Badger5Monster Motorsport
Results 1 to 20 of 20

Thread: Help Please!!

  1. #1
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335

    Help Please!!

    Hi all,

    I did the PCV delete from Westys thread today due to some split hoses.

    On top of the oil filter housing is a 90 degree elbow (06A 103 213 F) and mine has deteriorate at the bottom and also has split.

    I am worried about any elements from the bottom of the pipe going into the oil filter housing!!

    I have driven 35 miles home after I used gaffa tape to repair the split, cleaned up the bottom of the hose and noticed no issues = engine temp, sounds etc....but when I got home as soon as the car was parked and the engine was off, I noticed no/little engine oil on the dlp stick but no low engine oil light.

    Can anyone advise please?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Soham, cambs
    Posts
    12
    pretty sure if you check oil in the morning it will be on the correct level on the dip stick.

  4. #3
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Will do fella, I hope so lol

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    759
    check in the morning before you drive.
    But the oil sensor is useless only comes on when its to late.
    if low just fill up

  6. #5
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,520
    Thats the block breather, mine broke too.
    Its probably kicking out a bit of oil. Your car will need to settle to take an oil level, so maybe you havnt left it long enough. Just replace it asap

  7. #6
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,263
    It's common that the 90 degree pipe has perished, mine was the same. I don't think you would have caused any issues but I'd top the oil back up and keep an eye on it.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  8. #7
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,238
    Possible the oil level sensor or sensor wiring is damaged?

  9. #8
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Cheers guys. I will check in the morning. Any ideas on the cost of the block breather?

    Also was the bottom of yours perished as well? I noticed this fits directly inside the oil filter housing?

  10. #9
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Quote Originally Posted by Scullies View Post
    Possible the oil level sensor or sensor wiring is damaged?
    I'll check in the morning hopefully all is well and I can stop worrying like a girl (no offence to the female members) lol.

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    759
    the 90 degress elbow from the block was 30 quid from a seat dealer. tps would be a good shout.

  12. #11
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Quote Originally Posted by jezzy View Post
    the 90 degress elbow from the block was 30 quid from a seat dealer. tps would be a good shout.
    Cheers I'll give them a shout tomorrow to see if I can get a discount

  13. #12
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    I checked the engine oil this morning and no change.

    What do you think guys is it worth dropping out the oil, taking off the sump, cleaning out the oil pickup pipe?

  14. #13
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Any thoughts on this?

  15. #14
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    bedfordshire
    Posts
    737
    Always worth doing the pick up ma​te not a bad job

  16. #15
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Well went to TPS for the part, I bought the oil filter, oil and o ring. They did not have a block breather on the shelf.

    I managed to get the block breather from eBay and saved £15 compared to TPS which is a touch.

    Sump gasket sealant from TPS is exceptionally high, Halfords wins lol.

  17. #16
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    I hear you have some good news Martin?


  18. #17
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    Quote Originally Posted by Reesy View Post
    I hear you have some good news Martin?
    lol yeah I spoke to skills and he laughed, then explained that the gasket between the oil filter housing and block would not likely let any bits to go into the sump. I also checked that the dip stick as seated correctly, of which it was then I topped up the oil.

    So all I need to do is replace the block breather and o ring then its all good. Working S3.

    I must admit for the sack of £12.99 + £3.79 its worth just replacing these if you are going catch can like in Westys thread??

  19. #18
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    New and the old, was in a pretty bad state.


  20. #19
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    just done mine and it was a bit mangled at the bottom but i put it back anyway, havnt driven it yet but seemed sealed wish i had ordered new oens as i cba to take it apart again maybe when i fit my tip

  21. #20
    lovemelongtime's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Horsham
    Posts
    335
    If the bottom is mangled it actually sits in the oil filter housing and for £12.99 its cheap to fix. I used lots and lots of lube lol.

 

 

Similar Threads

  1. help please!!!! audi 5000 problems needing hep
    By grantk in forum Classic Audi Forum
    Replies: 2
    Last Post: 5th May 2004, 01:32
  2. Some help please New A3 TDi or 3.2
    By Wish in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 12th November 2003, 17:03
  3. URGENT Help Please
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 5th November 2003, 17:06
  4. Help please.
    By c_coffell64 in forum Classic Audi Forum
    Replies: 0
    Last Post: 18th June 2003, 00:50
  5. I.T. help please!
    By MisterD in forum General Chat
    Replies: 8
    Last Post: 20th January 2003, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO