1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

WTF just happened to my car?

Sturat Aug 7, 2017

  1. Sturat

    Sturat Registered User

    113
    10
    18
    Please help if you can.
    I've been having trouble with the gears in my tiptronic box for a while now, but nothing like This!
    Car went into limp mode but with this many faults it's not surprising!
    (Audi a4 b7 3.0 tdi tiptronic cab.)
    I am hoping that due to the amount of faults it may be water ingress somewhere, bad electrical connection or both.
    Any suggestions Please?
    Thanks
    Stu

    OBDeleven data log

    Date: 2017-08-07 17:53

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    01 Engine

    System description: 3.0L V6TDI G000AG
    Software number: 8H0910401A
    Software version: 0020
    Hardware number: 8E0907401AL
    Coding: 0011171

    Trouble codes:
    P1573 - Left Electro-Hydraulic Engine Mount Solenoid Valve Open circuit Upper limit exceeded
    static
    Priority: 0
    Frequency counter: 1
    Driving cycle: 255
    Mileage: 262052 km
    Measurement: 756 U/min
    : 90 Nm
    : 0 km/h
    : 14.4 V
    : 00000000
    : 00000000
    : 00000000
    : 2.5 °v.OT
    P1018 - Intake Manifold Runner Bank 2 lower limit not reached Upper limit exceeded
    static
    Priority: 0
    Frequency counter: 25
    Driving cycle: 255
    Mileage: 262059 km
    Measurement: 882 U/min
    : 35 Nm
    : 0 km/h
    : 11.9 V
    : 81 %
    : 89 %
    : 81 %
    : 16.5 °v.OT
    P2196 - O2 Sensor Signal Stuck Rich Bank 1 Sensor 1 Lower limit not reached
    static
    Priority: 0
    Frequency counter: 1
    Driving cycle: 255
    Mileage: 262096 km
    Measurement: 1806 U/min
    : 0 Nm
    : 63 km/h
    : 1 %
    : 101 %
    : 1
    : 16
    : -7.6 °v.OT
    P2414 - 02 Sensor Exhaust Sample Error, Bank 1 Sensor 1 Lower limit not reached
    static
    Priority: 0
    Frequency counter: 2
    Driving cycle: 255
    Mileage: 262101 km
    Measurement: 756 U/min
    : 98 Nm
    : 0 km/h
    : 1 %
    : 21 %
    : 0
    : 80
    : 38.5 °v.OT
    P0104 - Mass or Volume Air Flow Circuit Intermittent Upper limit exceeded
    Intermittent
    Priority: 0
    Frequency counter: 1
    Driving cycle: 255
    Mileage: 262106 km
    Measurement: 0 U/min
    : 0 Nm
    : 0 km/h
    : 81 %
    : 10.9 V
    : 979 mbar
    : 0
    : 1.2 °v.OT
    P1626 - Databus drivetrain Missing message from Trans Ctrl Mod
    Intermittent
    Priority: 0
    Frequency counter: 2
    Driving cycle: 255
    Mileage: 262106 km
    Measurement: 0 U/min
    : 0 Nm
    : 0 km/h
    : 24
    : 10.9 V
    : 581 Nm
    :
    : 19.6 °v.OT
    P1626 - Databus drivetrain Missing message from Trans Ctrl Mod Lower limit not reached
    Intermittent
    Priority: 0
    Frequency counter: 2
    Driving cycle: 255
    Mileage: 262106 km
    Measurement: 0 U/min
    : 0 Nm
    : 0 km/h
    : 24
    : 10.9 V
    : 581 Nm
    :
    : 19.6 °v.OT
    P3348 - Activation for exhaust turbocharger 1 control unit Electrical error in circuit No signal/communication
    static
    Priority: 0
    Frequency counter: 6
    Driving cycle: 255
    Mileage: 262238 km
    Measurement: 798 U/min
    : 66 Nm
    : 10 km/h
    : 94.5 °C
    : 81 %
    : 13.8 V
    : 13 %
    : 28.1 °v.OT


    OBDeleven data log

    Date: 2017-08-07 17:55

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    02 Transmission

    System description: AG6 09L 3.0lTDI 171
    Software number: 8E1910156H
    Software version: 0030
    Hardware number: 09L927156B
    Serial number: 4133201
    Coding: 0000002

    Trouble codes:
    P2704 - Transmission Friction Element "E" Apply Time Range/Performance
    Intermittent
    Priority: 0
    Frequency counter: 1
    Driving cycle: 40
    Mileage: 262274 km
    Measurement: 2368 U/min
    : 1824 U/min
    : 1792 U/min
    : 5
    : 101
    : 85 °C
    : 41 °DK
    : 48.0 °v.OT


    OBDeleven data log

    Date: 2017-08-07 17:55

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    03 Brakes

    System description: ESP8 quattro H05
    Software number: 8E0910517E
    Software version: 0120
    Hardware number: 8E0614517AL
    Serial number: 00000000000000
    Coding: 0004426

    Trouble codes:
    01315 - Transmission control module (TCM) No signal/communication
    Intermittent
    Priority: 1
    Frequency counter: 1
    Driving cycle: 6
    Measurement: 0x0000 hex
    : 0x0022 hex
    : 0x0013 hex
    : 0x4492 hex
    : 0x0001 hex
    : 4.6 °v.OT


    OBDeleven data log

    Date: 2017-08-07 17:56

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    16 Steering Column Electronics

    System description: Lenksáulenmodul 0601
    Software number: 8E0953549Q
    Coding: 02141

    Trouble codes:
    01317 - Instrument cluster control module No communication
    Intermittent
    01304 - Radio No communication
    Intermittent


    OBDeleven data log

    Date: 2017-08-07 17:56

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    17 Dash Board

    System description: KOMBI+WFS 4 H14
    Software number: 8H0920950R
    Software version: 0110
    Hardware number: 8H0920950R
    Serial number: 00000000000000
    Coding: 0007411

    Trouble codes:
    01315 - Transmission control module (TCM) No signal/communication
    Intermittent


    OBDeleven data log

    Date: 2017-08-07 17:57

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    25 Immobilizer

    System description: KOMBI+WFS 4 H14
    Software number: 8H0920950R
    Software version: 0110
    Hardware number: 8H0920950R
    Serial number: 00000000000000
    Coding: 0007411

    Trouble codes:
    01315 - Transmission control module (TCM) No signal/communication
    Intermittent


    OBDeleven data log

    Date: 2017-08-07 17:57

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    37 Navigation

    System description: RNS-E HIGH EU H71
    Software number: 8H0035192A
    Software version: 0450
    Hardware number: 8H0035192A
    Hardware version: 014
    Serial number: AUZBZ7F1201171
    Coding: 0419117

    Trouble codes:
    01305 - Databus Infotainment No signal/communication
    Intermittent



    OBDeleven data log

    Date: 2017-08-07 17:57

    VIN: WAUZZZ8H47K003605
    Car: Audi A4 Cabrio
    Year: 2007
    Body type: Cabriolet
    Engine: BMK 165 kW (224 HP) 3 l
    Mileage: 262290 KM

    ---------------------------------------------------------------
    56 Radio

    System description: RNS-E HIGH EU H71
    Software number: 8H0035192A
    Software version: 0450
    Hardware number: 8H0035192A
    Hardware version: 014
    Serial number: AUZBZ7F1201171
    Coding: 0419117

    Trouble codes:
    01305 - Databus Infotainment No signal/communication
    Intermittent
     
  2. Avatar

    snack-media
    Advertisement


  3. Tyrer

    Tyrer Registered User

    186
    119
    43
    Can't help with all the faults but my old DSG TT mechatronic unit failed - in relation to if it's the box did the PNDRS flash up at all??


    Sent from my iPhone using Tapatalk
     
  4. Sturat

    Sturat Registered User

    113
    10
    18
    Yep the solid PNDRS came up.
    It's a tiptronic box on the 3.0 tdi v6 Quattro cab. I'm hoping that that are a couple of connectors somewhere in the car that may have a bad connection. I have read somewhere that there is a connector under the seat and carpet on the drivers side but I'm not sure if that's just for the multitronic.
    Unfortunately the TCM is inside the tiptronic box, but I'm just hoping it's a connection and not anything wrong inside.
     
  5. Tyrer

    Tyrer Registered User

    186
    119
    43
    Well I used ECU testing mate, repaired the unit - fraction of the Audi price.

    Hopefully you won't need them.
     
  6. Sturat

    Sturat Registered User

    113
    10
    18
    Ok cheers, let's hope not.
    Any suggestions by anyone will hopefully help me narrow it down.
    Just looking at it in more detail, I think that the TCM may be under the passenger seat and I'm hoping it'll be that. Going to take the passenger seat out and get the carpet up tomorrow.
     
  7. Sturat

    Sturat Registered User

    113
    10
    18
    By the looks of it the TCM is in the transmission - dam!
     
  8. RAF_S7

    RAF_S7 Well-Known Member Gold Supporter

    1,953
    1,069
    113
    You have pretty good mileage on the car. (262274km)

    Does the box have a service history?
     
  9. Sturat

    Sturat Registered User

    113
    10
    18
    Unfortunately I bought the car as a non runner with no service history.
    Just thought to myself; what's the worst that can happen? (that'll teach me) :0/
     
  10. Sturat

    Sturat Registered User

    113
    10
    18
    Im hoping its something easy and not too expensive to fix, we'll see?
     
  11. Sturat

    Sturat Registered User

    113
    10
    18
    Just phoned audi customer service and they only have service records dating back to October 2009.
     
  12. Avatar

    snack-media
    Advertisement


  13. Stue pot

    Stue pot Registered User

    10
    2
    0
    Sounds like a communication error. Check for water ingress on the wiring harnesses and connectors.
     
  14. Sturat

    Sturat Registered User

    113
    10
    18
    Thanks for the suggestion, I was thinking/hoping that might the case.
    I will check in the plenum chamber and also transmission connector plug and socket.
    Are there any more connections I should be looking at in your opinion?
    I absolutely love this car, I've put loads of time effort and money into it and I really don't want to have to get rid of it!
     
  15. vinpetrol

    vinpetrol Registered User

    29
    4
    3
    Hi Stu

    Is the drain holes clear in the plenum chamber ? Just cleaned mine at the weekend and they needed doing .

    Cheers

    Vin
     
  16. Sturat

    Sturat Registered User

    113
    10
    18
    Hi Vin, I'll check tomorrow if it's not raining.
    Cheers
    Stu
     
  17. Sturat

    Sturat Registered User

    113
    10
    18
    Hi,
    Just had the car on a ramp.
    No leaking mounts no evidence of leaking transmission fluid anywhere. The electrical socket at the front of the gearbox has no evidence of corrosion on the connections.
    I've been having a fault code for the left hand front engine mount since i got the car on the road but again there is no evidence of leakage?
    I have noticed that the crank sensor cable, transmission control module wiring and left engine mount sensor wiring are all wrapped together and it looks like they follow the same route.
    Does anyone know somewhere on the route which may be liable to create a problem/break or short?
    The mechanic who kindly let me use his ramp said that in his experience, sometimes a bad connection to or a bad dial/speado unit can cause problems with an automatic box, has anyone had this problem?
    Can anyone give me some advice to help me narrow it down please?
    Cheers
    Stu
     
  18. Sturat

    Sturat Registered User

    113
    10
    18
    I spoke to a nice guy at Dunnings Automatics LTD in Weymouth.
    He said that with the faults it could be almost anywhere especially due to my mileage.
    What he said is to check for bad earths & all connections and said even the MAD sensor causes issues with the transmission?
     
  19. Sturat

    Sturat Registered User

    113
    10
    18
    Can anyone tell me where exactly the earth connection for the front right wiring harness is located please.
    I determined to Find this fault and hopefully help others in the process.
    I've been through the the current flow diagrams and it looks like this earth connection is the earth for a large proportion of the items that have thrown up a code.
    These items could also affect the running of an auto transmission.
    Thanks for your help
    Stu
     

Share This Page

Do Not Sell My Personal Information