WOT stutter.

Y83OLK

Hulk Smash!
Hi all.
Ive noticed this for a little while now, Whenever i have been driving for a while (dual carridgeway/ motorway) plant the Gogo pedal, i get a slight hesitation and stutter.

Is there any common faults which cause this?.
Im thinking maybe a fouled plug/ coilpack on its way out?.

So, Rang plymouth Audi and arranged for them to renew my coilpacks at 830am on thursday.
If im driving through a skinny lane (with bushes either side) when it stutters i hear a clack too?.

Any help appreciated. As always.
However, i dont have a copy of vcds anymore, a scan with my snapon verdict showed nothing :(
 

Y83OLK

Hulk Smash!
Also, tried boosting with the handbrake up 1 click (encase it was the haldex coming in)... Still the same.
Tried with the ESP turned off.. Again the same.

Ive recently done the n249 bypass.
Other mods are: Forge TIP, 007p and CC stage1 engine wise.
 

Y83OLK

Hulk Smash!
Thats my thinking, It doesnt miss as such... Just holds back like when the TC cuts it for a few seconds..
However i doubt im losing traction at 80+ in 6th.
Even on my ditch finders.
 

Y83OLK

Hulk Smash!
Cheers Dane.
It seems worse under load, uphill. So im 90% sure it'll cure it.
Did you get the clack sound too occasionally?
 

Y83OLK

Hulk Smash!
Found #1 and #2 coilpacks had lifted about 1" today... Pretty sure that could cause a stutter.
Hey Ho... Shiney new coilpacks in around 10 hours lol.

Had anyone had any issues with the coilpack warrenty and n249 bypass?.. I think the Audi tech may look a bit confused when he see's it.
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
Found #1 and #2 coilpacks had lifted about 1" today... Pretty sure that could cause a stutter.
Hey Ho... Shiney new coilpacks in around 10 hours lol.

Had anyone had any issues with the coilpack warrenty and n249 bypass?.. I think the Audi tech may look a bit confused when he see's it.

The two things aren't related so can't see how they could... an N249 bypass won't cause coilpack failure but if you are getting them lifting you can help prevent this by cutting a small part of the rubber ribbing that 'holds' the coil pack in as its the trapped air expanding from the heat that pushes them up... made worse if the oil cap seals are leaking a bit and blowing a bit of oil about... seen that a few times..

<tuffty/>
 

sportquattro

Registered User
Hi Callum, Ive got a genuine VCDS cable if you want to scan it Saturday give me a shout and Ill pop round with your ETKA DVD at same time

Nige
 

coatesy

poking badgers with spoons
i get this stutter when i plant my foot, but it only seems to be when the car has been at running temp for a about 10 mins before that it boosts all good with no stutter, does anyone think its the same thing causing the problem ?
 

S3 Daniel

Registered User
I've just been getting this the last couple of days too, i'll check the coil packs on mine, i also get a slight rattle when letting off after accelerating hard in 3rd has anyone had this?
 

Y83OLK

Hulk Smash!
It could be the same, only takes a few minutes to check.. Pop the engine cover off and see if any have raised.
 

a3Nate

Registered User
i get a stutter almost stal but its happened on an irregular basis,enter a junction in 2nd accelerate n cough splutter then sudden burst of throttle,wasnt sure where to look first,one suggestion was MAF or coilpacks,couldnt have been a cheaper option lol.
 
Top