1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Windscreen washer jets - Jet to Fan retrofit...no longer heat

jetty Feb 27, 2018

  1. jetty

    jetty Active Member Team V6 S-line owners group quattro Audi A6 Audi Avant Owner Group Black Edition

    244
    70
    28
    I carried out the jet to fan style windscreen washer retrofit a few months back (4G0955988A - 4G0955987A). All good, miles better than the 3 jet type.

    Only issue is the heated side doesn't seem to work. I've double checked the connections but they don't seem to warm up and defrost at all. Nightmare in this weather.

    Has anyone experienced this with the retrofit ? Any fuses associated with the heated side ?

    2014 A6 Avant

    Cheers
     
  2. Avatar

    snack-media
    Advertisement


  3. fingermouse

    fingermouse thats me

    4,211
    188
    63
    mine were clear this morning after scraping the windscreen but never actually checked to see if they get warm
     
  4. Darren92

    Darren92 Well-Known Member

    2,446
    634
    113
    You do know the water coming out of them isn’t hot? “Heated” washer jets will freeze, I suggest increasing the amount of screenwash concentrate in the bottle.
     
  5. jetty

    jetty Active Member Team V6 S-line owners group quattro Audi A6 Audi Avant Owner Group Black Edition

    244
    70
    28
    I know the water isn't heated - but the washer nozzle should de-frost and allow water through.....otherwise what's the point ?
    Never had an issue before with the jet type.
     
  6. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User S-line owners group quattro Audi A6 Audi A3 Audi Avant Owner Group S tronic

    4,902
    1,156
    113
    If your screen wash concentrate to water mix is low then the water could be freezing in the pipes well before the jets, some of the temperatures at the moment have been the lowest for some time. I would be looking at a 50/50 mix at the moment to stop the fluid freezing.
     
  7. Tendaimwari

    Tendaimwari Member

    165
    7
    18
    This. Heated nozzles are useless if the screenwash in the piping is frozen
     
  8. Shinsplintz 101

    Shinsplintz 101 Member

    31
    29
    18
    This happened to me yesterday on the way to work......was deeply unimpressed (although it was -6)......so put neat concentrate screen wash in once I'd got to work & on the way home worked fine (still -3).

    Guessing as mentioned above that the washer fluid had frozen in the pipes, making it more concentrated has reduced the freezing point of the fluid & kept the pipes clear of ice. For now. Seems to be getting colder :grumpy:
     
  9. jetty

    jetty Active Member Team V6 S-line owners group quattro Audi A6 Audi Avant Owner Group Black Edition

    244
    70
    28
    I'm using Autoglym with a -5/-6 mix, perhaps I need to use a higher concentration. Odd that the headlight washers work fine and even the rear washer!
    The A3 is working fine as well with the same mix. Maybe the fan type units freeze over easier :shrug:
     
  10. fingermouse

    fingermouse thats me

    4,211
    188
    63
    Might be engine heat thawing the others, I did almost 8 miles this morning before the temp gauge rose 1 bar. Mine stayed frozen all the way home today then cleared just as I pulled on the drive lol
     

Share This Page