Windows not going down

AlexGSi2000

Well-Known Member
VCDS Map User
Just a quick question really - to see if anyone has had the same issue.

Basically, none of the windows go down on thier individual window switches (including drivers window)

I can put the passenger and two rear windows down using the drivers side controls, but when you go to put down the windows on thier own switches - they dont budge!

I cant get the drivers window to go down at-all (as there is only one switch)

I have checked all fuses - they all seem to be fine.

This only happened out the blue a few days ago - and no the window lock switch isnt turned on.

Thanks!
 

AlexGSi2000

Well-Known Member
VCDS Map User
Been thinking about this - im leaning towards thinking it may be the CCM to blame (comfort control module) as the window open / close using the keyfob no longer functions.

Going to scan the car with VCDS later to see what the issues are - I will post them up on here.
 

marktdisport

Registered User
check the wiring inside the rubber boot between door frame and the door m8
 

stu_m

Well-Known Member
VCDS Map User
I had a problem with my alarm recently it just went off one night so went out tried to unlock the car with the fob but it wouldnt work at all had t use the key

after a bit of messing and fixing some wires in the drivers door again! it still was a no go I disconnected the battery on the off chance and reconnected and all was fine!

I think the CCM had a fit and stopped working and removing the battery must have reset it or something! maybe this is a similar issue with you even though its your windows and not the central locking

if you are going to disconnect the battery make sure you have your radio code!
 

marktdisport

Registered User
check the door actually lock also m8
 

AlexGSi2000

Well-Known Member
VCDS Map User
Thanks for the advice - I will disconnect the battery after clearing & saving any codes.

I took a look at the wiring in the front doors lastnight - all seemed intact (If it was the front door wiring, would it stop the rear windows working?)

Central locking seems to be ok, however after getting out of the car the comfort unlocking doesn't unlock the rear offside door from time to time.
 

marktdisport

Registered User
it does sound like a ccm problem m8... the reason i ask about the locks as i lost all my mirror and locks when my door wiring went down...
 

AlexGSi2000

Well-Known Member
VCDS Map User
Just an update on this - I disconnected the battery for an hour last night - made no difference, so scanned with VCDS.

It showed the following code:

-------------------------------------------------------------------------------
Address 09: Cent. Elect. Labels: 8E0-907-279-8E2.lbl
Part No: 8E0 907 279 E
Component: int. Lastmodul RDW 0305
Coding: 00001
Shop #: WSC 00000
1 Fault Found:
01331 - Door Control Module; Driver Side (J386)
49-10 - No Communications - Intermittent
-------------------------------------------------------------------------------

The CCM seemed to be ok, it was bone dry - circuit board seemed fine - I made some adjustments to the coding (beep on lock.etc) which it acknowledged with no problems.

I cleared the above code, have driven 60 miles today - it hasnt re-appeared, yet the windows still dont work off thier own switches.

Im taking it the door control module is the box attached to the window motor that has all the connections? - would the individual door switches be connected to this? (as the window controls on the drivers side would override them?)
May try and replace that to see if it makes any difference?
 

marty.h

Registered User
It may also be worth checking the earth's. Have you had a meter to the module to see if it is getting power ? i would also check the continuity of the wiring through the door as even though it looks fine may of broken inside
 

pauldazzle

Registered User
As stu_m says. Corrosion in the drivers door multiconnector is the usual cause of this, which often leads to the pins snapping off.
 

AlexGSi2000

Well-Known Member
VCDS Map User
Many thanks for the advice - it was a broken wire in the rubber surround between the door and multiplug.
Managed to solder and heatshrink, but as the wire was quite corroded due to moisture I will order a new loom for when my fix lets go.
 
Last edited:

bhogan002

Registered User
Hi Guys

Having a problem with drivers side window. Electric mirrors also not working. Passenger side window works. Checked the fuse and it was ok. Put the fuse back and checked the window again and drivers side would go up and down. Mirrors worked. Opened the door, closed it and same issue again...did this a few times and same issue. Any advice would be greatful:yahoo:
 

marty.h

Registered User
Hi Guys

Having a problem with drivers side window. Electric mirrors also not working. Passenger side window works. Checked the fuse and it was ok. Put the fuse back and checked the window again and drivers side would go up and down. Mirrors worked. Opened the door, closed it and same issue again...did this a few times and same issue. Any advice would be greatful:yahoo:


Try all the above suggestions sounds to me like a broken wire in the door or bad connection get a multi meter out and have a poke about checking for continuity
 
Top