1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Window Issues

6833jon Feb 18, 2017

  1. 6833jon

    6833jon Registered User

    54
    4
    8
    Yesterday, my son decided to open the front passenger window on the car. It would not shut again. Seems to really struggle shutting the window, but is fine at opening the window.

    Does anyone have any suggestions as to what has happened? Not had a single problem with that window before
     
  2. Avatar

    snack-media
    Advertisement


  3. Samuel c5 Q

    Samuel c5 Q Registered User Silver Supporter VCDS Map User

    626
    124
    43
    Cable is probably frayed and is jamming In a guide sleeve or pulley .
     
  4. 6833jon

    6833jon Registered User

    54
    4
    8
    Is this common? I have managed to get the window shut, but getting the window to travel top to bottom several times has not freed anything up
     
  5. Samuel c5 Q

    Samuel c5 Q Registered User Silver Supporter VCDS Map User

    626
    124
    43
    The door card is was took off and then you can see what it's doing. Two screws at the top of the door card on either side. Pop the window switch out by putting screwdriver through the hole on the underside of the grab handle which didn't seem to work for me or you can use a wide flat head screw driver to pry it out from above being careful not to mark the trim. Re connect the window switch to see what's happening I.e to make the window go up and down.
     
  6. 6833jon

    6833jon Registered User

    54
    4
    8
    Yeah, I had both front door cards off yesterday. Did pop the window switch out but do not really need to as I did not disconnect it! Unfortunately I could not see what the problem was. I tried WB40 on the slides and into where the corners of the cables are, but made no difference. Very slow going up and hardly moving, keeps going down. Goes down ok. Had to push window up from underneath with one hand whilst pressing the up button with the other, but still really hard to get it to shut. I guess I will have to remove the motor and see if the window travels any better then
     
  7. Samuel c5 Q

    Samuel c5 Q Registered User Silver Supporter VCDS Map User

    626
    124
    43
    Cable may be frayed and jamming in the guides or spindle/drum of the motor. What about the guides/seal at the edge of the window? If they're dosed they may be grabbing the window. Are the plastic guides that sit on the metal runners ok? If the window tilts to the side at all it will catch in the rubber side seals. If all is mechanically good then the motor would be at fault .
     
  8. 6833jon

    6833jon Registered User

    54
    4
    8
    The guides seemed ok, just sprayed them incase they were stuck on something. Was hoping when I took the panel off to see something obvious, like a rivet gone, so the whole cable system threw me! Thought I would check here before I start dismantling things!! Do you by any chance know how the front pillar trim comes off? I want to run a cable to the top of the windscreen but can not see how it comes off
     
  9. Samuel c5 Q

    Samuel c5 Q Registered User Silver Supporter VCDS Map User

    626
    124
    43
    I'm afraid I've never had the A pillar trim off. Audi put things together very cleverly and I tend to get a bit frustrated and break or almost break things at times.
     
  10. 6833jon

    6833jon Registered User

    54
    4
    8
    Know that feeling. Thats why I came on here before removing much!! Got a spare motor coming from my brother in the week so will see if it fits (from an A4) and see if any better.
     
    Samuel c5 Q likes this.

Share This Page

Do Not Sell My Personal Information