What have you done to your Audi A4 B7 today?

Pie-eyedpiper

Registered User
its on the to do list, so will be at some point.
Its not as close to the floor as it looks in that picture

You might struggle to get up onto car ramps if you ever use them.
Mines lowered, not slammed and I have to use wooden boards to lessen the angle driving up on to ramps.
Damaged my valance on both sides already, or I've have stuck a splitter on.
 

Fully

Registered User
You might struggle to get up onto car ramps if you ever use them.
Mines lowered, not slammed and I have to use wooden boards to lessen the angle driving up on to ramps.
Damaged my valance on both sides already, or I've have stuck a splitter on.
i had to use wood even before the splitter, but i don't tend to use ramps very often now.
i got to the Motor Club and use the lifts :yahoo:
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
The day started out well but went tits up very quickly.
The CEL spacer ready to fit and then realised I didn't need one. In my excitement, i didn't look hard enough and the pipe already has the post sensor mounting post already extended..lol, I suspect I may still need the elbow one anyway.

Went to test fit the pre lambda sensor and it wouldn't screw in all the way, on closer inspection, the thread was damaged inside the pipe, not good, luckily I have some larger tap& dies in my tool chest, a few minutes running it through solved that problem.
Anyway, probably why it was cheap, not an issue as such as I had the tools but just a tad irritating really.
After that i lost interest in fitting it today , maybe tomorrow now . :yes:
IMG_3979.JPG
IMG_3981.JPG
 

norad97

Registered User
Hi Rob,
Are you fitting this to your Avant ? What about the Mot test.
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Yep, on the old bus Richard
Came to the conclusion that all the HFC's are just as likely to fail the MOT so may as well fit one of these for a lot less outlay, it will mean a swap over next July for the test but I'll just do a swap over again.
It's going to be spring at the earliest next year before I'm set to do the bigger turbo project so wanted to do something in the meantime. :yes:
 

norad97

Registered User
How easy do you find to swap the Cat over, do you use a ramp or axel stands and a Jack,
How to you find undoing the Cat to exhaust nuts.
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Evening Richard,
1st time round I found it a pain as the original sensors were just a pig to get out insitu.
I've done it 3 times since and very straightforward.
I just jacked up the front as much as I could then used decent axle stands to support things, off with the undertray and access was fine.
I found it easier and quicker to remove the whole assembly, cat and downpipe in one go rather than struggle with the bolts holding the two sections together.
nuts fastening the cat came off easy and the one tucked away bottom nearest manifold wasn't too difficult to deal with.
The whole job done in an hour easy with tea and biscuits break too..lol
just make sure you have new gaskets for both joints, good plan to have new nuts for the cat end and bolt/nuts for downpipe joint, just covers all bases really.
Remove the 02 sensors insitu to avoid damage when removing the cat etc.

pretty straight forward .
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Going to wack it on this afternoon all things being well, I've been a tad unwell for the last week or so and not felt the urge to do it to be honest, still a new day and all that.. :icon thumright: :yes:
 

norad97

Registered User
Thanks Rob, yes it seems the best way to remove the Cat.
Did you remove the sensors after you took it all out, unplugging them first at the baulk head?
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
I've removed them both before removing the cat rather than damage them, just unplugged and used my special tool to get them out, so much easier than struggling with a spanner or wrench .
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Wasn't keen on the amount of extension on the decat pipe post sensor mount when using an elbow spacer
IMG_4001.JPG
IMG_4008.JPG
so out with the angle grinder, much better now.
 

Inertiauk

Registered User
Today I filled it up with v power which cost me £105

Ouch lol it was about £80 last time (my old s4)
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
I can almost see that fuel gauge going down just sitting still..lol
 

WOMBLERULZ

Registered User
Yep, on the old bus Richard
Came to the conclusion that all the HFC's are just as likely to fail the MOT so may as well fit one of these for a lot less outlay, it will mean a swap over next July for the test but I'll just do a swap over again.
It's going to be spring at the earliest next year before I'm set to do the bigger turbo project so wanted to do something in the meantime. :yes:

My new hfc passed its mot . Funnily it failed just on a decat pipe


Sent from my iPhone using Tapatalk
 

Inertiauk

Registered User

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Most new HFC's always do pass when new, they degrade over time and milage until they just won't get through the ever-tightening emissions test.
made was fine to start with but just went downhill over time.
I fully expect a decat to fail, no way on earth it would pass to be honest hence why i have bitten the bullet and decided to just swap it over before the MOT.
 

WOMBLERULZ

Registered User
Getting mine ready for sale . So going to remove big brakes air filter etc put std interior back in and keep s4 recaro’s for the T5 project poss . So I must do a for sale list on all my Audi parts as I’ve still s3 turbo with a brand new chra in as well


Sent from my iPhone using Tapatalk
 

WOMBLERULZ

Registered User
Finding it hard to get in and out of it .. awesome car . Plus got new car coming and also got a T5 to convert into day van


Sent from my iPhone using Tapatalk
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Brilliant black by some chance.
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Can you PM me a list of the bits you want to part with. :yes:
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Yes I will do . But I have to rest for a week or 2 and I’ve had angioplasty as I had a blood clot that nearly killed me this week


Sent from my iPhone using Tapatalk
Whenever your ready chap, no rush at all, get well soon . :icon thumright:
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Just awaiting a new Airtec FMIC , went with boring black I'm afraid...lol
 

AvantAlexB7

Registered User
Slight change in direction in terms of projects on on my avant, and finally making progress with the last part part of the oem "tech" upgrades. Managed to get the mode button on the mfsw working so i can now scroll through the phonebook and make calls via the steering wheel. Also tinkered with the instruments adaptions and got the nav directions display back in the DIS which i lost ages ago.

Just waiting for the new nav disc to arrive and hopefully i can get the full SDS working too
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Slight change in direction in terms of projects on on my avant, and finally making progress with the last part part of the oem "tech" upgrades. Managed to get the mode button on the mfsw working so i can now scroll through the phonebook and make calls via the steering wheel. Also tinkered with the instruments adaptions and got the nav directions display back in the DIS which i lost ages ago.

Just waiting for the new nav disc to arrive and hopefully i can get the full SDS working too
Making good headway then Alex. :icon thumright:
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Agreed, those small niggly jobs can be a real bind and drag on forever sometimes.
 

Inertiauk

Registered User
Slight change in direction in terms of projects on on my avant, and finally making progress with the last part part of the oem "tech" upgrades. Managed to get the mode button on the mfsw working so i can now scroll through the phonebook and make calls via the steering wheel. Also tinkered with the instruments adaptions and got the nav directions display back in the DIS which i lost ages ago.

Just waiting for the new nav disc to arrive and hopefully i can get the full SDS working too
Was it just vcds coding ? Interested to know what you did. My mode button does nothing (rnse mk1 for now, mk2 soon when I find the revision I want)
 

Fully

Registered User
little addition to the front end, which was reasonably easy to do.
The only problematic bit was getting the first screw in.
Before

xHiZaNk.jpg


After

sICXowk.jpg
Tonight i added a bit to the splitter as there was only screws in the outside thirds, nothing in the middle third.
Due to no support in the middle third, it was starting to flex and sag a little, so i added a bolt, nut and washers into the plastic strut on the centre of the splitter.

5Z14EQT.jpg


8yfmBh6.jpg


mv4MwNv.jpg


Now it's all nice tight and supported properly
 

AvantAlexB7

Registered User
Was it just vcds coding ? Interested to know what you did. My mode button does nothing (rnse mk1 for now, mk2 soon when I find the revision I want)
Yes pretty much. Just a case of tweaking the steering wheel and instruments coding and adaptations to get it all working. I did also have to do a hard reboot of the rnse to get the nav display in the DiS after coding was done.

Drop me a pm if you want some more info, I'd be happy ro help
 

AvantAlexB7

Registered User
Tonight i added a bit to the splitter as there was only screws in the outside thirds, nothing in the middle third.
Due to no support in the middle third, it was starting to flex and sag a little, so i added a bolt, nut and washers into the plastic strut on the centre of the splitter.

5Z14EQT.jpg


8yfmBh6.jpg


mv4MwNv.jpg


Now it's all nice tight and supported properly

You see so many of these fitted badly and it really ruins the affect. When i fitted mine, i trimmed the height of the little uprights so it sat level and fixed it tight
 

Fully

Registered User
You see so many of these fitted badly and it really ruins the affect. When i fitted mine, i trimmed the height of the little uprights so it sat level and fixed it tight
yeah i trimmed mine down when i fitted it, just didn't secure it in the middle.
Luckily there's no damage and it's secured in the middle now too.
 

Inertiauk

Registered User
Yes pretty much. Just a case of tweaking the steering wheel and instruments coding and adaptations to get it all working. I did also have to do a hard reboot of the rnse to get the nav display in the DiS after coding was done.

Drop me a pm if you want some more info, I'd be happy ro help
Thanks! I will do, when my VCDS arrives, not got it yet, although I have bought a Panasonic Toughbook tablet and maxed its spec out and loaded a 'de-bloated' version of windows.

Also got VAG Can on order too, because I'm hoping to flash the firmware in my door modules to Seat, so the mirrors fold and unfold on lock/unlock.
 

Donfero

Registered User
Thanks! I will do, when my VCDS arrives, not got it yet, although I have bought a Panasonic Toughbook tablet and maxed its spec out and loaded a 'de-bloated' version of windows.

Also got VAG Can on order too, because I'm hoping to flash the firmware in my door modules to Seat, so the mirrors fold and unfold on lock/unlock.
I don't think Vag Can can do what you plan, but please keep us updated on outcome.

Sent from my RMX2170 using Tapatalk
 

Inertiauk

Registered User
I don't think Vag Can can do what you plan, but please keep us updated on outcome.

Sent from my RMX2170 using Tapatalk
Do you know how people do it then? Maybe I will just have to get some Exeo modules.
 
Top