1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

What have you done to your Audi A4 B7 today?

Dani_B19 Feb 12, 2016

  1. Dan_Avant

    Dan_Avant Registered User

    354
    184
    43
    Hate issues like that. Sometimes they can be so hard to find.

    Ive got an issue with mine where first thing in the morning the windscreen is soaking wet on the inside. Literally looks like it’s rained inside my car but only on the windscreen. Been like it for years, driving me mad
     
  2. Avatar

    snack-media
    Advertisement


  3. Dan_Avant

    Dan_Avant Registered User

    354
    184
    43
    Changed the cabin filter and cleared the blockage under the battery but still have the issue?
     
  4. Alex Holmes

    Alex Holmes Well-Known Member It's my birthday

    944
    475
    63
    I thought that myself tbh, when i had more time on my hands id spend hours detailing it and use my little Karcher K2, but once i decided that the bodywork needing attention i just turned to the "scratch and shine" at work. Since then ive had the damp smell.

    Ill give tps a ring on monday and price up a new apature seal:icon thumright:

    On the positive side, just finished prepping the 18z's ready for primer Monday, i got fed up of falling over them in front of my toolbox! Lol
     
    Ricky Burrows likes this.
  5. Alex Holmes

    Alex Holmes Well-Known Member It's my birthday

    944
    475
    63
    Seems you've got bigger issues than me then buddy.

    I've sorted 2 leaks so far, and fingers crossed this will be the last.

    With the issue you have, has it done it for a while? I had the same thing once or twice which i think was caused by the sun creating condensation throughout the day during winter.
     
  6. Dan_Avant

    Dan_Avant Registered User

    354
    184
    43
    Yeah had the issue for years and only in the winter.

    Never had this in any other car and the Mrs parks her car next to mine on the drive in the sun and it doesn’t happen in hers, weird
     
  7. Alex Holmes

    Alex Holmes Well-Known Member It's my birthday

    944
    475
    63
    Yeah that is strange, have you checked for water in the car anywhere?
     
  8. Dan_G

    Dan_G Registered User

    574
    364
    63
    Belt changed and also booked for oil service next Thursday. Also investigated Audi fix price servicing which I will try for a gearbox oil change and toothed belt and water pump. Looks like you can now spread the cost across 4 months interest free, so, why not?!

    And I drove it, roof down, wind deflector up, not that far, but I drove it.

    It was glorious!
     
  9. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    Went into garage today and remembered I still have to do suspension and Brake upgrades but can’t decide what colour to do my b8.5 S4 callipers . Cars is black ,black wheels 19 rotors callipers are black but I want to make them stand out ... so the question is what colour do I get them done ... and do I get them powder coated or paint them ????


    Sent from my iPhone using Tapatalk[​IMG]
     
  10. Ricky Burrows

    Ricky Burrows Registered User

    1,735
    859
    113
    Id defiantly go powder coat if it was me just for durability more than anything rather than finish as a lacquer or 2k finish will be just as good so more the durability factor, good thing with black on black is the caliper colour is endless, yellow, orange, red, silver, grey there all work well.
     
    WOMBLERULZ likes this.
  11. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    Also repair and re colour my new seats


    Sent from my iPhone using Tapatalk
     
  12. Avatar

    snack-media
    Advertisement


  13. Alex Holmes

    Alex Holmes Well-Known Member It's my birthday

    944
    475
    63
    Ive just run a VCDS scan on my bus this today and sorted out some coding that i messed up a while ago (the dis was showing the wromg door ad being open). Just 2 more niggling faults codes to sort and thats the air recirculation flap and the nav is showing a fault with the disc drive.

    Also threw the new rear premium velour mats in too:icon thumright:
     
  14. Jamsmoo

    Jamsmoo Registered User

    229
    127
    43
    [​IMG]
    hmm not sure now


    Sent from my iPhone using Tapatalk
     
  15. Jamsmoo

    Jamsmoo Registered User

    229
    127
    43
    [​IMG]
    Definitely black centre caps tho


    Sent from my iPhone using Tapatalk
     
  16. I'm Just Rob.

    I'm Just Rob. Moderating or something, Staff Member Moderator Gold Supporter VCDS Map User

    16,567
    7,312
    113
    I know its personal choice and all that but it doesn't really work , well for me that is, maybe a darker grey or graphite would be better.
     
    Last edited: Feb 21, 2021 at 4:59 PM
    Jamsmoo likes this.
  17. I'm Just Rob.

    I'm Just Rob. Moderating or something, Staff Member Moderator Gold Supporter VCDS Map User

    16,567
    7,312
    113
    These look brill and would go well on your colour avant.
    [​IMG]
     
    Jamsmoo likes this.
  18. I'm Just Rob.

    I'm Just Rob. Moderating or something, Staff Member Moderator Gold Supporter VCDS Map User

    16,567
    7,312
    113
    Jamsmoo likes this.
  19. Jamsmoo

    Jamsmoo Registered User

    229
    127
    43
    Yes mate ,I agree.As I mentioned it was an “experiment “ and it’s only cost me the paint and time which I have plenty of at the min .It is the spare and needed tidying up anyway.can soon match it to the others now.Here’s how it was [​IMG]


    Sent from my iPhone using Tapatalk
     
    I'm Just Rob. likes this.
  20. Jamsmoo

    Jamsmoo Registered User

    229
    127
    43
    I’ve been reading that thread earlier,some great colours ,like most of them ,do like the anthracite but lighter ,I think it’s mentioned in that thread that darker colours can cause the wheel to lose definition which I agree with


    Sent from my iPhone using Tapatalk
     
    I'm Just Rob. likes this.
  21. Jamsmoo

    Jamsmoo Registered User

    229
    127
    43
    i3oricua likes this.
  22. Ricky Burrows

    Ricky Burrows Registered User

    1,735
    859
    113
    Ay less of that
     
    Chrismawa and Jamsmoo like this.
  23. i3oricua

    i3oricua Registered User

    710
    353
    63
    I'm a fan

    Sent from my KB2005 using Tapatalk
     
    I'm Just Rob. likes this.
  24. Chrismawa

    Chrismawa Registered User

    684
    137
    43
    Service day :)

    IMG_20210222_130044.jpg
     
    WOMBLERULZ and Alex Holmes like this.
  25. samyam

    samyam Member

    24
    31
    13
    Finished my egr and dpf delete. Well waiting on my 180 pipe and a map and relocate the loom under the air box but the majority is done.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]


    Sent from my iPhone using Tapatalk
     
    Dan_Avant and WOMBLERULZ like this.
  26. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    OMG how bunged up was that . Last time I saw one like that it was on a Volvo 240d back in the 90s lol


    Sent from my iPhone using Tapatalk
     
  27. tr7

    tr7 Registered User

    441
    136
    43
    You should take a look at your inlet manifold

    Will open your eyes
     
    WOMBLERULZ likes this.
  28. samyam

    samyam Member

    24
    31
    13
    Im going to order a BKD manifold off dark side I think. I’m on the look for a hybrid and a front mount set up


    Sent from my iPhone using Tapatalk
     
  29. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    Can i run an s3 complete turbo set up on my a4 b7 tfsi. as my turbo place is struggling to get my housing machined as they normally send to europe .. . obviously relocating dumpvalve
     
  30. I'm Just Rob.

    I'm Just Rob. Moderating or something, Staff Member Moderator Gold Supporter VCDS Map User

    16,567
    7,312
    113
    WOMBLERULZ likes this.
  31. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    Thanks Rob. i may have to give them a bell tomorrow
    . or its going to be a dremil job lol
     
  32. Dan_G

    Dan_G Registered User

    574
    364
    63
    Sat around all day waiting for an already delayed from Europe delivery of car bits only to get a message saying delivered and signed by me...

    Saw the signature and it’s literally an X and none of my neighbours have signed for anything.

    So someone has pinched my NOS Symphony II + for a B7 Cab if anyone sees one pop up for sale near SW London.

    (Worst bit is this will be a total ball ache claiming and getting a refund!)
     
    Last edited: Feb 23, 2021 at 8:38 PM
  33. Avatar

    snack-media
    Advertisement


  34. Chrismawa

    Chrismawa Registered User

    684
    137
    43
    Added a stealth AUX lead today. Don't like cable's lying around, so wants to add it somewhere I could hide it. Perfect use for the redundant ash tray...

    a0951285-511b-4efc-b996-dd11e035fcfa.jpg

    4740825d-ac9d-45ba-85db-4273c4aea8c2.jpg

    WIN_20210224_15_39_38_Pro.jpg
     
    Dan_Avant likes this.
  35. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    Got som bits today from TSR for my rebuild only to order 2 gears for some reason lol[​IMG]
    And would there be any performance difference between an s3 exhaust manifold and a std A4 b7 manifold to match my k04 064 chra ???


    Sent from my iPhone using Tapatalk
     
  36. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    So if anyone is doing a 1.8t oil pump conversion I maybe able to help out with the gear [​IMG]


    Sent from my iPhone using Tapatalk
     
  37. I'm Just Rob.

    I'm Just Rob. Moderating or something, Staff Member Moderator Gold Supporter VCDS Map User

    16,567
    7,312
    113
    Found these dumped on my doorstep.

    The troublesome Autodoc parts I ordered almost 2 months ago have appeared today.
    The wife and i went out with the woofers for a lunchtime walk, came back and found the box just left on the doorstep, half a delivery label and half open box..
    Despite there previous promises, no refund has ever been issued and my card issuers are still chasing a refund.

    So I suppose I might as well us them, after all I've paid for them, well i paid for SKF ones not stark ones, anyway that's another rant for another day.

    ab99.JPG ab98.JPG ab97.JPG
     
  38. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    Had mine mot’d today and both N/S boots are starting to split so maybe I best order some now so I can use them in may lol


    Sent from my iPhone using Tapatalk
     
    I'm Just Rob. likes this.
  39. Dan_Avant

    Dan_Avant Registered User

    354
    184
    43
    Changed my valve cover in the hope that it reduces my oil consumption.

    It’s def slowed since the new turbo has been on but not stopped.

    If I block the pipes from valve cover to turbo with my hands and blow through the other side lots of air comes out around the seal. Doesn’t do that on the new cover so hoping that resolves it.

    My guess is that under boost the turbo is sucking oil straight out of the motor through the split in the valve cover which is right next to the breather connection, so would make sense.

    Gonna take the front end off on Saturday to get to IC’s, empty them then keep an eye on it over the next month.

    Fingers crossed that solves it. If not I have no idea how all the oil is getting into IC’s?
     
  40. Dan_Avant

    Dan_Avant Registered User

    354
    184
    43
    Ohh, and here’s some pics, cus we like pics
     

    Attached Files:

    Dan_G likes this.
  41. Dan_G

    Dan_G Registered User

    574
    364
    63
    Service done today. Oil, filter, brakes and fluids topped off. Given a clean bill of health and is running really sweetly.

    Two jobs left for this year.

    Toothed belt and water pump next month and fit correct radio as and when they find the one I ordered....

    Oh and a ruddy good clean and wax!
     
  42. WOMBLERULZ

    WOMBLERULZ Registered User

    108
    19
    18
    I think I have an issue with brake servo as when I disconnect it with oil cap off there the pulsing noise and it stops ??? Any ideas ???


    Sent from my iPhone using Tapatalk
     

Share This Page

Do Not Sell My Personal Information