1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

What have you done to your A4 b6 today?

krisavant Mar 18, 2014

  1. Wahlstrom

    Wahlstrom Registered User

    605
    186
    43
    Was told its mechanical.. So has nothing to do with ecu..
    Ecu is flashed with these injectors. The Old ones where in spec with block 18 and 23, but where old and a bit off in idle regulation, around +2.00mg/str in one cylinder..

    But now, “new” injectors and brand new complete cylinder head, and **** is acting up...

    Should perhaps learn how to swap injectors instead of paying the ship each time
     
  2. Avatar

    snack-media
    Advertisement


  3. Wahlstrom

    Wahlstrom Registered User

    605
    186
    43
    Was told its mechanical.. So has nothing to do with ecu..
    Ecu is flashed with these injectors. The Old ones where in spec with block 18 and 23, but where old and a bit off in idle regulation, around +2.00mg/str in one cylinder..

    But now, “new” injectors and brand new complete cylinder head, and **** is acting up...

    Should perhaps learn how to swap injectors instead of paying the ship each time
     
  4. Avatar

    snack-media
    Advertisement


  5. Wahlstrom

    Wahlstrom Registered User

    605
    186
    43
    Been looking at the Bosch Numbers..
    They are different from each other although they are called 038130073AL (vw number)

    Could that be the cause??
     
  6. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    spent most of the day trying to fit and code MFSW and cruise.

    Cant login to ABS controller

    just wont accept the correct code 01012 written down on full scan before i started

    so i cant program the scsm and move forward.
    so cant use car tomorrow.

    its a used SCSM from another car.
    a new B7 clock spring
    a B7 MFSW (don't say it i have an 8V wheel on the way)

    stuck :(

    have done 1 before for a mate but not my own.

    I have a fully registered VCDS Lite (Is that why ?)
    its worked on others
     
  7. ven

    ven Member

    84
    15
    8
    Going back a bit and memory not best! But remember coding each injector in when did mine.
    It could be if using lite, you will be limited also on how many vehicles iirc .
     
  8. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    as i understood it VCDS Lite properly registered is pretty much the same apart from unable to code slave modules (whatever that means)

    i dont remember any previous issues.

    just wont accept the code at all.
    im hoping its not asking for the code from the vehicle it came off as i obv dont have that

    i recoded my ABS before when i fitted the 320 fr and 288 rear brakes 1LA and 1KW rear
    and that worked fine
     
  9. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    ignore that
    abs hasnt changed only
    scsm and Brand new B7 clock spring unit
     
  10. ven

    ven Member

    84
    15
    8
    It’s definitely a genuine part ? Not aftermarket ? Sorry of no use to help here.
     
  11. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    genuine from audi leeds (sytner)
     
  12. ven

    ven Member

    84
    15
    8
    Damn not sure , sorry. I can see it being something obvious! One of them that you put your head in your hands when figured out!
     
  13. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    used SWCM 8E0 953 549 N (which support DIS/Cruise an 3 spoke MFSW according to VCDS Wiki)
    A4 B7 MFSW with correct B7 loom and airbag.
    Brand new B7 slipring unit 4E0 953 541 B which (changed yellow plug for B7 yellow plug)
    unit on top of steering column that plugs into SWCM near top/rear of wiper stalk

    Unable to login to ABS Brakes 03 with correct code i wrote down from full scan before changes.

    VCDS Lite fully registered to me ie legit not ebay **** copy.

    Have coded ABS before when i upgraded to TFSi brakes

    come on someone !
     
  14. Avatar

    snack-media
    Advertisement


  15. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    i have it all done apart from Airbag light wont stay off
    and 01426- control steering wheel (E221) 49-00- No Communication
    i dont have a canbus stereo fitted is that why no comms ???
    anyone
     
  16. ven

    ven Member

    84
    15
    8
    Little update on the Pro S which is a little weird! Noticed last couple of days it’s gone much quieter. This morning was pretty cold, windscreen froze anyway. So if anything it should be a little noisier if anything. Yet under a second rattle and faint! Maybe it takes a while to get the ester coating on the chains and tensioners. Only thing I can think of. Either way happier and not feeling I have wasted £80 as much now.
    Hope you get to the bottom of your problem cobra , sounds like progress so far.
     
  17. Gazwould

    Gazwould Registered User

    7,620
    3,075
    113


    20201125_204122.jpg


    20201125_201324.jpg

    20201126_141544.jpg
     
    ven likes this.
  18. Cobra88

    Cobra88 Active Member VCDS Map User

    562
    80
    28
    im a huge fan of Mannol products
     
  19. ven

    ven Member

    84
    15
    8
    Snow foam Friday! Ordered a K2, pro kleen foam lance, decided on the autoglym polar wash from reviews.
    [​IMG]
    [​IMG]
    Got this to try at some point
    [​IMG]
    Did not use it yet as has wax in, wanted ph neutral so i can carry on using the ceramic wet wax as normal ,without any wax on from washing.
    [​IMG]

    Should have used warm water not cold, learning curve!
    100ml i tried in the 1 litre bottle
    [​IMG]

    [​IMG]

    Rinse off, ceramic TW , job done
    [​IMG]
     
    Cobra88 and Gazwould like this.

Share This Page

Do Not Sell My Personal Information