Facelift Weird Tyre Wear on RS3 (FL)

Callump01

Registered User
How much are you guys paying for the Michelin’s ?


Sent from my iPhone using Tapatalk

I paid £603 for all 4 from Blackcircles, not too bad.
 

Jonny B

Registered User
Sick of reading about certain people moaning about every little issue with their car.......

It’s not just me either, several other owners have said the same thing....

I don’t understand your response . You snap at someone who has provided more feedback than many others on many issues. This is really poor . You are clearly respected by many in this forum but no excuse in my opinion . If you are getting upset about reading things , stop reading them ..


Sent from my iPhone using Tapatalk
 

Hal Adams

Well-Known Member
VCDS Map User
All four Pirellis are now off and Michellin PS4S are on.

Some pictures below showing the weird tread wear on just one of the tyres. Had the alignment checked and it was all green too, tyre pressures also checked and kept within the sticker spec every couple of weeks.

Will not be going back to the Pirelli's unless they can sort out the uneven wear issues that lots of other owners are facing.

gOHHSx8.jpg


SswhdFG.jpg

Have you either, lowered your suspension or spaced your wheels?
 

Callump01

Registered User

Hal Adams

Well-Known Member
VCDS Map User
OK, I just asked as both of these could contribute.
It is difficult to surmise without physical inspection, but it does look to me as if the centre of the tyre is not wearing in relation the inner and outer edges which could be a bit of under-inflation?
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
OK, I just asked as both of these could contribute.
It is difficult to surmise without physical inspection, but it does look to me as if the centre of the tyre is not wearing in relation the inner and outer edges which could be a bit of under-inflation?

The inside edge of Callum’s tyre has a steep step on it exactly like mine has worn, I can’t explain the outside edge though.
 

Callump01

Registered User

JamesBaby

Registered User
I’d get your alignment checked.
Do you have a copy of the printout?

Here’s mine for comparison. Done by a pro.

717448cb6aab053149041643ec3952b9.jpg



Sent from my iPhone using Tapatalk
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
I’d get your alignment checked.
Do you have a copy of the printout?

Here’s mine for comparison. Done by a pro.

717448cb6aab053149041643ec3952b9.jpg



Sent from my iPhone using Tapatalk

Yep mine has been done twice, both times in the green!!
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
So, I won’t let too much go and the moment but I’m working with Pirelli on this.

Pirelli are very, very interested in this issue and have just been out to my house and taken both mine and @Callump01 ‘s tyres off for investigation.

Once any developments are made / resolution found I will update this thread, but I will do my very best to get this issue sorted with the poor wear of P-Zero’s on the RS3.

If you are suffering with this bad wear or have done, still have the tyres or pictures of please send me a PM and I can add you to a list to build up a better case... but I’ve got great confidence having just spoken to a brilliant guy from Pirelli.
 

b11mey

Registered User
I've had my RS3 for 6 months from brand new. It's had a couple of ongoing issues during this time such as the oil consumption and squeaky brakes. After going back and forth with Audi (as they could never replicate the brakes) they finally discovered an issue with 2 of my pads. Whilst replacing these they discovered that my 2 front tyres had worn on the inside of each tyre, one of them was so worn the beading was showing.

So I ask, has anyone else had tyre issues on their RS3, specifically wearing like this...

*Car has done 10,000 miles. It's my family car so a lot of those miles are easy driving.
I had that same issue with wear but as I had fitted bilstein p16 put it down to them ?!

I also took the car to Audi with my squeaky brakes. had the car a week onbly went 3 miles in it ! I was not happy but they said they couldn't get the car to do it.
im now 15k on the clock and it still squeaks... not a fan of that at all.. I changed the fronts and tyre made no difference to the sound at all and im keeping an eye on the wear.
 

Neil_79

Registered User
So, I won’t let too much go and the moment but I’m working with Pirelli on this.

Pirelli are very, very interested in this issue and have just been out to my house and taken both mine and @Callump01 ‘s tyres off for investigation.

Once any developments are made / resolution found I will update this thread, but I will do my very best to get this issue sorted with the poor wear of P-Zero’s on the RS3.

If you are suffering with this bad wear or have done, still have the tyres or pictures of please send me a PM and I can add you to a list to build up a better case... but I’ve got great confidence having just spoken to a brilliant guy from Pirelli.

Did Pirelli give you a timeframe as to when they expect to get back you on this? I only as as having driven the car in the wet this weekend, I wasn’t massively inpresressed with the tyres, so wanted what Pirelli come back and whether there might be an updated version produced (in time)
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
Did Pirelli give you a timeframe as to when they expect to get back you on this? I only as as having driven the car in the wet this weekend, I wasn’t massively inpresressed with the tyres, so wanted what Pirelli come back and whether there might be an updated version produced (in time)

Not really no, just a waiting game.

There won’t be an updated version of the time, certainly not one that will change the wet driving characteristics anyway I’m afraid. Not sure what’s happening yet, but I know it won’t be that because of a few people complaining and the cost involved to develop a tyre.
 

Moosekeeper

Registered User
Are you still waiting to hear back from them?
Just found the same issue with my fronts 6mm left from the middle to the outer edge and carcass on the very inside edge!
Not really no, just a waiting game.

There won’t be an updated version of the time, certainly not one that will change the wet driving characteristics anyway I’m afraid. Not sure what’s happening yet, but I know it won’t be that because of a few people complaining and the cost involved to develop a tyre.

Sent from my SM-G960F using Tapatalk
 

paulmc

Registered User
need someone to stick up a pic of stock wheel alignment
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
Are you still waiting to hear back from them?
Just found the same issue with my fronts 6mm left from the middle to the outer edge and carcass on the very inside edge!

Sent from my SM-G960F using Tapatalk

I’m always in contact with Pirelli, need people to keep sending in their badly worn tyres and report it to Pirelli. I can’t do all of this myself unfortunately, need numbers now I’ve made a good foundation for us to get this sorted.
 
Top