Weird noise from enginebay

Bence

Registered User
Joined
Dec 28, 2019
Messages
8
Reaction score
0
Hey Guys.

I bought an A3 2008 1.8 TFSI in june. Car was running fine until a few months. I start to hear weird noises like pulsating or something from the front. The sound only occurs when the engine warmed up. It can be heared when idle or in gear. If I push little gas the noise starts coming faster. We tought it can be the drive belt / tensioner pulley. After it was changed for a new on, but the noise/sound came back again. It can be maybe the timing chain ? I don't really have idea now. Check out the video down below. It is bit quiet, but still recognisable.

 

ahtcap

Registered User
Joined
Sep 12, 2009
Messages
400
Reaction score
69
Sorry i thought you meant the clicking noise!!
 

aqibi2000

Registered User
Joined
May 7, 2016
Messages
1,185
Reaction score
223
It can be , because when we take off the drivebelt, the sound gone.

If the noise is gone when the belt is off you have a massive clue
 

aqibi2000

Registered User
Joined
May 7, 2016
Messages
1,185
Reaction score
223
Harmonic balancer?
Idler bearing? Alternator? Tensioner?

Does the noise change when the AC is turned on, could be the AC Clutch.
 

Bence

Registered User
Joined
Dec 28, 2019
Messages
8
Reaction score
0
The noise is there without the AC. Doesn't matter on/off.
 

aqibi2000

Registered User
Joined
May 7, 2016
Messages
1,185
Reaction score
223
The noise is there without the AC. Doesn't matter on/off.
You used the ECON button? ECON light on = air compressor disengaged
 

Bence

Registered User
Joined
Dec 28, 2019
Messages
8
Reaction score
0
I will check after work, and let you know.
 

Bence

Registered User
Joined
Dec 28, 2019
Messages
8
Reaction score
0
No changes on/off. Anyway, I will drop the car on 6th morning to service and they will find out probably.
 

Bence

Registered User
Joined
Dec 28, 2019
Messages
8
Reaction score
0
The problem was on the left side with AC. Need to change the AC compressor they said.
 

aqibi2000

Registered User
Joined
May 7, 2016
Messages
1,185
Reaction score
223
The problem was on the left side with AC. Need to change the AC compressor they said.

So as before I think your compressor clutch needed replacement which you deduced by pressing ECON made no difference, not the entire Compressor, Clutch and Gas.


 
Top