1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Weird audio system in my S5

LeeR95 Nov 9, 2017

  1. LeeR95

    LeeR95 Registered User

    5
    1
    1
    Hi all,

    I've got an 2010 V8 S5 and the previous owner has installed what appears to be an aftermarket system, it's been done quite well however this has made it hard for me to work on as I don't exactly know what I'm dealing with.

    There is a usb cable coming from a hole in the glovebox which is what I have been plugging my iPhone into for the past few months of ownership, that's how I've been playing my music (via the LinkPod app on this system) - However, now the car media selection options are AMI and SD card, it used to be AUX and SD card and I had to have it on AUX to be able to hear my music, AUX is no longer an option and now AMI is...

    I can see the album artwork on the screen and the bar still scrolls across as if it is playing the music but you cannot hear it.

    I don't seem to have an AMI port either, the only thing in the glovebox is a DVD player!
    There is also no AUX port in the armrest, it is simply a hole with no actual connector!

    Whoever this guy is who owned the car has seriously F***KED around with the car, leaving me with a bit of a mess.

    I basically want to know if there's a way to get rid of the AMI option and bring back the AUX option, I don't have MMI (I don't think) there's no buttons by the gearstick, it is all on the actual radio itself above the AC controls.
     

    Attached Files:

  2. Avatar

    snack-media
    Advertisement


  3. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User

    7,289
    3,626
    113
    If the available options have changed have you made any changes with VCDS or any configuration changes.
     
  4. LeeR95

    LeeR95 Registered User

    5
    1
    1
    I don't have a VCDS cable or anything like that, it was working fine for months and then all of a sudden two days ago, I turned the car on and it no longer said AUX and instead said AMI (which has never been an option before)
     
Tags:

Share This Page

Do Not Sell My Personal Information