Water pump leaking!

TreborA4

Registered User
Low coolant level in reservoir! Called in to my dealer and a leaking water pump was the cause.

The car will be a year old on 28 March and has done just over 27k miles.

It's the second water pump replacement they will have done on A3s.

They will change the cam belt at the same time.

I'm driving an A4 2.0 TDI Quattro as a courtesy car until its done on Tuesday!

edit..don't know why a link has been created from A4 text above?!!
 

pluves1

Registered User
Makes you wonder if the first replacement was fitted correctly?
 

ruddocks

Registered User
I have heard of 3 A3'S all less than a year old needing a new water pump.
 

TreborA4

Registered User
Makes you wonder if the first replacement was fitted correctly?

It's the first time on mine.

The other failure was on another A3!
 

charliemolain

Registered User
Hello, I'm from Peru and I bought an Audi A3 1.8TFSI 180hp 8V (2013), in august 2013. Then in December 2013 I got the coolant alert in the car dash, I called Audi mobile service and the refilled it. A week later I had the same problem and I took the car to service. They told me it was the water pumt.... I took them one and a half month to give me my car back. (In replace they gave me an Audi A4 1.8t but 120hp, no my style car, but is ok for a a few days, not a month and a half).

Pic got my car back the last week of January this year, and today I got the same problem again. I'm getting sick of Audi. This is my second car and the first one had trouble with the stronic clutch kit within the first year and now problems again with the coolant??

Let me know how you did with it... I think they have bigger problems here.....
 
Top