Want to fit and aftermarket headunit but keep amplified speakers.

pandoo1

Registered User
As above guys, what iso lead will I need to get? and I will also be fitting a sub and amp.
Its for an 2004 8p1.

Cheers
 

Ash187

Registered User
VCDS Map User
Gold Supporter
when you switch on the car does it say BOSE on the radio display? do you have BOSE on the front speaker grills?
 

Ash187

Registered User
VCDS Map User
Gold Supporter

AndyMac

Active Member
All single DIN HU's are ISO (not quadlock), so you'll need the ISO kit:
Autoleads PC9-404 Audi Harness Adaptor (RCA, non-BOSE) £7.99 including VAT. PC9404. Buy discounted car audio online at In-Car Express

But as you're fitting a proper sub you'll need to run an RCA & power cable so you'd be far better off rewiring the rear speakers to the HU and bypassing the Audi wiring altogether. Otherwise you'll have 2 x 50w+ going to the fronts and still have the feeble 2 x 20w going to the rears from the Audi rear amp. You can pick up the feeds for the rears from the connector on the Audi sub, so no need to dismantle half the car.
 

Naj

Registered User
Otherwise you'll have 2 x 50w+ going to the fronts and still have the feeble 2 x 20w going to the rears from the Audi rear amp. You can pick up the feeds for the rears from the connector on the Audi sub, so no need to dismantle half the car.

Im a novice with ICE. I recently changed over my HU and only get sound to the front speakers. Can you elaborate on this abit more. Non-Bose also.
 

Ash187

Registered User
VCDS Map User
Gold Supporter
Bose systems are all amplified off of one Bose amp.
non Bose units have the fronts amplified from the HU and the rears off a small crappy amp like thing with the crappy plastic sub.
if you change over the HU you would need to make sure you have the correct wiring adapters to be able to listen to the sounds properly from all speakers.

Andy was saying as the OP is going to put in a proper sub and do away with the crappy plastic thing he may as well wire in the rear speakers to the HU directly and then run the new Sub via RCAs to the HU as per normal
 

Naj

Registered User
Can I not just pick the rear speaker feeds from the Audi adapters behind the HU? Just don't wanna be pulling out interior panels to run new wiring from rear speakers to HU.
 

Ash187

Registered User
VCDS Map User
Gold Supporter
in your case as you are just using a new HU and not playing with anything else i would guess that you are using the wrong harness adapter as it should have just worked. have a browse through the ICE section of the forum for similar issues as i vaguely remember seeing an issue like yours a while back.
 

AndyMac

Active Member
There are no rear speaker feeds at the HU, that's the problem. You either buy an adapter that feeds the rear pre-outs (RCA's) into the Auid rear/sub amp loom or rewire the rears directly to the new HU. As already said you don't have to pull all the panels off as you can pick up the feeds to the speakers from the connector going to the sub
 

moag

she's no d-turbo
Andy do you have a link for an amplifier adaptor that could be used with quad lock (07)? Is it possible to get one which incorporates steering wheel controls? I've had a look at auto leads and connect 2 but not sure which one i need.

Planning on changing my rns for an alpine one unit in the next week or so

Cheers

non-bose btw :music:
 

Ash187

Registered User
VCDS Map User
Gold Supporter

Naj

Registered User
in your case as you are just using a new HU and not playing with anything else i would guess that you are using the wrong harness adapter as it should have just worked.

Do you know of the correct harness adapter to use for a 2004 non-Bose single din HU?
 

AndyMac

Active Member
Yes the one I posted above PC9-404
 
Top