1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Ventilation and blower speed

DotNetDude Jan 9, 2019

  1. DotNetDude

    DotNetDude Active Member S-line owners group TDi Audi A6 Audi Avant Owner Group

    180
    79
    28
    I'm struggling to understand what is going on with the blower speeds, can anyone shed any light?

    I often put the climate into "sync" to control everything from just the drivers heating controls. However when I do that, if I increase the blower speed, the car takes over and overrides my settings. When I switch sync off, the blower speed works normally.
    Here are two examples. Last night I wanted to turn the blower down. When I tried to do that, the car overrode my settings and insisted keeping it on 6. You can see my finger in the lower part of the picture, trying to change the speed to one, and the car telling me in the top screen it was keeping it on 6.
    [​IMG]

    Similarly, this morning, I was trying to turn the blower up, and again you can see my finger trying to get it onto 5, but the car in the top screen kept flashing up and tell me it was sticking with the blower on 1

    [​IMG]

    What the hell is going on? Why can't I adjust the blower when the controls are in "sync" mode?
     
  2. Avatar

    snack-media
    Advertisement


  3. DaveW

    DaveW Well-Known Member Team Floret Silver S-line owners group Audi A6 Audi Avant Owner Group

    1,364
    629
    113
    I've just tried this, set to sync, temp on 24, with a cold engine:

    20190109_123355.jpg
    I set fan to 1 manually, then I set it to 6 and it seems to have worked:

    20190109_123348.jpg
     
  4. DotNetDude

    DotNetDude Active Member S-line owners group TDi Audi A6 Audi Avant Owner Group

    180
    79
    28
    Yes, that's exactly how I would expect it to work. Hmm....
     
  5. DaveW

    DaveW Well-Known Member Team Floret Silver S-line owners group Audi A6 Audi Avant Owner Group

    1,364
    629
    113
    Does this happen all the time, or under certain circumstances? I.e. cold/hot engine, temperature level , a/c on, off or eco? Do you have the rear climate control as well as the front, what drive select mode etc?
     
  6. DotNetDude

    DotNetDude Active Member S-line owners group TDi Audi A6 Audi Avant Owner Group

    180
    79
    28
    I have the standard two-way system, nothing extra in the back, and it doesn't appear to make any difference if the A/C is off, on, or eco. So I had a play this morning. It appears that if the climate is in full auto (no blower speed is visible), and I switch sync on, then I can adjust the temperature and air flow from the drivers side and it adjusts the passenger side at the same time. But as soon as I adjust the blower speed, the sync gets switched off. This can be seen by having the settings visible on the top screen, and clearly the little sync "button" gets switched off as soon as the blower is set manually.

    However the behaviour is is different if the blower speed is set. If the blower has a speed visible, and I hit the sync button, then the blower gets changed to whatever the car wants it to be, and trying to adjust the speed makes no difference, the car just overrides it. Further, if I alter the temperature, the fan speed is automatically adjusted by the car, to what ever it wants it to be, presumably to allow it to get to that temperature. Its entirely the opposite of what it intuitively "should" be - which is - if I set the blower speed, that's what I want it to be, and only the "Auto" mode is where the car should be making the adjustments.
     
  7. MRJ

    MRJ New Member

    15
    1
    3
    Mines the same with regards to sync, and regardless of me adjusting it to a higher number - it pings back to what the car wants. I haven’t played with it much though.
     

Share This Page