1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

VCDS Coding of Audi Sound System

FredrikA3 Jul 14, 2016

  1. FredrikA3

    FredrikA3 Registered User

    407
    150
    43
    Last week I retrofitted the Audi Sound System (Not BOSE).

    I now got 1 tweeter and 1 speaker in each door (sportback) and the sub/amp in my boot.

    The rear speakers are playing after connection but but both the rear speakers and the sub/amp is making a huge "boom" sound after every 5-10 seconds. Looking at the sub, I can see the "speaker" in it moving when doing the boom. The rear speakers volume are lower when the boom appears and then goes back to normal again.

    My colleague did the same retrofit to his Audi A4 B6 a couple of years ago and are sure it is just a matter of coding. He says it is something with the amp getting too much power.

    Any ideas or suggestions?

    I have disconnected the plug for the sub/amp now, and was stupid enough to not make a video. Any ideas and I am ready to continue testing :)
     
  2. Avatar

    snack-media
    Advertisement


  3. FredrikA3

    FredrikA3 Registered User

    407
    150
    43
    If anyone got sound system installed or know the vcds coding for it, it would be awesome!
     
  4. FredrikA3

    FredrikA3 Registered User

    407
    150
    43
    No ideas of the coding for sound system?

    Thanks again
     

Share This Page

Do Not Sell My Personal Information