VCDS Code Error Help

Phil-1

Well-Known Member
Regional Rep
Im looking for some help. I had my car scanned this evening and it came back with a fault. Not knowing anything about VCDS I wondered if someone could help and tell me what the fault is.

Here is the section of the scan in question.

-------------------------------------------------------------------------------
Address 17: Instruments (J285) Labels: 5G0-920-XXX-17.clb
Part No SW: 8V0 920 970 N HW: 8V0 920 970 N
Component: KOMBI H03 2211
Coding: 278D09002B8046000100EA00000000
Shop #: WSC 06314 790 00021
ASAM Dataset: EV_DashBoardVDDMQBAB 008031
ROD: EV_DashBoardVDDMQBAB_AU37.rod
VCID: 479B2BBFFE857C06DC-8012

1 Fault Found:
1048578 - No Basic Setting
B2010 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 105
Mileage: 21983 km
Date: 2015.10.28
Time: 15:37:07


-------------------------------------------------------------------------------
Address 17: Instruments (J285) Labels: 5G0-920-XXX-17.clb
Part No SW: 8V0 920 970 N HW: 8V0 920 970 N
Component: KOMBI H03 2211
Coding: 278D09002B8046000100EA00000000
Shop #: WSC 06314 790 00021
ASAM Dataset: EV_DashBoardVDDMQBAB 008031
ROD: EV_DashBoardVDDMQBAB_AU37.rod
VCID: 479B2BBFFE857C06DC-8012

1 Fault Found:
1048578 - No Basic Setting
B2010 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 105
Mileage: 21986 km
Date: 2015.10.28
Time: 18:16:41


-------------------------------------------------------------------------------
Address 17: Instruments (J285) Labels: 5G0-920-XXX-17.clb
Part No SW: 8V0 920 970 N HW: 8V0 920 970 N
Component: KOMBI H03 2211
Coding: 278D09002B8046000100EA00000000
Shop #: WSC 06314 790 00021
ASAM Dataset: EV_DashBoardVDDMQBAB 008031
ROD: EV_DashBoardVDDMQBAB_AU37.rod
VCID: 479B2BBFFE857C06DC-8012

1 Fault Found:
1048578 - No Basic Setting
B2010 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 105
Mileage: 21986 km
Date: 2015.10.28
Time: 18:21:26


-------------------------------------------------------------------------------
Address 17: Instruments (J285) Labels: 5G0-920-XXX-17.clb
Part No SW: 8V0 920 970 N HW: 8V0 920 970 N
Component: KOMBI H03 2211
Coding: 278D09002B8046000100EA00000000
Shop #: WSC 06314 790 00021
ASAM Dataset: EV_DashBoardVDDMQBAB 008031
ROD: EV_DashBoardVDDMQBAB_AU37.rod
VCID: 479B2BBFFE857C06DC-8012

1 Fault Found:
1048578 - No Basic Setting
B2010 00 [009] - -
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 105
Mileage: 21986 km
Date: 2015.10.28
Time: 18:23:00


Thanks in advance

Phil
 
Last edited:

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Found this on another forum:

Means the dash hasnt had a basic setting. This fault code if often generated after the service light is reset, before the car has fully learnt the way you drive it, to calculate when the next service is due. We see it all the time, just ignor it. Alternatively you can perform basic setting on the dash and then the code will clear.
 

Phil-1

Well-Known Member
Regional Rep
Found this on another forum:

Means the dash hasnt had a basic setting. This fault code if often generated after the service light is reset, before the car has fully learnt the way you drive it, to calculate when the next service is due. We see it all the time, just ignor it. Alternatively you can perform basic setting on the dash and then the code will clear.

It's just has the air bag light reset as the front bumper had been off for repair.
What basic basic setting could I perform?

Thanks for the help
Phil
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
All the googling I have done only really returns results relating to incorrectly completed Service Indicator Resets. Others might know better than myself but if you have access to VCDS you could try the following:
  • AutoScan the car again and then Clear all DTC's with the Freeze Frame option unticked. Then AutoScan again in order to see if the code returns. The Freeze Frame option flags historic faults / issues. If clear drive around for a little while and then AutoScan again in order to see if the DTC code has returned.
  • Try performing the air bag light reset adaptation again. I am not sure what this is off the top of my head, would need to find it.
  • Try performing a Service Indicator Reset but making sure to enter in the current correct timing / milage details so as to not extend the period between your current services.
Like I said, others might know better and a longer Google session might turn up more results, but this is where I myself would prolly start.
 

Phil-1

Well-Known Member
Regional Rep
Thanks again

I will ask Helifella who does my scanning to look at it again.
Not knowing anything about VCDS I had tried Google but was not sure what I was looking for.

I was told that the garage had reset the air bag light as they had taken the bumper off.

I appreciate your time and help

Phil
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Not a problem :) Let us know how you get on.
 
Top