Uneven Brake pad wear

cbass

Registered User
When replacing my front wheel bearing a bit ago, I noticed that my brake pads are wearing unevenly on the passenger side wheel. That is, the pad that presses on the disc from the inside is less worn than the pad that presses from the outside. Is there something I can adjust on my caliper to help correct this. My brake pads are only a little over a year old and I don't want to have to replace them because of one pad being worn. The other pads look like they still have more life left in them than the worn one does.

Any help/advice appreciated.
TIA
-Brad /ubbthreads/images/graemlins/beerchug.gif
 

cbass

Registered User
The car doesn't pull too bad, at least I haven't noticed it. I will give it a try on a flat straight road and see if I can find something.
 

peteA3tdi

Registered User
the pad maybe sticking in the pad holder or the slide pins maybe sticking
 

cbass

Registered User
Cheers Neil, I hope to have time to do that this weekend. I found some stuff at the parts store that comes in little tubes and is made specifically to lube those little sliding parts. I'll post how it goes...
 
I find a hide or rubber mallet usefull with the caliper fitted to the car you can knock it from side to side until it is free.
 

cbass

Registered User
Took the old calipers apart, and sure enough the slide pins didn't slide very easily, and I think that was probably my whole problem. I lubed them with the slide pin lubricant I picked up at the parts store (it comes in little tubes, enough for all four corners). I also got some disc brake stop-squeal stuff that goes on the backs of the pads to dampen any vibrations. You've probably all seen it, it's a liquid rubber type stuff that dries as a kind of rubber adhesive. After both of those things, the sqeal is gone, so I am quite happy. I am just mad that I caught this so late, now the pads on the passenger side don't have near as much life as the ones on the driver's side, oh well. Time to upgrade the pads!

Thanks for all the help in remedying this!
 

Mike.M

Registered User
Glad to hear you sorted it!
 
Top