1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Fixed Unable to sent PMs or Part Requests

NoVolts Jul 23, 2016

  1. NoVolts

    NoVolts Registered User

    3
    0
    1
    Hi all,

    Not sure if I'm doing something wrong - but I'm unable to post PMs or part requests - get an error pop up saying I'm being suspicious / or a general error:

    Exact message: Your content can not be submitted. This is likely because your content is spam-like or contains inappropriate elements. Please change your content or try again later. If you still have problems, please contact an administrator.

    Is there a limit on new people sending PMs (i.e. needs a certain number of forum posts before access is granted) or is something else going on?

    Thanks,
    John
     
  2. Avatar

    snack-media
    Advertisement


  3. Scottyg

    Scottyg Registered User

    3,560
    4,633
    113
    Hi John,
    I approved this message when it popped through. Can you try and send me a PM?

    Cheers
    Scott
     
  4. NoVolts

    NoVolts Registered User

    3
    0
    1
    No luck - still throwing up the error message. Tried safari and chrome and both throw the error (on a mac) - I can try on windows and see if that works...
     
  5. Scottyg

    Scottyg Registered User

    3,560
    4,633
    113
    I'll try it from my end. If that doesn't work I'll give Sandra a bell.
     
  6. NoVolts

    NoVolts Registered User

    3
    0
    1
    That seems to have fixed it - all working this end now. Thanks :)
     
  7. Scottyg

    Scottyg Registered User

    3,560
    4,633
    113
    No worries. Any further issues, fire me a PM. Enjoy the forum. :friends:
     

Share This Page

Do Not Sell My Personal Information