1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Unable to programme key with VCDS

Dannyboolahlah Jan 31, 2017

  1. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    Hi guys.
    Been trying to programme a new key as mine dies within a couple of days.
    I can reprogramme the one I have with VCDS. But when I try to programme the new key it doesn't recognise it. I've tried 2 different keys now, one brand new and one used, and still no luck.
    Any ideas?
     
  2. Avatar

    snack-media
    Advertisement


  3. SemedoB6

    SemedoB6 Black and white a4

    506
    142
    43
    This is happening to me..
    I think it's the CCM that need to be replaced.. Then you can code the keys..

    Sent from my SM-G935F using Tapatalk
     
  4. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    Ah ******.
    Is it easy enough to replace?

    Can't see how this would explain my original key losing it's battery though. Unless I have two different issues I guess.
     
  5. SemedoB6

    SemedoB6 Black and white a4

    506
    142
    43
    It is..
    Give audi a call, ask for the part number of yours, buy a replacement with a matching part number and lift the carpet on the passenger side unplug the old one, plug the new one and code the keys..
    I want to do this to but I've been over looking this issue.. Need to sort it out tho..

    Sent from my SM-G935F using Tapatalk
     
  6. pauldazzle

    pauldazzle Well-Known Member

    1,323
    116
    63
  7. pauldazzle

    pauldazzle Well-Known Member

    1,323
    116
    63
    Didn't think you code virgin keys with VCDS, IIRC you need VAG Tacho .
     
  8. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    It's not the immobiliser chip that needs pairing, just the remote.
     
  9. @udi A3

    @udi A3 Well-Known Member VCDS Map User

    1,813
    199
    63
    When you go into the remote module do you clear all by setting 0 as test value to erase them?

    Have you tried adding each key individually?

    Have you tried using memory location 3 and 4 rather than 1 and 2? Assuming this is a flip bladed key this should be easy to resolve.

    If it's a slug in dash key then the remote programs at same time as immobiliser and you'll need specialist programming tools for this. B8 onwards.
     
  10. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    It's a B6 with a flip key.

    Tried all that yes. The other thing I've noticed, is when I reset it then check in measuring blocks, it still shows keys assigned to 1 & 2.

    Also, I dug out the CCM and there doesn't appear to be any water damage or anything.
     
    Last edited: Feb 2, 2017
  11. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    Followed this:
     
    Martin86 and SemedoB6 like this.
  12. Avatar

    snack-media
    Advertisement


  13. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    Any more ideas before o replace the CCM?
    Thanks
     
  14. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    Replaced the CCM and still no joy :(

    Can't get my head around this now, isnt that the only part that has anything to do with the remote locking?
    Only thing I can think of now is to try a different laptop.
     
  15. SemedoB6

    SemedoB6 Black and white a4

    506
    142
    43
    Did you replace with one with the same part number..?
    Mine worked a treat and gave me a lot of range that I didn't have before..

    Sent from my SM-G935F using Tapatalk
     
  16. Dannyboolahlah

    Dannyboolahlah New Member

    25
    3
    3
    No. slightly different. I read somewhere that they were all interchangeable :sob:

    Original had BC at the end. New one has AJ
     
  17. SemedoB6

    SemedoB6 Black and white a4

    506
    142
    43
    Yeah.. I read it too.. But I think the way it works is because yours is a BC you had to get one with letters after B.
    And you got an AJ which might mean its from a previous model instead of a revised one.
    On the save side I went for one with the exact part number and worked 1st time..

    Sent from my SM-G935F using Tapatalk
     
  18. QuattroCalum

    QuattroCalum Well-Known Member Saloon saloon Audi A4 Black Edition Manual

    2,010
    717
    113
    Don't use the up and down buttons for the values, clear the box and TYPE in the number, the keys won't code if there are any fault codes stored, incorrect coding will set a fault code.
    Clear fault codes, do the reset, then try again.
     
  19. Martin86

    Martin86 New Member

    18
    2
    3
    Thanks for this. Was considering going to audi as my fob wasn't working and after endless searches this work a treat and first time. Hats off
     
  20. SlickZk

    SlickZk New Member

    9
    0
    1
    It might be your cluster I'm having same problem now trying my hardest to fix.
     

Share This Page

Do Not Sell My Personal Information