1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Unable to post

Gilo Jun 24, 2018

  1. Gilo

    Gilo New Member

    8
    7
    3
    Hi, I'm trying to make my first post in the RS3 section, but I keep receiving the message my post is spam like, or contains inappropriate elements.
    Am I able to message an admin with my post to determine what it is I need to change please?
     
  2. Avatar

    Google AdSense Advertisement


  3. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User TDi Audi A4 Audi Avant Owner Group quattro

    7,051
    3,426
    113
    Hi, make your first post a simple one without any pictures or links to site. Spammers posts tend to be full of links so part of the anti spam is to stop the first post being too complex. In fact as you have now posted here it may be that you can post what you want.
    Welcome to Audi-Sport.net.
     
  4. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro Platinum Supporter S tronic Audi Main Dealer

    31,210
    14,107
    113
    Welcome to audi-sport.net. You have no restrictions on your account. Just go ahead and post your thread. Enjoy the forum :)
     
  5. Yogibear84

    Yogibear84 New Member

    5
    1
    3
    Same here, Hopefully this will fix it!
     
    Sandra likes this.
  6. Garagista

    Garagista New Member

    5
    0
    1
    Same here. Maybe this will fix mine too?
     
  7. Garagista

    Garagista New Member

    5
    0
    1
    Posting here works for anyone who was wondering
     

Share This Page