TSB for faulty door handle sensor

FiftyPence

Registered User
Hi All,

Is there a technical service bulletin to replace all door handle sensors for keyless entry?

The sensors in all doors except the boot recently stopped working on my car so keyless entry and keyless locking have stopped working. Keyless start still works fine.

Using VCDS I found that the rear drivers side door handle sensor is faulty - I then took the car to my dealer and they hooked up VAS-PC to the car and found the same issue I did. My dealer has ordered the part to replace the rear drivers side door sensor but I wondered if there was a TSB which indicates that all sensors should be replaced.

It would be annoying if this sensor is replaced then down the line another sensor in another door goes and needs replacing aswell.
 

tinka

Registered User
I had the same problem, had one replaced then another stopped working, when I took it back they told me that a Tb or memo stated that all four sensors should be replaced, to be honest the dealer was really good and did the other 3 and said it was their fault that they didn't do it in the first place. I couldn't have a car without keyless entry now, dont half come to rely on it.
 

FiftyPence

Registered User
Thanks for your reply, do you have any record of the TSB number please?
 

tinka

Registered User
Just had a look at the paper work and all it said was replaced sensors as required per tpi?.
 

FiftyPence

Registered User
OK thanks, they did say that all systems to Audi were down yesterday so maybe when they are back up they will notice the TSB and get them all changed.

Weather was dry today and the sensors are all working again. I've read it can be an issue when the weather is damp.
 

5102 IA

Registered User
Hi,
I have the exactly the same issue on a 2008 avant, so unfortunately out of warranty.
It has been like that since I bought it, so I've not missed the feature, but it annoys me having it and it not working.
Also checked myself and it's showing as a fault on both front and rear driver's door sensors.

Is it a costly job to replace all the sensors?
Are we talking about a separate sensor that attaches to the handle or a complete handle and all the cost of colour coding them etc?

Just trying to work out if it annoys me enough to part with the necessary funds.

Any info much appreciated.

Ian
 

FiftyPence

Registered User
Ian,

Depending on the VIN of your vehicle there are two different sensors to choose from.

It is just a sensor which is within the door handle so you do not need to have anything repainted etc, you just need to replace the internals within the handle. The sensor is a sealed unit:

For VIN to 8K-8A016 500
& VIN to 8K-8N004 755
In this case you will need part number 4G8 927 753 A
£55.73 +VAT = £66.88

If your VIN is as follows
8K-8A016 501 TO 8K-9A400 000
8K-8N004 756 to 8K-9N150 000
8K-9Y700 001 to 8K-9Y705 000

In this case you will require part number 4G8 927 753
£61.61 +VAT = £73.93

The sensors which came from the factory in our cars have a transparent plastic case which I believe is prone to water ingress so Audi later revised the part to a black plastic casing. I believe this revised part is 4G8 927 753 mentioned above.

The sensor part number is the same for front or rear so you need to order 2 x 4G8 927 753 from your local parts department. Expect to pay 2 x 73.93 = £147.86

You can follow the instructions Door handle swap and sensor removal - A5_OC for information on how to replace the sensors. Instructions are for an A5 but the process remains the same.

This image shows the new sensor at the top, then the old sensor in the middle notice the transparent casing then the actual door handle.

8_HandlewithOldNewsensor.jpg


Rear Sensors
Audi2008Avantrear.jpg


Front Sensors
Audi2008Avant.jpg
 
Last edited:

5102 IA

Registered User
Wow, thanks for that detail.
Just what I needed to know.... and a link to the DIY.

I think at that price, as there's no painting etc involved and something I could tackle myself, I'll get the parts ordered and give it ago.
Shame to have the option and it not to function.

Thanks again Fifty Pence,
Ian
 

FiftyPence

Registered User
You're welcome.

ETKA screenshots added above for the sake of completeness.
 

FiftyPence

Registered User
I had one replaced many months ago but just recently the drivers door sensor stopped locking but unlocked fine for a brief time. Unfortunately now the drivers door sensor has completely stopped locking or unlocking.

Car is still under warranty so I will try and get the other 3 replaced now. VCDS showed a fault to ground on the drivers sensor which as I recall was the same issue I had on the drivers side rear sensor last time before they replaced it.
 

5102 IA

Registered User
I had one replaced many months ago but just recently the drivers door sensor stopped locking but unlocked fine for a brief time. Unfortunately now the drivers door sensor has completely stopped locking or unlocking.

Car is still under warranty so I will try and get the other 3 replaced now. VCDS showed a fault to ground on the drivers sensor which as I recall was the same issue I had on the drivers side rear sensor last time before they replaced it.

If you dont have any luck with the warranty, theres a current listing on ebay for the sensors for around £11 each! They are from China, but not sure where the OE ones are made..... and to be honest for that money can they be any worse?

Best of luck
 

FiftyPence

Registered User
Thanks, as it turns out I decided to order a few of those ebay sensors. A week or two of using my key to lock and unlock the car then hopefully I can get the new sensor fitted and back to business as usual with advanced key operation :)

I'd prefer to have a go myself with this and save the warranty claims for the big stuff from now on. Although fingers crossed nothing major ever goes wrong with the car.
 

5102 IA

Registered User
When I first posted above it was just the OSF and OSR handles that needed replacing, then the NSF a month or so later and the NSR a month after that. Cost me dearly to replace them all at dealer prices... just grateful your DIY made it easier to install and saved aditional labour cost too.

Let us know what the Ebay ones are like... if they look ok, for that money I may order a couple of spares (always the optimist!).
 

FiftyPence

Registered User
The ebay sensors haven't arrived yet but my previously faulty drivers door sensor suddenly started working again today which is nice!
 

FiftyPence

Registered User
The ebay sensors arrived today and appear to be factory audi. Here are some pictures.
Notice they say made in france, have the original Audi ring logo and part number.

IMG_0826_zpsde2370e4.jpg

IMG_0829_zps5b69816b.jpg

IMG_0828_zps2719599b.jpg

IMG_0825_zps7dfa7ba5.jpg

IMG_0827_zps7717d9bb.jpg

IMG_0824_zps5c04c604.jpg
 

FiftyPence

Registered User
Drivers sensor stopped working again recently, I replaced it today and now everything is working again just like new after clearing all faults with VCDS.

I am very impressed with the sensors I purchased from eBay and can highly recommend them.
 

5102 IA

Registered User
Thanks for the pictures and letting us know, they certainly loo klike they're OEM.... and much more reasonable than the £70+ each I paid from Stockport Audi!
I might get a couple for stock, just incase.
 

FiftyPence

Registered User
Lucky I bought 3 at once, no sooner had I replaced the faulty drivers door sensor, now the rear left sensor has the same short to ground fault and needs to be replaced!
 

5102 IA

Registered User
Best to do them all at once... not so much because they'll alll be of the same batch and age as Audi say, but because once you've done one, you've the knack at hooking the rod back in!!! Leave it a month or so and you'll have clean forgotten and it's a 'mare again.
Ebded up making a small J shaped rod from welding rod to push the rod forward from behind :)
 

Jamie-S

Registered User
What is the difference between the two parts? Apart from the letter 'A' on the end...

My vin isn't listed probably due to it being an early dealer demonstrator :s

The second half of my VIN is this 8K38A013545

Also should I just buy x4 of the chinese one's, are they confirmed to be genuine or atleast not the usual chinese rubbish?

Noticed the Chinese ones do not have the 'A' on the end of the p\n either?

Thanks for any help

these are the codes I have on vcds

03286 - Sensor for Contact with Door Handle; Front Right
03285 - Sensor for Contact with Door Handle; Front Left
03285 - Sensor for Contact with Door Handle; Front Left
00955 - Key 1 002 - Lower Limit Exceeded - Intermittent

To add my key still works keyless with the stop and start
 

Jamie-S

Registered User
Dont suppose anyone has some quick answers to my questions above?

I'm on the edge of ordering the ebay one's lol
 

5102 IA

Registered User
Will call Audi tomorrow then :confused:

Really?

As posted above the ebay ones look identical to the £70+ each items I bought from Audi, down to embossed Audi logo and dot matrix part numbers. I bought a spare set from ebay after FiftyPence's feedback, for the sake of half the price of one from a dealer.

As for the part numbers, there really isn't going to be a great variation in the sensor... its only two wires so I cant see any configuration problems.

I'd risk it (in fact I did)... what the worst that can happen?
 

Jamie-S

Registered User
There must be some difference for them to add another pn just didn't want to risk £40 on 4 sensors that don't work with my car
 

5102 IA

Registered User
There must be some difference for them to add another pn just didn't want to risk £40 on 4 sensors that don't work with my car

I work for an OEM supplier and you'd be surprised why the part numbers change... doesn't necessarily mean a physical change or one that would affect operation.

£40 vs. £280+ ... ultimately its your choice, but you did ask!
 

Jamie-S

Registered User
I will confirm with Audi tomorrow to be sure

I work for a car manufacturer and no part number is different unless there is a difference wether it be physical or the way it functions. Audi are suggesting you use either one depending on your vin for some reason so I'll check it out tomorrow and report back
 

5102 IA

Registered User
I will confirm with Audi tomorrow to be sure

I work for a car manufacturer and no part number is different unless there is a difference wether it be physical or the way it functions. Audi are suggesting you use either one depending on your vin for some reason so I'll check it out tomorrow and report back

My money's on the dealer going for the safe option and saying its got to be the exact same number ;-)

If you were nearer, or if you travel up to Manchester at any time you're welcome to try one of the ebay ones I have "in stock".
Only sure way to see.

Ian
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Part numbers change for varying reasons, another is when manufacturers change aswell as design changes, some older ones supersede to new even without showing within view, the difference between the A & non A are the pr code 4IE which is without deadlock function, also newer details show the 4K7 PR code has dropped from the non A units which stood for 2 stage unlocking.

The fact the handles remain the same part no. to me suggests they will both work fine & they are 2 pin connectors, its just an enabler as such to tell the system to scan for the authorisation to unlock.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
My money's on the dealer going for the safe option and saying its got to be the exact same number ;-)

Dealer will always install the correct one for the vin, but you can easily ask for them to supply the alternative if self installing.
 

Jamie-S

Registered User
Part numbers change for varying reasons, another is when manufacturers change aswell as design changes, some older ones supersede to new even without showing within view, the difference between the A & non A are the pr code 4IE which is without deadlock function, also newer details show the 4K7 PR code has dropped from the non A units which stood for 2 stage unlocking.

The fact the handles remain the same part no. to me suggests they will both work fine & they are 2 pin connectors, its just an enabler as such to tell the system to scan for the authorisation to unlock.

That's quite confusing and in depth lol

So would you suggest the Chinese ones would be fine to purchase?

It's clear you know far more than me here :thumbup:
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
I could never offer a guarantee for items from non oem parts, however for £40 for 4, I would definitely take a punt at them tbh if others have had success, its not a vast amount of money.

Overall I would strip old ones down & see if they could be fixed by drying out & sealed watertight if they're not ******** that is, if not then try the ebay units.
 

Jamie-S

Registered User
I could never offer a guarantee for items from non oem parts, however for £40 for 4, I would definitely take a punt at them tbh if others have had success, its not a vast amount of money.

Overall I would strip old ones down & see if they could be fixed by drying out & sealed watertight if they're not ******** that is, if not then try the ebay units.

I've ordered the Chinese ones, I took the old sensors out the other day and they were cracked and had water in them everywhere so don't think they would work again.

On a different note, NHN have you had chance to add me to the map pal?
 

Jamie-S

Registered User
Fitted Chinese ones and everything works apart from opening the drivers door, when you put your hand on the handle the while car unlocks bar the drivers?
 

5102 IA

Registered User
Fitted Chinese ones and everything works apart from opening the drivers door, when you put your hand on the handle the while car unlocks bar the drivers?

Sounds to me that the sensor is switching as it should, as your getting unlock at all the other doors. I'd be looking at something mechanical such as the actuator or locking/release mechanism on the driver's door now.

Are you sure its not unlocking, or could it just be not releasing - does the drivers door unlock and then open from inside (with the driver's window down).
I'm suspecting that the release rod may not be "hooked" around the driver's outer handle correctly - but as ever, just my opinion, but they can be tricky. I even found over tightening the allen bolt that secures the end cap can effect operation of the external release handle.
 
Last edited:

Jamie-S

Registered User
Sounds to me that the sensor is switching as it should, as your getting unlock at all the other doors. I'd be looking at something mechanical such as the actuator or locking/release mechanism on the driver's door now.

Are you sure its not unlocking, or could it just be not releasing - does the drivers door unlock and then open from inside (with the driver's window down).
I'm suspecting that the release rod may not be "hooked" around the driver's outer handle correctly - but as ever, just my opinion, but they can be tricky. I even found over tightening the allen bolt that secures the end cap can effect operation of the external release handle.

I'm 99% sure it's hooked on the external handle correctly as I haven't reply struggled with that, I will try opening with the window down.

If I press the button on the fob it will open straight away, if I use the key it will open straight away.

I've just replaced a module in the door which was causing the door not to open when using the fob every now and then but the replacement module sorted that but wandering if it could be causing this issue?

Even though the new module fixed the door not opening intermittently the code is still there for 'door control module implausible signal'
 

R0cket

Active Member
VCDS Map User
I seem to have a sensor in my drivers door which you can see if you hold the handle open. The other doors don't appear to have any wires in there. I haven't taken the door skin off the passengers one to see if there is anything else in there similar to the drivers one yet though so can't confirm...

Should I have more than one sensor then?
 

Bodale Iulian

Registered User
Hello, I have the same problem with the keyless entry...is anyone who can help me to where exactly I have to test to found the errors for the keyless sensors with vcds?
 
Top