Traction light

Azz

Registered User
MY66 S3 8V
Recently put full set of Eagle F1 Assymetric 3s on and when in dynamic mode I put my foot down the the traction light comes on. Happens quote often even after tyres are warmed up, traction light still comes on. Also had 4 wheel alignment done too (hunters) with my new set.

It's done this a few times now when I put the power down. . Did it with my old set of tyres but they were around 2mm all 4 of them so thoguht was down to no grip.

But heard this could be haldex /quattro issue?

Any help/advise appreciated as I'm visiting the dealership tomorrow .
 

AlS3BE

Registered User
Mine does this now and again and it’s in a couple of months old.
Was told the facelift does it more than the pfl
 

AndyKnight

Registered User
Never had it on in mine apart from today in the wet booting it off a roundabout exit.
 

KenL

Registered User
Could be stating the obvious but is the traction light not coming on to show you power is being limited to prevent the tyres spinning?
 

Azz

Registered User
I feel its coming on too easily. When accelerating from standstill Putting the power down. Dry roads today as well and feel its comign on unecessarily.

In dynamic mode too so shoudlnt really come on that often.
 

Invicta

Registered User
Nothing at all to be worried about. It's your ESC system warning you that it's kicking in and taking partial control over the car because the ECU fears that you're on the verge of losing control of the car. It'll limit the power going to each wheel to ensure it has the maximum grip that it can get. Plus, if anything, it'll come on more often in dynamic mode since you'll be able to the boot the car harder, pushing you out of the boundaries that the ECU considers unsafe
 

Alan999

Registered User
Yep,, noticed it comes on a lot more than I expected so I'm monitoring tyre pressures and fuel size. Very very easy to spin up
 

larbel

Registered User
How recent is recent? How many miles on the tires? Usually, 500+ miles before new tires are fully broken in, maybe that's the reason?
 

Martinbanshee

Registered User
I’ve got a PFL S3 and I think I’ve seen the TC light blink twice in 4 years in dryer weather even when pushing the car very hard. I’ve heard the FL is a bit more prone to the TC intervening but there’s also quite of owners that have had Haldex issues.

It doesn’t sound normal to me, especially since we’re not into winter yet.
 

Tictap

Registered User
No TC light ever shown on my FL S3 even when using launch control.
 

Adam14

Registered User
No TC light ever shown on my FL S3 even when using launch control.
Well you wouldn't as traction control is turned off in order to launch it...

In regards to the post my FL S3 has the light come on quite frequently, but as said above usually when flooring it out of corners etc.
 

Martinbanshee

Registered User
Not normal, your Haldex needs looked at.
 

AlS3BE

Registered User
Well you wouldn't as traction control is turned off in order to launch it...

In regards to the post my FL S3 has the light come on quite frequently, but as said above usually when flooring it out of corners etc.

I get this now and again. The tc doesn’t cut in or reduce power or slow the car down at least I don’t feel it slowing me down. It just lights up even allowing me to slide a little.
It’s just a pesky little light at the moment for me.
 

Azz

Registered User
thansk for the input guys, yeh doesnt sound normal to me. new tyres have done couple hundred miles on but still dont think it be this . have told the dealer to look into this and see what they say.

have aslo been told FL S3 it is prone to come on more.
 

Marky-s3

Registered User
Mine has done it from day 1 I drive with esc in sport soon as i get in I short press I don't know why but it cuts power all the time with no sign of slip what so ever
 

Azz

Registered User
Had a call from audi and there is an issue with the tranfer box and said they will do warranty work , have ordered 'bevel box' and coudl take upto 10 days?? asked what this about , the women said its something to do with the quattro,

now im confused
 

AlS3BE

Registered User
Mine only has like 1500 miles on it so hopefully it’s not broken already. Mine going in on Friday to fix my headlight washer. Will get them to have a look
 

Azz

Registered User
Yeh I'd defo mention it. Say you've notice the light comes on quite often, not even on aggressive acceleration.
 

Azz

Registered User
they have provided me with a mob ex hire care. A5 S line TFSI 2.0 . decent spec. first experiecne of the Virtual Cockpit :)
 

ldn

Registered User
Want to jump in on this.

I do enjoy a little 4 wheel drift when its a bit wet out I put the ESC in sport; did this recently on a slightly bumpy road and the TC light came on and it sounded like the front end was bottoming out (that scary crunching noise - it definitely wasn't). Any ideas?

Also TC comes on when doing a rolling start and flooring it, or booting it out of any corner.

Haven't tried with ESC completely off yet. Presume the TC still kicks in to save you:footy:
 

Pook

Registered User
Funny cos tonight my light blinked on for the first time ever, and I’ve booted it plenty before tonight with nothing. I had just put on some tyre treatment so wondering whether I strayed a little into the tred and lost some grip. Will see how it plays out. I would suggest if it is happening regularly to anyone there is a problem. The odd one though it could be anything, some oil on the road, some loose grit, anything really.
 

MikeParkin

Registered User
I would recommend a Haldex service with the filter cleaned and go from there, it’s been the case on here for quite a few members.
 
Top