1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Stickystuff

    Stickystuff Member

    120
    16
    18
    hi guys,
    I’ve been towing for a little while and my side lights don’t work on the trailer. Everything’s else works fine.

    I checked the car and there’s only 5 volts coming through. Unfortunately the wiring has been connected through scotch locks. But still the cars wiring only has 5volta through it.

    The cars an 2005 2.7tdi but it’s got the 2009 head and tail lights fitted. Is there a specific way the trailer lights need connecting to allow full 12volts to the side lights?
     
  2. Avatar

    Google AdSense Advertisement


  3. Stickystuff

    Stickystuff Member

    120
    16
    18
    Does anyone have any ideas about this? Or who could help?
     
  4. Pearl

    Pearl New Member

    2
    0
    1
    I had the same thing happen to my 2006 A6 Avant, the trailer lights used to work then one day they stopped working except the trailer brake lights & indicators would still go. We scanned it with VCDS & pulled apart, checked & cleaned the trailer plug (that last bit helped for a bit) but replacing the 4 way bypass relay, up the line from the trailer plug in the boot in front of the RH taillight - now all my trailer lights are working again :)
     
  5. Pearl

    Pearl New Member

    2
    0
    1
    This was the old one, got a new one from an electrical shop $60
     

    Attached Files:

Share This Page