Too pedantic?

abmat

Well-Known Member
VCDS Map User
Noticed this when washing the car. Rubber around the metal inner has obviously split during manufacture or fitting and has started to rust. Will only get worse.

warranty claim?

78655C40-0FC4-41EC-A5B0-4928BECB0849.jpeg
 
Where about’s on the car is this photo taken, as it’s difficult to make out the location?
 

abmat

Well-Known Member
VCDS Map User
Top drivers side corner of the tailgate sealing strip
 
Many thanks....looking at it, I would definitely be looking at getting a warranty repair on the paint work.
 

abmat

Well-Known Member
VCDS Map User
The paint work is fine. That’s light reflecting.

it’s the metal inner of the seal strip corroding and that’s it’s split and showing through.
 

Attachments

  • 8CE42FED-4BDC-46C6-9443-E24C6E3E1A0B.jpeg
    8CE42FED-4BDC-46C6-9443-E24C6E3E1A0B.jpeg
    787.5 KB · Views: 71
Aah, my mistake! You could ask your Audi dealer if this would be covered under warranty, however, I expect they’ll say it isn’t!
 

abmat

Well-Known Member
VCDS Map User
I’m going to. It better be the car is just over 3 months old
 

abmat

Well-Known Member
VCDS Map User
Update: Being fixed under warranty and the intermittent a/c issue is being investigated.
 

abmat

Well-Known Member
VCDS Map User
Every so often it’ll stop working. Won’t blow cold. Then after a day or so starts again. Done it 3-4 times now. Really annoying on a hot day.
 
  • Like
Reactions: DMG

abmat

Well-Known Member
VCDS Map User
So my ac packed in again today! Luckily I had just left the dealers after booking in to get my 2nd key done.
Turned round and went back. Service manager came out andConfirmed something wasn’t right.

His theory was it might need a regas. It’s a 6 month old car so if it needs that something isn’t right.

Also my salesman confirmed that most models are now a minimum 12 month wait due to various shortages and lions being made in Ukraine. I was considering changing to a tfsi-e but am now going to wait for the A6 avant etron.
 

abmat

Well-Known Member
VCDS Map User
So car went in for the 2nd key today and to have the aircon checked.

ODIS says the pressure is low. They need to regas it but had none. Once connected to the machine they can do a leak test as establish if the loss is gradual or sudden. They thought it was normal until I pointed out the car was new in August, so it isn’t normal in a car of this age to need regassing.
 

abmat

Well-Known Member
VCDS Map User
Turns out there was a fault. The G65 pressure sensor had failed. Been replaced under warranty and A/C now icy cold.

How this wasn’t picked up on the initial scan is beyond me as when the same sensor failed in my C6 vcds picked it up straight away.
 
Top