Today's Logs with VCDS Need a little help!!

S3_Olly

Full Throttle
Hi All,

been having a few problems with the car recently so I thought I would give it a quick scan and this is what came up and the measuring blocks too -


17:02:49 Group 032
0.6 % Lambda
0.0 % Lambda
Bin. Bits
Bin. Bits


17:00:41 Group 115
720 /min RPM
15.8 % Load
1000.0 mbar Absolute Pres.
1000.0 mbar Absolute Pres.

17:08:03 Group 002
720 /min RPM
15.8 % Load
1.70 ms Inj. On Time
2.17 g/s Mass Flow

17:08:57 Group 001
720 /min RPM
96.0°C Temperature
-3.9 % Lambda
00111111 Bin. Bits

17:11:13 Group 031
0.977 Lambda Factor
0.992 Lambda Factor
Bin. Bits
Bin. Bits

TID 01 - Rich to lean sensor threshold voltage Test:0.605 V
TID 02 - Lean to rich sensor threshold voltage Test:0.605 V
TID 03 - Low sensor voltage for switch time calculation N/A
TID 04 - High sensor voltage for switch time calculation N/A
TID 05 - Rich to lean sensor switch time N/A
TID 06 - Lean to rich sensor switch time N/A
TID 07 - Minimum sensor voltage for test cycle Test:0.190 V - Min:0.000 V - Max:0.595 V
TID 08 - Maximum sensor voltage for test cycle Test:0.670 V - Min:0.615 V - Max:1.000 V
TID 09 - Time between sensor transitions N/A
TID 10 - Sensor period N/A

Mode 01 - PID 01 : Readiness -- Address 10
Number of DTCs stored: 2 -- MIL Status: MIL ON
Misfire monitoring: Passed
Fuel System: Passed
Comprehensive Components: Passed
Catalyst monitoring: Failed or Incomplete
Heated catalyst monitoring: Not installed.
Evaporative system monitoring: Passed
Secondary air system monitoring: Not installed.
A/C system refrigerant monitoring: Not installed.
Oxygen sensor monitoring: Failed or Incomplete
Oxygen sensor heater monitoring: Passed
Exhaust Gas Recirculation: Not installed.

Freeze Frame Data for address 10
PID02 DTC that caused freeze frame data storage: P0030
PID03 Fuel system 1/2 status: Open loop, conditions for closed loop not yet satisfied
PID04 Calculated load value: 1.6 %
PID05 Engine coolant temperature: 60 °C
PID06 Short Term Trim - Bank 1: 0.0 %
PID07 Long Term Trim - Bank 1: -0.8 %
PID12 Engine RPM: 720 /min
PID13 Vehicle speed: 0 km/h

Mode 03: Emission related fault codes
Address 10 (Engine): 2 Faults Found:
P0030 - Oxygen (Lambda) Sensor B1 S1: Heating Circuit: Malfunction / Open Circuit
P0135 - Oxygen (Lambda) Sensor B1 S1; Heating Circuit: Malfunction

-------------------------------------------------------------------------------
Address 01: Engine Labels: None
Part No: 8N0 906 018 J
Component: 1.8L R4/5VT 0003
Coding: 10710
Shop #: WSC 06435
VCID: 387B2CD3184894E
WAUZZZ8LZ1A021420 AUZ7Z0Y1555840
5 Faults Found
17524 - Oxygen (Lambda) Sensor Heating; B1 S1
P1116 - 35-10 - Open Circuit - Intermittent
17511 - Oxygen (Lambda) Sensor Heating; B1 S1
P1103 - 35-10 - Performance too Low - Intermittent
17704 - Error in Mapped Cooling System (check Temp-Sensor and Thermostat)
P1296 - 35-10 - - Intermittent
18010 - Power Supply Terminal 30
P1602 - 35-10 - Voltage too Low - Intermittent
17861 - Exhaust Gas Temp Sensor 1 (G235)
P1453 - 35-00 - Open or Short to Plus
Readiness: 0010 0001
-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 8N0-907-379-MK20-E.lbl
Part No: 8N0 907 379 E
Component: ESP 20 CAN V005
Coding: 18448
Shop #: WSC 06435
VCID: 3E773ACB3A6CAAE
No fault code found.
-------------------------------------------------------------------------------
Address 08: Auto HVAC Labels: Redir Fail!
Part No: 8L0 820 043 H
Component: A3 KLIMAAUTOMAT 0101
Coding: 00041
Shop #: WSC 06435
VCID: 2D550D87E70A216
No fault code found.
-------------------------------------------------------------------------------
Address 15: Airbags Labels:
VCID: 55A58567AC1A496
Note: Excessive Comm Errors

-------------------------------------------------------------------------------
Address 17: Instruments Labels: 8L0-920-xxx-17.lbl
Part No: 8L0 920 980 L
Component: AB-KOMBIINSTR. VDO D12
Coding: 01444
Shop #: WSC 00001
VCID: 3C7330C32C70B8E
WAUZZZ8LZ1A021420 AUZ7Z0Y1555840
No fault code found.
-------------------------------------------------------------------------------
Address 22: AWD Labels: 02D-900-554.lbl
Part No: 02D 900 554 B
Component: HALDEX LSC ECC 0006
VCID: 1F49E74F9DA6C36
No fault code found.
-------------------------------------------------------------------------------
Address 35: Centr. Locks Labels: 8D0-862-257.lbl
Part No: 8D0 862 257 E
Component: CV-Pump, Alarm, RC D17
Coding: 15178
Shop #: WSC 06435
VCID: 2F69178FED06536
3 Faults Found
00955 - Key 1
09-00 - Adaptation Limit Surpassed
01134 - Alarm Horn (H12)
76-10 - Terminal 30 missing - Intermittent
01134 - Alarm Horn (H12)
49-10 - No Communications - Intermittent
-------------------------------------------------------------------------------
Address 45: Inter. Monitor Labels: 4B0-951-173.lbl
Part No: 4B0 951 173
Component: Innenraumueberw. D03
Coding: 00001
Shop #: WSC 00000
VCID: E0CB24B360583CE
No fault code found.
-------------------------------------------------------------------------------
Address 55: Xenon Range Labels: 4B0-907-357-AUT.lbl
Part No: 4B0 907 357
Component: LEUCHTWEITEREGLER D004
Coding: 00014
Shop #: WSC 06435
VCID: E5C535A77F7A596
Note: Excessive Comm Errors

End ---------------------------------------------------------------------

Most help would be appreciated.

cheers Olly
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
Links to fault code explanations are in the stickies so that would be a first port of call...

Looking at the codes it would appear that the primary lambda (one in the top of the DP) is faulty... also looks like there is a wiring issue with the EGT sensor or it could just be unplugged... check the EGT sensor is plugged in... if not then you have a wiring fault potentially...

The fault in mapped cooling system is normally related to the CTS so I would check that its working by looking at the blocks for water temp in both the engine module and the instruments module...

Details on engine blocks and what data you can see with them is in the stickies link (also in my sig)

<tuffty/>
 

S3_Olly

Full Throttle
could that be the cause of the loss of power any of the above or can you tell from the above If I have a boost leak as I took everything off what I could and re did everything up and also tightened anything up where needed.

they were all the codes after clearing and rescanning???

also im new to all this scanning what is CTS and where abouts is the EGT Sensor.

cheers
 

S3_Olly

Full Throttle
also could the lambda sensor have anything to do with me fitting a new 3" downpipe and 200 cell sports cat.
cheers olly
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
could that be the cause of the loss of power any of the above or can you tell from the above If I have a boost leak as I took everything off what I could and re did everything up and also tightened anything up where needed.

they were all the codes after clearing and rescanning???

also im new to all this scanning what is CTS and where abouts is the EGT Sensor.

cheers

CTS = coolant temp sensor and is in the plastic housing on the head (gearbox side)... EGT sensor probe is in the turbo hotside but the bit you need to check is under the inlet manifold... undo the two screws for the plastic trim in from the inlet and the EGT probe box of tricks and its electrical connection is there

also could the lambda sensor have anything to do with me fitting a new 3" downpipe and 200 cell sports cat.
cheers olly

Possibly but only if you have damaged in someway transferring it over I would imagine... using a 3" dp won't cause this to happen...

<tuffty/>
 

S3_Olly

Full Throttle
replaced the coolant temp sensor a few month ago but just on the lookout for a cheap egt sensor to replace or at least try to see if that's the problem.
its running at between 8 and 14mpg at the minute which is crazy so need it sorted asap.

is the egt sensor easy enough to fix yourself.

cheers
 

Vex182

1x S3 and 3x Fiestas.
The EGT sensor plugs into the back of the turbo, hot side, think its a 16mm and then a silver cable travels around the block to a box of tricks under the inlet manifold. Never done it myself but it looks easy - just a bit of a fiddle to do.
 

badger5

www.badger5.co.uk
Site Sponsor
17524 - Oxygen (Lambda) Sensor Heating; B1 S1 <new lambda required, check plug connections not corroded>
P1116 - 35-10 - Open Circuit - Intermittent
17511 - Oxygen (Lambda) Sensor Heating; B1 S1
P1103 - 35-10 - Performance too Low - Intermittent <as above>
17704 - Error in Mapped Cooling System (check Temp-Sensor and Thermostat) - CTS replacement, confirm if engine and instruments say the same temp within a couple of degree's, if not, replace sensor.. If they do, thermostat might be sticking.
P1296 - 35-10 - - Intermittent
18010 - Power Supply Terminal 30 <powers been off at some point>
P1602 - 35-10 - Voltage too Low - Intermittent
17861 - Exhaust Gas Temp Sensor 1 (G235)
P1453 - 35-00 - Open or Short to Plus <egt shagged> - ker ching $$
Readiness: 0010 0001
 

S3 Paul

Well-Known Member
Regional Rep
Is it actual vagcom your using?
As said above the plug under the dipstick trim would be first port of call. lambda probe i would try and log its function...
 
Top