1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Timing Belt Done or Not

stevewr1 Mar 27, 2020

  1. stevewr1

    stevewr1 Registered User

    93
    8
    8
    Hi all,

    Picked up my A6 C6 2.0Tdi recently with 180k miles on the clock. Book stamped & belt cover stamped that the timing belt was completed at 154k miles. Previous owner can't be sure though because he didn't do it and has put up 26k miles on her and I've recently viewed the belt after purchasing the car and maybe im wrong but it looks quite used...

    For those with mechanical experience is this a belt with 26k miles or does it look a lot older??
    Thanks in advance

    https://imgur.com/gallery/hww9rPO
     
    Last edited: Mar 27, 2020
  2. Avatar

    snack-media
    Advertisement


  3. KrisKrk

    KrisKrk A6 C6 4F 2010 LeMans Avant

    2,796
    2,524
    113
    I'm no expert but it does look a bit tired to me.
    Do you know how long previous owner had it for? If he hasn't done it and owned the car for 4-5 years, despite he's low milage, get it done.

    Mine was done with first owner @ 75k but I bought it 5 years ago and need to do it this year, with 110k miles on.

    Sent from H P20 PRO
     
    stevewr1 likes this.
  4. abmat

    abmat Active Member VCDS Map User

    987
    220
    43
    That looks fine to me.

    What does the service book say. With those miles the car should have had at least 2 done.
     
    stevewr1 likes this.
  5. stevewr1

    stevewr1 Registered User

    93
    8
    8

    Cheers, yeah the service book is indie stamped and ticked toothed belt for the second change @ 154,163m. The first belt change was done by the Audi Dealer @ 77,031m.

    So my thinking is if the second belt wasn't actually changed and just scribbled into an existing service stamp she would be 181,000 - 77,031 = 104,168 so 25,000 miles overdue.

    Are those horizontal markings on the current belt normal? If it wasn't done id assume the belt or waterpump would have failed long ago?
     
    Last edited: Mar 29, 2020
  6. Novica

    Novica Registered User

    35
    24
    8
    According to me this belt does not look good and does not look likw new. Also it is not tighten any more and that is happening after high millage or it was nor set up on begining. On this picture of the tensioner roller:

    [​IMG]

    This marker in circle mist be in the gap that I marked or even further forward but not over metal field.

    To be on sure side, change it, change also all rollers, tensioner roller, water pump, auxiliary belt with roller and tensioner, alternator pulley and that will be good time to change the thermostat with collant.

    Sent from my Redmi Note 7 using Tapatalk
     
    stevewr1 likes this.
  7. stevewr1

    stevewr1 Registered User

    93
    8
    8
    Thanks "Novica" very informative. I wasn't aware of this marker on the tensioner, I think it's definitely due a change so...will be peace of mind getting it done with full kit. Thanks again mate
     
  8. Gazwould

    Gazwould Registered User

    7,811
    3,164
    113
    BRE , issue with the 77mm oil pump drive and balancer shaft keyway .
     
    stevewr1 likes this.
  9. stevewr1

    stevewr1 Registered User

    93
    8
    8

    BRE yes, car is of little value so I'm not too concerned. Have seen loads of high mileage 2006 and later BRE's up to 300,000 miles or more without oil pump failure so ill take my chances! Cheers anyway mate!
     

Share This Page

Do Not Sell My Personal Information