1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Test drove a used Audi A4 (B9) Sport 1.4 - Is this normal operation?

AudiUser01 Jul 26, 2020

  1. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    Hi folks!

    I viewed / test drove a B9 2017 A4 sport earlier today and think something might be wrong with the rear A/C but I just don't know enough about the car to tell if it's normal. Hoping someone can help.

    The temp display in the rear is not lit up. There are no numbers / temp displayed on it. Just blank. The illumination for the + and - buttons in the rear are lit. From the front of the cabin, The option for "set rear" is there but it's greyed out and I can't select it?

    There are no errors or notifications about a fault anywhere so am I just missing how to use it correctly or worse, is something actually wrong? The car was otherwise lovely so this is a deciding factor on if I walk away from buying the car.

    Thanks in advance for any help.
     
    Last edited: Jul 26, 2020
  2. Avatar

    snack-media
    Advertisement


  3. Jsmills

    Jsmills Registered User

    290
    132
    43
    Sounds wrong to me, I don’t think you can switch it off.
     
    AudiUser01 likes this.
  4. HMG1K

    HMG1K Registered User

    195
    47
    28
    For a Sport model, has it definitely got three-zone climate control? Is it a lesser three-zone climate control where it can't be set from the back seats? I know the higher S-Line has

    A few ideas to consider

    Usually car makers install the same parts but just don't connect the feature / run the cableing to it
     
    AudiUser01 likes this.
  5. Jsmills

    Jsmills Registered User

    290
    132
    43
    My MY16 sport had digital screen, think it’s standard.. (or should I say was )
     
    AudiUser01 likes this.
  6. Soot1e

    Soot1e Registered User

    347
    184
    43
    Does this help?

    2CE435EE-2CAB-420C-BD15-F97694B54912.jpeg A7E3C51D-9AEC-423E-AAE3-18846DCE0F4F.jpeg
     
    AudiUser01 and cuke2u like this.
  7. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    In the front of the cabin one of the options available is 3 zone AC. It would seem odd that the temp display and controls for the rear seats would be illuminated if it wasn't installed. I'm sadly leaning towards it's supposed to be working but isn't.
     
  8. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    From what I've seen I thought the 3 zone AC was standard across the B9 range. I might be wrong as others mentioned a "lesser" three zone config
     
  9. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    Thanks, yeah I can't seem to find any info to suggest that the rear temp controls / display can be turned off. Unless it's some sort of child safety feature. I think you're likely right and it's faulty. Such a shame as the car was otherwise lovely. As much as I can live without the rear AC I don't really want to take on a car with faults as goodness knows how much that could cost to fix.
     
  10. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    Yes, the button where you select, 3 Zone, Sync, set rear and to open close the air shower vent. I have all the options but set rear is greyed out and can't be selected. But I do have the option for 3 zone AC which is what lead me to believe it should be working. I cannot select the set rear function and the temp display in the rear is blank. but the temp buttons for + and - temp in the rear seats are illuminated.

    Bit confused why it doesn't show any faults anywhere though. Or as others have suggested there may be a lesser specced 3 Zone AC where there is no control for the rear. that's not really 3 zone AC then though it it.
     
  11. GenerationGav

    GenerationGav Registered User

    191
    40
    28
    What happens when you press + and - in the back?
    I've got a 2019 sport and it has 3 zone, always shows the number and works from the front.
    Interestingly they did remove the "air shower" though!
     
    AudiUser01 likes this.
  12. Avatar

    snack-media
    Advertisement


  13. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    It didn't seem to make a difference, I pressed the plus icon about 20 times and I can't say it put out any heat. I think it's just the backlighting for the buttons that's working. Regarding the air shower thing, it seems like a gimmick anyway because even when on max fan speed you can barely tell anythings coming out of it. There is, but it's very subtle.
     
  14. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    Thanks for everyone's post so far. I think it's confirming something is clearly wrong with it.
     
  15. smog c6

    smog c6 Registered User

    72
    20
    8
    Sounds like it’s broke, I’m sure all 2017 A4 have 3 zone climate control as standard across the range in the uk. Think in certain European countries you can have a lesser a/c system.
     
    AudiUser01 likes this.
  16. MOA4B9

    MOA4B9 Registered User

    264
    72
    28
    Did you check if the right vents were selected? I think the rear ones only work when you set the centeal vents at the front. If you select just the window or foot well ones the rear doesn't blow. I cannot be 100% certain on this but I think thats what I've noticed in my car.
     
  17. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    Update: - The dealer has taken the car into Audi and said the issue has now been resolved. I've asked after what exactly was wrong and what they did to fix it so I'll be sure to update here again once they come back to me so that it can help anyone else who ever runs into this issue where the rear AC display isn't working and you can't select "set rear" from the dashboard.

    Looks like I'll be taking home my new Audi in the next couple of days!
     
  18. AudiUser01

    AudiUser01 Registered User

    38
    20
    8
    Update: So it turns out this issue was due to the rear air con connector at the back of the centre console was not correctly seated. Not a very exciting fix but glad that it was nothing serious.
     

Share This Page

Do Not Sell My Personal Information