TDi owners - ever seen a warning message flash up whilst starting?

Cossie_boy

Registered User
Hi guys,

As title, I have seen, or rather not seen a very quick warning message and I think beep flash up on dash when starting.

It seems after this the car has not run so good, maybe, trying to eliminate things.

If you have had this and know what it says, please tell me :shrug:

Thanks!
 

scotty0189

Prepairing to Land
After an Audi tech disconnected my battery I had an ESP warning that did that.
Other than that, just the usual Passenger Airbag warning.
 
I

i_786_i

Guest
After an Audi tech disconnected my battery I had an ESP warning that did that.
Other than that, just the usual Passenger Airbag warning.

This is normal for the ESP to come on after battery-disconnect, it is also noted in the handbook that this will happen.

This will go back after driving a for meters and turning the steering wheel.
 
I

i_786_i

Guest
Hi guys,

As title, I have seen, or rather not seen a very quick warning message and I think beep flash up on dash when starting.

It seems after this the car has not run so good, maybe, trying to eliminate things.

If you have had this and know what it says, please tell me :shrug:

Thanks!

You may need to link up to VAGCOM to diagnose if the error is picked up in the ECU, which it normally will be
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Hi guys,

As title, I have seen, or rather not seen a very quick warning message and I think beep flash up on dash when starting.

It seems after this the car has not run so good, maybe, trying to eliminate things.

If you have had this and know what it says, please tell me :shrug:

Thanks!

Video the dash when starting car & hopefully it will be captured in a frame so can be seen.
 

max69vk

Registered User
The new ECU update applied after the injector recall, seems to do this (accompanied by a long beep) although it doesn't seem to mean or indicate anything.
 

c_w

Registered User
I get an "ESP Fault, please see driver's handbook" with warning beep on practically every ignition switch on. But there is no fault as it goes off straight away.
 

SWILKO

Registered User
I get an "ESP Fault, please see driver's handbook" with warning beep on practically every ignition switch on. But there is no fault as it goes off straight away.

Agree with above. 2007 170 SB with recall completed.
 

Dannykn9

"Cruise My Ride"
VCDS Map User
I get an "ESP Fault, please see driver's handbook" with warning beep on practically every ignition switch on. But there is no fault as it goes off straight away.

Guys, we have had a few threads on this in the past.
Generally when you get a quick warning in start up with ESP etc and it clears straight away, it tends to mean your battery is on its way and something to do with the voltage.
Everyone including myself who had this problem upgraded their battery to a new one and viola, no more faults on start up.
Have not had the problem for nearly a year now.

A great battery to upgrade to, especially for the TDi is a Varta Silver E44. Excellent battery, highly recommended
 
Last edited:

Cossie_boy

Registered User
Cheers guys,

This morning I just caught a glimpse of ESP n FAULT!

So guess it must be that, I was sure when its done this the car didn't run so good :/
 

Dannykn9

"Cruise My Ride"
VCDS Map User
Cheers guys,

This morning I just caught a glimpse of ESP n FAULT!

So guess it must be that, I was sure when its done this the car didn't run so good :/

Change your battery mate and all is forgotten :)
 

SWILKO

Registered User
Change your battery mate and all is forgotten :)

Cheers Danny....ASN is the unofficial 4th emeregency service.....LOL!

Now, who is gonna find the cheapest one on the net first? Amazon are £79.50 delivered....
 
Last edited:

Dannykn9

"Cruise My Ride"
VCDS Map User
That is a good price, think I paid £85 at the time.
 

SWILKO

Registered User
That's my battery ordered. Plan to fit it myself.....was wondering if any of you guys have done it and is there anything I need to look out for?

Thanks In Advance!
 

Cossie_boy

Registered User
Got it!

After it not doing it apart from each time I videoed it, today I got it

ESP Fault!

Please see driver's handbook


It also drove fine after this, so probably just imagined it was having an affect.
 

Dannykn9

"Cruise My Ride"
VCDS Map User
Got it!

After it not doing it apart from each time I videoed it, today I got it

ESP Fault!

Please see driver's handbook


It also drove fine after this, so probably just imagined it was having an affect.

Change the battery mate, it will soon cure your problem, I had the exact same thing about a year ago.

Nigel has kindly given a link to the recommended battery. That is the site I ordered mine from. Excellent battery!
 
Top