Taz's B9 S4 Avant Thread

gone

Registered User
Collected my new car yesterday, it was a car coming into dealer stock, spec above what I originally wanted but great discount and a no brainer to take it.

First thoughts .. wow! nuff said

Trying to run it in but finding it very difficult, the dealer said the engines had been on a bench and just go and enjoy it, but I am trying to be sensible, honest.
The car was at the dealers, in the showroom, under the customary silver sheet, revealed and then a quick look around, all appeared to be in order and the car is shod with Pirelli P Zero tyres, this I like as I have a soft spot for Pirelli.

A run through of all the controls and off I went, the salesman said come back during the week with all your questions and we will go through in detail to address them, he figured I would rather play than listen to him going through everything, he was right and full marks for being attentive.

Went out for a run late last night to try the Matrix LED headlights, living on the Lancashire Moors, good lights are important, these things are awesome, I was following a car for a while, my lights were shining down the sides of his car without dazzling him, a very odd sensation but superb.

The drive this morning, very heavy drizzle here today :grumpy:, the VC seemed to be 'shimmering' this reset itself after a ignition reset, obviously something that needs to be mentioned, also the screen must be coated with some crud as the wipers sound like they are on sandpaper and the vision through the screen is blurred as the water isnt clearing, will give that a good clean later, has anyone experience of RainX on Audi screens? I have used it on my previous car and if applied correctly is fine without juddering, the manual does say not to use it though.

120 miles on the clock now, averaged 24mpg with some silly accelerations in there so happy with that, here's a photo to be going on with, I love photography but getting soaked while taking them is no fun so more will follow.

Paul


Forum.jpg
 

Riko0073

Registered User
Collected my new car yesterday, it was a car coming into dealer stock, spec above what I originally wanted but great discount and a no brainer to take it.

First thoughts .. wow! nuff said

Trying to run it in but finding it very difficult, the dealer said the engines had been on a bench and just go and enjoy it, but I am trying to be sensible, honest.
The car was at the dealers, in the showroom, under the customary silver sheet, revealed and then a quick look around, all appeared to be in order and the car is shod with Pirelli P Zero tyres, this I like as I have a soft spot for Pirelli.

A run through of all the controls and off I went, the salesman said come back during the week with all your questions and we will go through in detail to address them, he figured I would rather play than listen to him going through everything, he was right and full marks for being attentive.

Went out for a run late last night to try the Matrix LED headlights, living on the Lancashire Moors, good lights are important, these things are awesome, I was following a car for a while, my lights were shining down the sides of his car without dazzling him, a very odd sensation but superb.

The drive this morning, very heavy drizzle here today :grumpy:, the VC seemed to be 'shimmering' this reset itself after a ignition reset, obviously something that needs to be mentioned, also the screen must be coated with some crud as the wipers sound like they are on sandpaper and the vision through the screen is blurred as the water isnt clearing, will give that a good clean later, has anyone experience of RainX on Audi screens? I have used it on my previous car and if applied correctly is fine without juddering, the manual does say not to use it though.

120 miles on the clock now, averaged 24mpg with some silly accelerations in there so happy with that, here's a photo to be going on with, I love photography but getting soaked while taking them is no fun so more will follow.

Paul


View attachment 129089
Looks great in the white with black pack.

Enjoy.
 

scotty76

Registered User
Cracking car. Trough of Bowland is lovely too. :) I'm not a fan of rain repellent coatings on the windscreen. Don't mind the other windows. I find keeping the windscreen squeaky clean does the job. Saying that if you are dead set on it pop over to the detailing section for advice as there are better options than Rain X.
 

gone

Registered User
I have started using 303 screen wash tablets, they are very powerful and strip Rainx, so I may give it a swerve , I will empty the bottle and refill with the 303 stuff, the screen has been cleaned earlier and hopefully whatever was coating it has come off.
I have a coating for the sides which I will do this week, MER rain repellent, seems to last a while so will use that up.

If you like squeaky clean screens, try the 303 tablets, they are very very good.
 

cuke2u

Registered User
Or just diluted white vinegar...
 

Baron02

Registered User
Looks very nice Taztastic, Wished I took the plunge and had the S4 when I ordered mine, It was not that much difference in cost to be fair.
 

gone

Registered User
Dash cam fitted today, used an empty ignition switched fuse position with one of those add a circuit devices, picked up an earth on the dash on the side panel, there is another fuse bank here but they seemed to be permanent live. Wiring hidden in the A pillar easily enough and tucked under the headlining, camera mounted high on the screen well out of the way of the sensor in the mirror.
IMG_3318.JPG
 

gone

Registered User
Two weeks in and 800 miles, absolutely loving this car, although a real Jekyll n Hyde, nearly caught myself out a couple of times when overtaking, the immense power seems to make the car squirm a little, tyre pressures seem ok, has anyone else felt this, maybe I just need to adapt to the power?
Here's a few pics from this evening.

Audi 1 small.jpg

Audi 2 small.jpg

Audi 3 small.jpg
 

gone

Registered User
The car has gone into the dealer today for a software update to hopefully correct a fault on the VC.
Audi Germany have sent new software over on a SD Card, the screen starts to flicker after about a minute every morning, it's actually much worse than the video shows, lasts 3-4 minutes then it's fine for the rest of the day, fingers crossed.

 

Fridarey

Registered User
That's a great looking car! Good luck with the VC fix, Audi seem quite attentive to things like this. On my current Volvo once a month or so it wakes up thinking it's in Brussels and the dealers have never been interested/able to fix.
 

gone

Registered User
Oh well, no car tonight, the SD software update doesn't seem to have worked, annoyed at having to chase the dealer for answers which ranged from they are running 'expensive' diagnostics To wiring checks and they will call with an update tomorrow as it looks like it needs a new VC.
 

KrisKrk

A6 C6 4F 2010 LeMans Avant
What an excellent motor you have, Paul. Great car.

Now I understand this Airport situation Feel for you there.
Hope all will work out well and car is fine.

In that Gray colour it would look mean. Already look like that.

Is that Blackvue dash cam?

All the best, bud.


Sent from my iPhone using Tapatalk
 

gone

Registered User
Yes it’s a BlackVue, about 6 year old now, quality not as good as it was but still decent enough.
I don’t think the car suffered too much, run hard from cold won’t have done it any good mind.
Manchester Airport still have not contacted me, that I find appalling.

The grey looking car looks very ‘urban’ it is actually my white car, just playing with some filters I have in photoshop, the end result is quite good.

I’m still waiting for the VC to be fixed, goes off every morning for about 10 minutes and then is fine for the rest of the day, it goes really dim and flickers, Blackburn Audi are rubbish at following this up and getting it sorted.
 

V6_Man

Moderator
Staff member
Moderator
VCDS Map User
Hey Paul, congrats and wattay cracking motor you’ve got. White is just the perfect color with black pack the car does stand out (off course I am not biased ).

Interesting about 303 tablets, I need to look at them. I like squeaky clean screens and my windscreen has these small little bugs and stuff which I can’t rid of even after a good wash and screen polish. I have bought BH Medium clay bar but yet to try it.


Sent from my iPhone using Tapatalk
 

V6_Man

Moderator
Staff member
Moderator
VCDS Map User
And I am sure the VC will get sorted soon, Audi can be a pain at times just make sure you don’t let them forget about it


Sent from my iPhone using Tapatalk
 

gone

Registered User
Winter wheels arrived today, all I need now is cooler weather, too warm to fit them yet.

A question, my fronts are 4mm and rears 6mm, should I swap them for longevity?

6EED7351-E8CE-43C7-9AD3-74AC015BA817.jpeg
 

gone

Registered User
German supplier on eBay, http://myworld.ebay.co.uk/e.l.onlinehandel they are in fantastic condition and shipped in 4 days.
Stated as 6mm +, I’ve measured them at 7, spotless wheels and more than happy, £1000 all in with delivery and genuine rims should fetch a good price when sold on in a couple of years.
I’d certainly recommend these people to buy from.
 

gone

Registered User
My car is going into the dealer tomorrow, after 5 months ... yes 5 months of daily VC failin, why it has taken this long is anyone’s guess?
I just hope they fix it apparently it’s having a ‘full’ dash, I think that means the part that contains both screens?

The passenger door led has failed

The DAB radio is pitiful

Coming from a Land Rover I expected to see some of the legendary quality of Audi, if it wasn’t for the fact it is an S4 with its performance it may have gone by now.
 

gone

Registered User
I don’t like the cracking in the centre of the tyre, these will go back on in spring unless the marks are something sinister. Winters are on now.

8EC6687D-278D-4F54-BCE4-EED74ADE6B17.jpeg
 

cuke2u

Registered User
Not sure if it is cracking as the marks are uniform and all diagonal, to me it looks like abrasive marks...
 

Daggerit

Registered User
Looks like cold tearing like you get on motorcycle tyres when they're abused but not up to temperature. Only way I could think it would happen is if the toe was out or if you throw it round corners straight after starting your journey if that's what it is. Not something you generally get on car road tyres though so probably not what it actually is...
 

gone

Registered User
It is quite odd and its only one tyre, this was front nearside, from home its 5-6 miles of built up roads to the motorway and similar on return so not booted form cold, I'm not really a fast corner taker either., the other three tyres are not showing these signs.
I will probably put Nokian tyres in place of these and see how they go, in spring, for now I'm on Pirelli Sottozero winter tyres and taking it easy, now the initial novelty has worn off I tend to be a little more sedate ... just a little. I might just get the toe checked as this tyre is 1mm down on the others and may be scrubbing?
 

Daggerit

Registered User
It is quite odd and its only one tyre, this was front nearside, from home its 5-6 miles of built up roads to the motorway and similar on return so not booted form cold, I'm not really a fast corner taker either., the other three tyres are not showing these signs.
I will probably put Nokian tyres in place of these and see how they go, in spring, for now I'm on Pirelli Sottozero winter tyres and taking it easy, now the initial novelty has worn off I tend to be a little more sedate ... just a little. I might just get the toe checked as this tyre is 1mm down on the others and may be scrubbing?

Yeah, if you're seeing it go down compared to the others then I'd get the front axle alignment looked at bud.
 

gone

Registered User
IMG_2887.jpg
After seeing another thread, S3 I think it was, and talk of a rev limit on start up, i had a look at mine this morning. never noticed before that when cold the revs are limited to 5500 as shown on the display.
 

Attachments

  • IMG_2887.jpg
    IMG_2887.jpg
    304.5 KB · Views: 141
Top