Fixed Tapatalk XML

The Challinor

Registered User
Had massive issues with tapatalk and audisport.net over past few days. Anyone else and are mods aware?
 

Fox5150

Registered User
Yep, me too. Checked a few other forums and it's not affecting those. Tried both Tapatalk Pro and the latest version of "just" Tapatalk and it's doing it in both of them.

Multiple page refreshes to get it to load :(
 

mjcourtney

Registered User
Ditto. Have to hit refresh constantly to get it to display anything. Just took me two attempts to post this reply too.
 

Brennan

Former Audi Driver
Yes having lots of tapatalk errors hope admin can fix
 

Don76

Registered User
Same here - other forums fine, just ASN with the issues. I've reverted to browser.

Hoping mods can fix.
 

David83S3

In my opinion .....
Ditto .....tapatalk on mobile device is constantly failing to connect to server .
 

The Challinor

Registered User
Glad it's not just me then, total nightmare to be honest.

For me tapatalk is by far the best / easiest way to read and post on ASN.
 

The Challinor

Registered User
Same, just uploaded a ton of pictures as well.
 

The Challinor

Registered User
Minedue it was fixed the other day then 2 days later went again.
 

mjcourtney

Registered User

The Challinor

Registered User
So annoying as end up missing out on threads / posts
 

AndyB-S3

Registered User
Yip same here.. agree that it is the best/easiest way to view ASN. The Web browser method on phone takes an age to load!! :-/ when i am at work on PC the web is a decent way to view. Hope mobile version stays fixed now. Need to see all these new cars everyone will be posting. Lol
 

The Challinor

Registered User
I can jump between threads and notifications so quick on tapatalk, it worlds really well.

It takes so long opening multiple tabs on mobile, just can't compare.
 

The Challinor

Registered User
Errors are back, repeat errors are back!
 

AndyB-S3

Registered User
Yip!.. :( The notifications still work though and I could read your post on my phone just would not open.

Luckily I am at work now on the PC....so I can keep up with my addiction that is ASN. :)
 

The Challinor

Registered User
Naughty naughty, you should be working lol
 

mjcourtney

Registered User
Yeah mine has gone wibble again too.
 

The Challinor

Registered User
Any mods that can shed light on this? Would be nice
 

Pulp84

Registered User
^^^ because the world will literally come to an end if people can't read or post on the 8V forum through tapatalk

First world problems and all that :)
 

veeeight

I am a very pretty girl
VCDS Map User

The Challinor

Registered User
Down again this morning, it's so frustrating!

Is a fix in sight?
 

Brasso

Registered User

The Challinor

Registered User

The Challinor

Registered User
I'm not surprised BH, tapatalk is very popular
 

The Challinor

Registered User
Back again all day today, really running the ASN experience
 

Brasso

Registered User
Shocking day xml problems everywhere.
 

The Challinor

Registered User

The Challinor

Registered User
Thanks, it's awful!
 

S3_NDJ

Registered User
Anyome still having issues with tapatalk not loading ???im using version 5.5.1 or build 603 ... on a Samsung Galaxy S5 any ideas people ???
 

AndyB-S3

Registered User
Hey. Yeah i am having loads of trouble on the app just now. Sometimes it works no problem then others it just doesn't load any threads. Notification still pop up but that's about all..I then have to view in web if it doesn't load up. Pain amd hope there is a new update soon!!
 
Top