1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Sudden loss of Engine power

aidanhudd94 Apr 26, 2020

  1. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Hi guys,

    Strange problem atm, My S3 8P has a sudden loss of engine power (Sudden jerking and slowing down). Its a very dramatic jerk and stopping action when you're sat in the drivers seat!

    It happens as I floor the accelerator, the car will accelerate and then suddenly a jerking loss of engine power. It seems to be fuel? Although both fuel pumps at the rear and front of the car are tested and working fine.

    This also does not bring up the Engine management light on my car. Luckily my father is a mechanic with his own business and equipment to help problem solve, but atm there isnt anywhere obvious to go! Fuel pumps have been checked and are working and the fuel filter has been replaced, to no avail.

    Any suggestions?

    Thanks
     
  2. Avatar

    snack-media
    Advertisement


  3. e9_mustii

    e9_mustii Registered User

    640
    175
    43
    U replaced your fuel filter and check your DV isnt split? Give it a scan as not all fault may give a faukt code light

    Sent from my SM-N976B using Tapatalk
     
  4. aqibi2000

    aqibi2000 Registered User

    929
    155
    43
    Just to confirm this is happening every single time you go full throttle or is there an another influencing factor? Like will this happen 20 out of 20 times on demand?

    had this exact behaviour when the harness in front of the fan was getting chewed up so when going over certain small pots and humps on the road at high speed - it would short out (TDI but same principle)
     
  5. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    No this isn't 100% of the time, for e.g. my dad gave me back my car this weekend as he thought it was working fine again. I drove it and purposefully tried to make it happen and eventually it did start doing it again, when the sudden loss of power comes i can have my foot to the floor and the engine wont rev/run past a certain power/speed. Its as if it is random.
     
  6. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Haven't checked the DV no. Although this loss off power isn't a small boost loss, the engine literally wont rev past a certain point and the car is crawling along the road, with my foot to the floor. I need to put my hazards on for traffic to pass.

    The engine can eventually cut out too. but this also isnt occuring 100% of the time
     
  7. aqibi2000

    aqibi2000 Registered User

    929
    155
    43
    Check the DV but if there was a split in the diaphragm it would always produce a loss of power on every instance I think
     
  8. Daveyonthemove

    Daveyonthemove Well-Known Member VCDS Map User

    1,748
    585
    113
    MAF sensor?

    Have you recently done any work or replaced parts on the car? If so, double check you have done it correctly and ensure everything you touched has been reconnected and screwed down tight.
    If you haven't done anything to the car, you need to at least get a fault scan done if possible as the car will certainly have a code logged if the power drop off is that dramatic.
     
  9. aqibi2000

    aqibi2000 Registered User

    929
    155
    43
    good point, people always bring issues to the forum but miss out what type of work they may have done on their car a week before

    And a good problem definition with full context is important
     
    Daveyonthemove likes this.
  10. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Hi guys,

    Thanks for assuming, but I run a completely standard car with zero recent work done other than an oil change service and my brakes checked and given a clean up . 67k miles on the clock. Owned the car 6 months and unfortunately this is my 1st issue.

    Low pressure in the fuel rail was a code that came up the 1st time the issue occurred.

    Father with 46 years mechanic knowledge and experience has given it a once over and changed the fuel filter and tested both fuel pumps after the symptoms were already there, unfortunately to no avail. in time we will hopefully find the fault, just looking for some helpful tips, random comments about other peoples posting habits wont really help
     
  11. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Cheers mate,

    Will look into this MAF sensor
     
  12. Avatar

    snack-media
    Advertisement


  13. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    No codes for a faulty MAF sensor. The engine shouldn't cut out the way it does just short of power

    Cheers,

    Aidan
     
  14. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    On live data, both low and high pressure fuel are okay. Looking like a sensor issue, but not sure what yet!
     
  15. Daveyonthemove

    Daveyonthemove Well-Known Member VCDS Map User

    1,748
    585
    113
    Have you checked the Cam Follower?
     
  16. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Yes mate cam follower has been checked when the hp fuel pump got looked at, all is good. This issue unfortunately isnt the usual suspects for these engines. Hoping it's a sensor, but still not sure
     
    Daveyonthemove likes this.
  17. Daveyonthemove

    Daveyonthemove Well-Known Member VCDS Map User

    1,748
    585
    113
    How sure are you that it hasn't been mapped in the past?
    I ask because I bought mine assuming it was stock, and when I bought a Bluefin a few weeks later I was told by Superchips that it was already remapped.

    A bad remap may be supplying too much/little and causing the ECU to protect itself, hence the sudden drop in power during a period of max boost.

    I could be miles off, but it may be worth investigating if possible.
     
  18. e9_mustii

    e9_mustii Registered User

    640
    175
    43
    I had that same issue bought my s3 with the knowledge it was stock turns out my boost was turned up to the max which made it hesitant and laggy its would back off after hitting the ecu limiters

    Sent from my SM-N976B using Tapatalk
     
    Daveyonthemove likes this.
  19. aqibi2000

    aqibi2000 Registered User

    929
    155
    43
    Do you have an OBD2 wireless dongle where you can log the MAF values then you can see what bhp you have?
     
    aidanhudd94 and Daveyonthemove like this.
  20. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    I'm not 100% on this piece of equipment, luckily my dad does have equipment that he can plug into the car so this is something I will ask him about! Thanks a lot for the replies everyone.
     
  21. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Thats's fair play mate, just bought the car being told it is totally standard! although i am pretty sure it i, you ask a fair question and i will have a look into it!

    Thanks a lot
     
  22. aqibi2000

    aqibi2000 Registered User

    929
    155
    43
    ELM327 WiFI dongle less than £6 delivered
     
    aidanhudd94 likes this.
  23. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Thanks a lot for the suggestions & help so far everyone!

    Much appreciated :)
     
    Daveyonthemove likes this.
  24. jetty

    jetty Registered User

    264
    75
    28
    I had the same problem with my old A3 (accelerate and a sudden power loss around 3000rpm with a bang) - replaced the DV which didn't help. Eventually it flagged a code which I traced to a faulty crankshaft angle sensor.
    This was a few years back and cannot remember the code in question.....but it wasn't obvious and the car only flagged an error once!
     
  25. aidanhudd94

    aidanhudd94 Registered User

    19
    2
    3
    Cheers for that info mate,

    Hopefully it is a faulty sensor! Live reading of the car are that all is good. So hopefully a faulty sensor! Fingers crossed
     
  26. S3 Rav

    S3 Rav Registered User

    2,876
    85
    48
    Dodgy coilpack?
     
Tags:

Share This Page

Do Not Sell My Personal Information