Struggling for power s3?!?

burns3

Registered User
When driving in third gear upwards the car is really struggling for power, it boosts great then dies off basically, if i then change gear it boosts good for a few seconds then back to ****.

Are there any obvious pipes I could check as it seems like something getting sucked shut to me as the turbo or aif filter noise goes really quiet when the power drops off.

The cars only got a stage one map but i recently fit a badger five tip and jetex which seemed to make the car boost better but maybe this has killed a standard worn out pipe.

Any ideas would be appreciated as I'm new to the vag scene so not sure what the common problems with these engines are....yet lol

Cheers

Burn
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
I would scan for fault codes and check all the vacuum/PCV pipes for splits etc under the inlet manifold as a first step... if you have any fault codes (sounds like the ECU is bringing the N249 into play and dumping boost)

<tuffty/>
 

burns3

Registered User
I would scan for fault codes and check all the vacuum/PCV pipes for splits etc under the inlet manifold as a first step... if you have any fault codes (sounds like the ECU is bringing the N249 into play and dumping boost)

<tuffty/>

I'm gonna try to get it scanned today if I can and will try to read up about this n249. Kind of hoping something's been knocked off though now cos only had the thermostat replaced on saturday.

Read most of your "minor build thread" during work hours last week and what a thread it is, just not sure on the title ;)
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
...Read most of your "minor build thread" during work hours last week and what a thread it is, just not sure on the title ;)

Gotta love irony huh :p

<tuffty/>
 

burns3

Registered User
Under closer inspection in the daylight my boost pipe has a massive split in it so I think this may be the problem haha. Cheers anyway tuffty
 

Alais DJA

Registered User
Good work :)

Gotta love the cold light of day ;P

<tuffty/>

Im not gonna preach about the S3 issue.....but maybe a stickie about "S3 down on power", seen a lot of these past few weeks

Just a thought :ninja:

Much love from down south xxx
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
Im not gonna preach about the S3 issue.....but maybe a stickie about "S3 down on power", seen a lot of these past few weeks

Just a thought :ninja:

Much love from down south xxx

Why just S3's? its ALL 1.8t's that suffer more or less the same issues...

I have been on these forums for a few years and have worked on lots of 20v engine VAGs... they are all the same... its purely coincidental that there have been a few S3's of late...

An FAQ for all 1.8t's would be useful but its finding the time... Google is quicker..

<tuffty/>
 

Alais DJA

Registered User
Why just S3's? its ALL 1.8t's that suffer more or less the same issues...

I have been on these forums for a few years and have worked on lots of 20v engine VAGs... they are all the same... its purely coincidental that there have been a few S3's of late...

An FAQ for all 1.8t's would be useful but its finding the time... Google is quicker..

<tuffty/>

Amen
 
Top