Steering wheels shaking at 80mph+

Compkiler

Registered User
Hi guys, i have recently had my wheel alignment but this hasnt stopped the slight steering wheel shake above 80mph...?
Would this be down to faulty tyres now?

It was only a 2 wheel alignment machine unfortunately so i suppose it couldnt be the back wheels but i thought having my wheels aligned with stop this. ?

Any ideas please? My tyres all about about 5-6mm tread still on them.

Ta
 

pluves1

Registered User
What about wheels being balanced? If you've had them done and then take them back to the same place for checking it could be the machine at your tyre place. Had this once as a very reputable tyre place local to me. Took it back 3 times and in the end he simply refunded the cost of the wheel balance. Took it to another garage who advised that weights were slightly out and rebalanced. All sorted. Never been back to the original tyre place since.

Edit - Oh and slow down ;)
 

Compkiler

Registered User
:) Ill take it to someone else :)
 

Chilly

Registered User
Just had the same but at 70 mph as i dont go any faster honestly officer! Was the balencing. Hope you get it sorted
 

NKenny

Registered User
+1 for wheel balancing. Had similar symptoms on my wife's car took back to tyre fitters for rebalancing but no improvement. Eventually sorted when I asked Mazda to balance during annual service. Needless to say tyre fitters removed from by approved suppliers list.
 

prt57

Registered User
The balancing machines need calibrating regularly.
My normal place take lots of care with the fitting of the tyres but sometimes the balance could be better. If this happens I eventuly take it to another place that is a bit more rough and ready but the balancing machine is very good.
Also watch while they do it and ensure the machine says 0,0 or OK. Do not be fobbed off if they say 5,0 etc is OK as they should be able to get it super accurate with care.

Peter
 

Compkiler

Registered User
Ok thanks mate
 

prt57

Registered User
This thread spurred me on to get the wheels sorted out on my Mk iv GTi 1.8T.
They had been balanced at one place a few weeks ago and the machine said OK, OK. There was still a little wobble at motorway speeds. This morning, I went back to my original place and the machine said 0,0 for one wheel and so that was OK. However the other one said 0,15 and so there was a 15g imbalance on a wheel that the other company said was totally OK. A rebalance on that wheel and a blast down the motorway confirmed that was all OK now.
 

Compkiler

Registered User
Sweet fingers crossed then! Im getting it done in 30 mins
 

pluves1

Registered User
Resolved?
 

Compkiler

Registered User
Hi bud, they went to balance my wheels and said that my back off side tyre is possibly the reason for the shudder through the steering wheel. It's about 3mm and the other 3 wheels have 5-6mm.
Hopefully this is the issue and I'll get 2 new tyres once I've bought the hardware For stage 2+ end of the month.
 
Last edited:
Top