cmedwetz

New Member
This forum is new to me, however I am trying everything and failing.

I am having serious issues with what I know believe to be the "Start/Stop" functionality.
There is no pattern to how often it happens, but it started roughly 6 months into my lease.
It is now 17 months in my lease, Audi can't find anything wrong, and states since they can't "duplicate" nothing they can do.
The car at times sitting at a light or just stopped at a stop sign....I have my foot on the brake light turns green press on the gas the car starts to engage and then either starts "bucking" like it is trying to go OR lurks/creeps after rough 3 seconds we have lift off and it launches.
This is not fun when you are pulling onto a highway into traffic like I did yesterday and almost got into an accident. I was not romping on the gas, the 4 second delay as the basically sat halfway into the first lane was the problem...and then KAMBOOM she launches.

I have been doing research - There has been and still are multiple class action lawsuits against VW for this problem. I told the dealership the same damn thing I have been telling you for a year is right here as well. same problems. I know they can't duplicate and I get that side of a business, but the car has serious issues. At first I thought I was nuts, or someone I was doing something wrong. It happens when the start/stop is engaged and ALSO when it is not.
My understanding of the functionality when it is on foot off break LOL Press gas. CAR GO. They yammer to me about it could be something you are doing. LMAO Like what? Turning uo the radio at the same time lol. I understand the car has to start back up, but that should be the second my foot is off the break OR my foot presses the gas.
CAN ANYONE HELP! - GOOGLE Class Action Lawsuit - Audi Start Stop. Also Audi TSB 00 18 14 2045316/3 references start/stop but not what I have an issue with - However it states:
The Start/Stop system is complex and the number of the conditions affecting it is high. In many cases concerns about the Start/Stop system may actually be normal operation or influenced by the actions of the driver or passenger. What actions?
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Ideally need to disable start stop diagnostically if its even possible that is, as even when disabled, its not 100% switched of, see if this has any effect at all.

Problem is SS cars are quite complex tbh, wiring is different to an extent & it one system if misbehaving, the others can show irratic behaviour.

It truly is a difficult one for the dealer to fix, they're not spinning you a line.
 

cmedwetz

New Member
Ideally need to disable start stop diagnostically if its even possible that is, as even when disabled, its not 100% switched of, see if this has any effect at all.

Problem is SS cars are quite complex tbh, wiring is different to an extent & it one system if misbehaving, the others can show irratic behaviour.

It truly is a difficult one for the dealer to fix, they're not spinning you a line.

I agree it is tough on the dealership, they can't find a thing. I have a hard knowing that what I learned about this problem a few days when I finally found this whole start/stop issue is that, everything I said when it first started happening is what others experienced.
The issue did not start until about 6 months in, the creep, lag, jerking off the car and then launching.

Do you think asking them to be a OBD2 on it to record data will help? It will happen, I just don't want to drive it anymore.
I often wonder why they have not offered to do so.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Unless they will leave a unit plugged in, its highly unlikely they'll let you drive around with this as they're not cheap.

Other options are to buy carista, odb2, vcds & see what measuring blocks are available to log & what options are there to monitor, its a really crappy fault tbh.
 
Top