1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Stage 2+ boost pressures?

William McGougan Jul 17, 2020

  1. William McGougan

    William McGougan Registered User

    100
    3
    18
    Hi guys, as some of you will know from previous post, I had poor figure from my stage 2+ Apr + RFD v3.4 map

    335bhp & 368ftplb

    I'm getting a new turbosmart actuator fitted towards end of month as my tuner has narrowed it down to that being at fault

    What kind of boost pressure is normal for stage 2+

    As in peak pressure
    Hold pressure
    And redline pressure

    Currently I get 15psi til about 4k then it spikes to 20psi then rapidly drops back down to 15psi again

    Got rev g bov it's fine and been checked by ecotune
    No boost leaks, was pressure tested to 30psi
    New n75 fitted

    Just before anyone asked lol
     
  2. Avatar

    snack-media
    Advertisement


  3. Daveyonthemove

    Daveyonthemove Well-Known Member VCDS Map User

    1,748
    585
    113
    Are those the figures it currently has with a boost leak, or the figures it achieved during the tune and the leak has developed since?
    Seems low for a Stage 2+ if those are pre-boost leak figures.
     
  4. William McGougan

    William McGougan Registered User

    100
    3
    18
    Yes those are the current figures, I fitted a boost gauge after the tune to see what it was getting, the tuner said at the time it's not making requested boost and data logged and said it's either boost leak or actuator, had it pressure tested and there is no boost leak, so I am having a new actuator fitted, so I wanted to know what kind of pressure I should be seeing with new actuator on so I know it's running ok
     
  5. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    Most likely the actuator. It’s a turbo off job to repair, are you going OEM actuator?
     
  6. William McGougan

    William McGougan Registered User

    100
    3
    18
    Yeah I think actuator too, it's getting an updated turbosmart one fitted on the 29th by ecotune Scotland as they are an APR dealer and specialise in VAG they know how to set it up, also only charging 4 hours labour, I would do the job myself but don't have the equipment to setup the preload to the correct crack pressure etc

    However does anyone know what boost pressures Apr stage 2+ should be seeing? Or any stage 2+ in general
     
    Last edited: Jul 17, 2020
  7. William McGougan

    William McGougan Registered User

    100
    3
    18
    Hi guys got a turbosmart actuator fitted, it now holds boost of 23psi to around 5k then the boost starts to fall off...it goes to around 16 psi by 6250-6500 rpm what are you stage 2+ guys getting at 5500rpm-6500 and redline

    Want to make sure it running as it should, cheers
     
  8. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    About 30psi at 5k tapering back 20-22.

    Have you had the map tweaked for the new actuator?
     
  9. William McGougan

    William McGougan Registered User

    100
    3
    18
    Really? I thought max the ko4 was capable of was 1.8bar

    Who are you mapped with?

    Reading on r-tech the peak boost is 1.5-1.8 but I'm curious as to hold pressure
     
  10. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    R-Tech. Peaks at 32psi then drops back.

    Typically I’m hitting 28/29 before it tapers back.
     
  11. William McGougan

    William McGougan Registered User

    100
    3
    18
    Not to sound rude but you do know 1.8bar is only 26psi and 1.5 is 22psi?

    Those are the quotes number on r-tech page for stage 2+ as peak boost figures

    I think your guage may be reading high or you have some serious overboost

    My concern is mine not holding boost of 23/24psi (1.6bar) past 5000-5500 with Apr software, which is worrying for me as I don't think I'm making the power I should be
     
  12. Avatar

    snack-media
    Advertisement


  13. S.

    S. Save the manuals

    2,322
    690
    113
    As far as i know, pressure close to the redline for stock k04 and actuator is ~0.9 bar.
     
  14. William McGougan

    William McGougan Registered User

    100
    3
    18
    Cool, I was wondering what pressure should be between 5500-6500 as my boost hits 23psi at 4000k - 5250 then drops as it goes up the revs to about 15psi by 6500 to redline
     
  15. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    I’ll check mine tomorrow and let you know.

    I have the P3 gauge with analogue boost controller so it will be reading pretty spot in.

    I will see 2 bar occasionally but typically 28/29 when running hard then it will taper back down.

    I’ll specifically check between 5500 and 6500 for you.
     
  16. William McGougan

    William McGougan Registered User

    100
    3
    18
    AwQUOTE="samuelh_888, post: 3602845, member: 117059"]I’ll check mine tomorrow and let you know.

    I have the P3 gauge with analogue boost controller so it will be reading pretty spot in.

    I will see 2 bar occasionally but typically 28/29 when running hard then it will taper back down.

    I’ll specifically check between 5500 and 6500 for you.[/QUOTE]

    Awesome man thanks, and you are mapped by r-tech yeah?
     
  17. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    Yes, mine is mapped by RTech.
     
  18. William McGougan

    William McGougan Registered User

    100
    3
    18
    Nice man, what power are you running?
     
  19. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    366/385.
    It was running 359/392 but dropping boost. The actuator is weak but I replaced the DV+ with Reg G on Niki’s advice and we found a bit more power.

    However, as I’ve now move to NZ and brought the car with me he dropped the torque back to account for the siht fuel we get here.

    Ironically a new provider has entered the market with 100octane (102RON ?) but I can’t get a map tweak. Oh well.
     
  20. William McGougan

    William McGougan Registered User

    100
    3
    18
    Nice figures, AHH that's **** as it's going to be difficult to get the car back over for a map tweak and very expensive
     
  21. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    @William McGougan, 29.7psi was my Max today, dropping to roughly 23.6 around 6500rpm. Difficult to keep my eyes on the gauge but that’s what it was holding. With the P3 I can recall the max which was 29.7.
     
  22. William McGougan

    William McGougan Registered User

    100
    3
    18
    Nice figures but still seems high for stage 2+ those sound more like hybrid turbo fair play, I was told max safe for ko4-064 was 1.85bar (27psi)
     
  23. William McGougan

    William McGougan Registered User

    100
    3
    18
    Would a weak LPFP cause the ECU to pull back boost around 5500rpm if it can't supply enough fuel for the HPFP? As my car takes a while to start unless I prime the fuel pump first, there are no fault codes though, just seems off that most people hold boost to redline and mine doesn't hold past 5500rpm it drops fast
     
  24. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    Yes. Do you have VCDS? Can you measure requested v actual fuel pressure as one of your sensors could be shot. I don’t know the measuring blocks you need sorry.
     
  25. William McGougan

    William McGougan Registered User

    100
    3
    18
    Yeah I have a copy of VCDS not sure if it's full version but it lets me log, I will do a log session tonight to see what its at, I have all the sensors from my old HPFP as I replaced mine with a Loba rather than change internals
     
  26. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    I have Loba as well - first class hpfp. See how you go with logging, I’d be guessing if I knew what the problem was - can Ecotune not diagnose or are you trying to work it yourself first?

    A couple of things I’ve seen in the past includes:
    - fuel filter blocked
    - fuel pressure relief valve faulty so not holding pressure
    - sensor on the top of the hpfp broken
    - fuel rail sensor
     
  27. William McGougan

    William McGougan Registered User

    100
    3
    18
    I'm a mechanic by trade although been off tools for a few years, so trying to work it out myself but I don't have alot of knowledge on Audi it was fords I worked on, ecotune logged it and said it was fine after actuator fitted but they only done one 3rd gear pull, I have changed fuel filter before map in June, a genuine Audi part

    I will check fuel pressure relief valve after logging see where we are at
     
    samuelh_888 likes this.
  28. William McGougan

    William McGougan Registered User

    100
    3
    18
    Update, logged fuel pressure request Vs actual, and all fueling is good, max requested was 136bar and it actual was 138bar

    Boost on other hand max requested at close to redline was 2300mbar and actual was 2100 so definitely still loosing a few psi at top end, it's had new actuator and set to crack at 7psi DV ok, no boost leaks when pressure tested to 30psi

    I'm stumped unless it's the actual turbo not able to hold boost but again you would think actuator...

    Only other thing I can think of is sports cat is damaged and not flowing correctly and choking the turbo at higher rpm
     
  29. samuelh_888

    samuelh_888 Registered User

    2,053
    838
    113
    Mate I’m out of ideas - something is restricting it. What exhaust are you running? Can you get the cat removed?
     
  30. William McGougan

    William McGougan Registered User

    100
    3
    18
    You and me both it's running a miltek nonres with sports cat downpipe, I have a custom backbox on as standard miltek box is restrictive, but might need to look at decat as an option
     
    samuelh_888 likes this.

Share This Page

Do Not Sell My Personal Information