SOS Call malfunction contact workshop

Santiago

Registered User
Joined
Mar 10, 2021
Messages
66
Reaction score
45
Agreed, on the contrary my issue seems to happen more frequently when I'm stuck in traffic in central London.
Just a thought - in the general absence of anything very helpful from Audi - is there a unit in the glove box with SD card slots for nav maps and music? If so, is there also a slot for a SIM card? There is in my TT, but haven't got my A3 yet. If there is a slot, any installed sim card should over-ride the internal sim, giving a possible work-around (if the internal sim is part of the problem). As suggested above, there will be a module in the car that monitors the mobile signal strength and alerts the driver if it drops below a certain level. I found a description (of the probably identical VW car-net system) that says "If there is no phone signal available then a red light is illuminated next to the red SOS button". No mention of a warning/error message on the dash, but that might have been omitted from the description or the function added later. When the SOS system activates as intended (i.e. in the event of an accident), a [text] message is sent automatically to the Audi Emergency Call Centre, so I guess that a minimum signal strength will have been set to ensure that all the info on GPS position, airbag deployment etc can be sent reliably. However, why the dash 'warning' message wouldn't just say "Low mobile signal strength, emergency SOS currently unavailable" I'm not quite sure. You don't have to search long to find evidence of this 'emergency SOS error' affecting loads of different VW and Audi cars, as well as Seat.
 
Last edited:
Joined
Nov 8, 2020
Messages
58
Reaction score
16
Hi everyone,

Experiencing same issues here. See below for details on the issues. Audi took my car in twice. Did some work. And have it back. Still have the same issues:

I purchased a brand new Audi A3 in September 2020 on PCP. After having the car for approximately 2 months I began to experience issues with the bluetooth, MMI and also started getting dashboard warning notifications. I have detailed the issues below. Please also find attached some pictures to evidence these issues.


Bluetooth
When my phone is connected to the bluetooth and I am on a call my mic stops working mid-conversation. I can continue to hear what the other person is saying but they cannot hear me. This results in me having to pull my car over and disconnect from the bluetooth and speak to the person using the phone's mic and speaker. I had no such issues in the first 1-2 months of owning the car. I have tried unpairing the phone and pairing it again but still face the same issues. I have even reset the MMI and still face the same issues. I have tried an iphone and a samsung s10 and experience the same issue. Shortly after I experience this issue, on some occasions, the dashboard shows a SOS warning (Emergency call function: fault. Function unavailable. Please contact workshop). I am not sure if the two issues are related.

MMI
As I now avoid connecting my phone via bluetooth to the car I use the Audi satvnav more. I therefore rely on the MMI and satnav. On many occasions whilst driving the MMI logs me out and shows me the welcome screen asking me to log in. This is frustrating especially when I am driving using the sat nav. This tends to happen if my car was to slow down or come to a halt. As I drive off the MMI logs me back in again automatically and shows me the screen that was there before. Furthermore, more recently, I have been getting a note pop up, on multiple occasions, stating "No data connection can be established. Please check the network coverage".

Dashboard Warning Lights
On multiple occasions, especially more recently, I have been getting random warnings pop up on my dashboard (virtual cockpit). My stop/start systems can randomly stop working. I get a warning light stating "vehicle start system: fault. Please contact workshop." This is not just a false warning light but my stop/start system does actually stop working. Usually turning the car off and on again would resolve this but today, for the first time, even after turning my car off and on again the warning came back on shortly into the drive.

Other warning notifications that can come on approximately randomly 2-3 times a week include the following:
The SOS emergency call function fault
Audi pre sense: currently restricted

I took my car into Audi where the issues were looked into but the report had said "carried out tests regarding customers other concerns and have been unable to replicate on this visit. No fault saved in the system.". This does not make sense as the issues did exist and still do exist. I was then asked to send pictures in via email. There is an idea that the issues may be related to which location I am driving in but I have not noted a clear pattern. Regardless of where I drive I should not be experiencing this many issues on a brand new car.
I get pretty much exactly the same issues with my A3 Edition1.
 

howett

Member
Joined
Mar 22, 2021
Messages
68
Reaction score
46
Only had the MMI reinitialise once today! When in traffic :shrug:. Haven't seen the SOS call malfunction for a few days now.
 

howett

Member
Joined
Mar 22, 2021
Messages
68
Reaction score
46
Update: have now had a chance to leave london and didn’t get the SOS call malfunction or the MMI reinitialisation happen a single time. So perhaps is linked to cell site handover?
 

auzzam_crd

Registered User
Joined
Nov 13, 2020
Messages
397
Reaction score
266
Update: have now had a chance to leave london and didn’t get the SOS call malfunction or the MMI reinitialisation happen a single time. So perhaps is linked to cell site handover?
Could well be, I've seen it noted on a subscribers paperwork where Audi literally have said it's a problem with built up areas "like London"
 

S3 TRS

Registered User
Joined
Jan 21, 2010
Messages
716
Reaction score
341
Hopefully will be fixed on new builds , plus I’m not planning to ever go to London. Especially in a car.


Sent from my iPhone using Tapatalk
 
Joined
Nov 8, 2020
Messages
58
Reaction score
16
Could well be, I've seen it noted on a subscribers paperwork where Audi literally have said it's a problem with built up areas "like London"

Hmm you would think that a safety feature like the SOS call, which is there to potentially save your life in an emergency, would be more reliable than being impaired by a built up area.
And the fact the handsfree microphone fails as well seems to make the A3 saloon a no no as part of an exec corporate car fleet...usually one of its target markets.
 

future3

New Member
Joined
Mar 8, 2021
Messages
9
Reaction score
3
Hmm you would think that a safety feature like the SOS call, which is there to potentially save your life in an emergency, would be more reliable than being impaired by a built up area.
And the fact the handsfree microphone fails as well seems to make the A3 saloon a no no as part of an exec corporate car fleet...usually one of its target markets.

This US based technical service bulletin gives a bit more information on the error.


It suggests if it comes and goes its effectively as loss of service issue. Interestingly, it also suggests newer cars shouldn't have this issue, which clearly isn't true.
 

howett

Member
Joined
Mar 22, 2021
Messages
68
Reaction score
46
This US based technical service bulletin gives a bit more information on the error.


It suggests if it comes and goes its effectively as loss of service issue. Interestingly, it also suggests newer cars shouldn't have this issue, which clearly isn't true.
It being a connectivity issue with the MNO would fit with my experience of it happening in the same places/routes in London.
 

auzzam_crd

Registered User
Joined
Nov 13, 2020
Messages
397
Reaction score
266
This US based technical service bulletin gives a bit more information on the error.


It suggests if it comes and goes its effectively as loss of service issue. Interestingly, it also suggests newer cars shouldn't have this issue, which clearly isn't true.

that is an excellent find! if only they could do the below on the A3

"Production Solution Certain models for MY20 with ConBox High will receive new hardware and software that resolves this concern. All MY21 vehicles will receive the solution with the ConBox High integration in series production."

Well my MY21 vorsprung still has this issue, but only when going through blackwall tunnel. I really do think a simple tweak on the threshold would fix the issue.

I've no problem if it was just the LED that changed from green to red, but its the annoying dash warning that drives us all up the wall :)
 
Joined
Nov 8, 2020
Messages
58
Reaction score
16
Hey! So I started this thread so thought I would report back...
Personally I felt that the SOS warning malfunction was not due to location. It would happen anywhere for me and usually coincides with my handsfree microphone stopping working in middle of call and MMI reset.
Anyway I rejected my A3 Ed1 S-tronic due to a mis-build, not the electric faults (although the fact the handsfree wouldn't work was driving me mad - I didn't get it in garage).

So I have my new replacement A3 and so far after 100miles and a fair amount of handsfree calls there are no warning lights and no issues with microphone.

I will get back if anything occurs but fingers crossed they have fixed things on this new build.
 
Joined
Nov 8, 2020
Messages
58
Reaction score
16

STmichael

Active Member
Joined
Jan 24, 2021
Messages
192
Reaction score
141
Oh wow...finally the media have got wind of it.
So what are vag doing wrong. If all new cars have to be fitted with this system, why are we not hearing complaints from people who have purchased other makes of cars?
 
Joined
Nov 8, 2020
Messages
58
Reaction score
16
So I got my replacement A3 10days ago and again the MMI re-initialises and I get the SOS Call Malfunction and it disables my handsfree and User Profile. So annoyed!
 

howett

Member
Joined
Mar 22, 2021
Messages
68
Reaction score
46
So I got my replacement A3 10days ago and again the MMI re-initialises and I get the SOS Call Malfunction and it disables my handsfree and User Profile. So annoyed!
any pattern from before in where it happens? Mine seems to definitely be location dependent.
 
Joined
Nov 8, 2020
Messages
58
Reaction score
16
any pattern from before in where it happens? Mine seems to definitely be location dependent.
Hi, No there is no pattern in terms of location as far as I can tell. In my previous A3 it used to disappear after leaving the car off, but now the warning message is always there again when restart. I noticed the little mobile signal symbol at the top left of the MMI screen is not showing any signal strength now, so maybe the circuit operating the in car SIM has malfunctioned, and that is also affecting my User Profile connecting. Who knows....i'm just speculating.
 

nuggett

New Member
Joined
May 11, 2021
Messages
4
Reaction score
7
I took my 21 plate A1 into Basingstoke Audi for this issue. Nearly every time I drive, the system reboots the MMI/user account which takes a minute or so, and the SOS malfunction issue has occurred twice & essentially locked me out of the system.

The garage have said
Factory are aware and are currently creating a resolution, currently we have to postpone repairs until a fix is released. Have contacted our technical team regarding MMI issue and they believe this is related
I'll update this thread as & when I hear anything back
 

jimnastics

Registered User
Joined
Jun 28, 2015
Messages
60
Reaction score
28
Boy am I glad I found this thread! We've had our A3 Sportback since September, these problems only really started for us the past few months or so which is really odd. The first thing was crazy loud (like full volume) static blaring through the speakers on start up, absolutely scared the hell out of me.... just glad the kids weren't in the car with me. Since then, random problems with user accounts, sat-nav not working, music randomly not working, pre-sense warnings flashing up, petrol guage saying empty tank (knew it was 90%+). Today I have uninstalled the Audi app from my phone (Android) and stopped my phone connecting to the car with bluetooth, see if that stops these problems until Audi have a fix ready.
 

Santiago

Registered User
Joined
Mar 10, 2021
Messages
66
Reaction score
45
Absolutely ridiculous how long it has taken Audi to formally acknowledge the numerous MMI-related problems, and they still don't have fix. I cancelled my A3 Edition 1 order a couple of months ago after reading the "horror stories" on here, so I am grateful for that obviously. Really hope they can sort a proper fix asap, as buyers of so-called premium cars shouldn't have to put up with this nonsense.
 

Muzski

New Member
Joined
Oct 5, 2020
Messages
14
Reaction score
10
Same issues here ongoing since we received the car pre-Christmas - have spoken to Audi UK - utterly useless response, we are aware of the issues and working on a fix - no idea when, after 5 months of waiting, they still don't even have a timescale of a fix - given it must be a soft ware glitch/bug - can only think they are not working on it at all as how can it possibly take this long to resolve?? Have emailed Audi Germany as Audi UK simply called our centre and told me what I already knew - they've no clue what they are doing to fix it....
 

AdamInKent

Well-Known Member
Joined
Sep 28, 2020
Messages
419
Reaction score
281
I can only think they are not working on it at all as how can it possibly take this long to resolve??
It’s worth remembering that this is a car with multiple interlinked computers operating in an environment with a safety impact; it’s not a phone or a laptop.

So, I guess the question we should be asking is how long does it usually take a car manufacturer to roll out new software? And are Audi performing worse than their competitors in this regard?
 

jimnastics

Registered User
Joined
Jun 28, 2015
Messages
60
Reaction score
28
Boy am I glad I found this thread! We've had our A3 Sportback since September, these problems only really started for us the past few months or so which is really odd. The first thing was crazy loud (like full volume) static blaring through the speakers on start up, absolutely scared the hell out of me.... just glad the kids weren't in the car with me. Since then, random problems with user accounts, sat-nav not working, music randomly not working, pre-sense warnings flashing up, petrol guage saying empty tank (knew it was 90%+). Today I have uninstalled the Audi app from my phone (Android) and stopped my phone connecting to the car with bluetooth, see if that stops these problems until Audi have a fix ready.
Just to follow up on this to say that unpairing my phone from the car and uninstalling the MyAudi app completely seems to have fixed all of these issues, touch wood. I may have also made the car "forget" the phone to be sure as well, though I can't remember. Nothing has occured since this last post. Obviously not a fix, but at least it's usable again until they get it sorted.
 

GA Topcat

New Member
Joined
May 30, 2021
Messages
6
Reaction score
3
Hi all, another latecomer to the party - however same issue as all of you above. The saga continues....

I received my brand new A3 Sport TSFI two weeks ago, LOVING the car. From day one experienced the SOS emergency call function disabled message popping up, and random restart / initiating of MMI.
Noticed this does not happen when driving in rural areas. the moment I drive across London, and on smart motor ways recently the M3, M4 and M25.
so irritating MMI restarting/initiating multiple times during each journey.
I mentioned it to the salesperson; of course his job done successfully he gently pointed me to the service team. So the car is booked in....

having done some research there is unconfirmed suspicion that this may be connected somehow to 5G interference.
I read some recent press articles about this and it seems to date Audi is clueless.
If any of you had any positive outcomes to this, do let me know. cheers.
 

GA Topcat

New Member
Joined
May 30, 2021
Messages
6
Reaction score
3
Not good. In fact sounds worse than quite a few others who have reported random MMI reboots every week or so. This 'emergency SOS fault' evidently goes all the way back to last summer (mk8 Golf, A3), so it seems that cars were still being shipped with the fault up to mid January at least? An annoying error message that pops up occasionally is one thing, but a "constantly" rebooting MMI is quite another. The fault is obviously well embedded, so the usual resets aren't going to help. Are you going to hope that Audi comes up with a fix or take more decisive action?
So agree with you on this, and am experiencing very same issues with my new A3 Sport TSFI from West London Audi. the constant rebooting is very irritating. will see what they have to say. I am hoping Audi will get their act together, there are some unconfirmed suspicions that 5G could be interfering, so fingers crossed this gets sorted sooner.
Mainstream media have picked up some of the stories already:
https://www.theguardian.com/money/2...owners-angry-over-fault-in-sos-warning-system
and it wont be long before influencing titles like "WHICH" may become aware. watch this space
 

howett

Member
Joined
Mar 22, 2021
Messages
68
Reaction score
46
Audi UK have told me that Germany have said a fix is still 6 months away. The complete lack of transparency around what they know is appalling. I’m beginning to wonder if it’s not software related, and as others have suggested, could be a chip issue. Given what we know about shortages there it could be well beyond 6 months.
 

GA Topcat

New Member
Joined
May 30, 2021
Messages
6
Reaction score
3
Audi UK have told me that Germany have said a fix is still 6 months away. The complete lack of transparency around what they know is appalling. I’m beginning to wonder if it’s not software related, and as others have suggested, could be a chip issue. Given what we know about shortages there it could be well beyond 6 months.
That could be another possibility. The fact that they well knew about this, and continue happily selling new cars is a little disappointing. To date, I have been very happy with all my Audi cars I had since 2012.
we should keep flagging up this issue via social media as well and other possible channels, in other words, keeping quiet is not an option.
 

howett

Member
Joined
Mar 22, 2021
Messages
68
Reaction score
46
That could be another possibility. The fact that they well knew about this, and continue happily selling new cars is a little disappointing. To date, I have been very happy with all my Audi cars I had since 2012.
we should keep flagging up this issue via social media as well and other possible channels, in other words, keeping quiet is not an option.
i suspect as more cars are delivered we’ll hear more about it. I’m wondering if we should start a google map where we all plot where it happens (for me in central London it’s like clockwork in the same places).
 

GA Topcat

New Member
Joined
May 30, 2021
Messages
6
Reaction score
3
i suspect as more cars are delivered we’ll hear more about it. I’m wondering if we should start a google map where we all plot where it happens (for me in central London it’s like clockwork in the same places).
Thats a brilliant idea! I noticed the central London occurrences as well as on smart motorways. technically I'm not so savvy, would be guided by you and/or others who might be whizz kids in that respect.
as google drive apps are already sharable, I am certain there is a way to record and share google map spots. it would create an interesting image
 

Mermillo

New Member
Joined
Jun 1, 2021
Messages
5
Reaction score
2
Could well be, I've seen it noted on a subscribers paperwork where Audi literally have said it's a problem with built up areas "like London"
I had the SOS problem with my 2020 A3 for the first time yesterday. Also happened when in central London (Kensington/Chelsea area). Nothing since September 2020 when received the car and this is the first time I had gone into central London. Will see if the car comes up with the message next time I go out in it, not in central London.
 

Mermillo

New Member
Joined
Jun 1, 2021
Messages
5
Reaction score
2
I had the SOS problem with my 2020 A3 for the first time yesterday. Also happened when in central London (Kensington/Chelsea area). Nothing since September 2020 when received the car and this is the first time I had gone into central London. Will see if the car comes up with the message next time I go out in it, not in central London.
Went out today south west london. And no issues, error cleared. Hopefully does not come back.
 

Julios

New Member
Joined
Apr 25, 2021
Messages
6
Reaction score
6
So I finally got today an email from my dealer that the root cause is related to cell masts around certain areas primarily where the has been recent development of 5G infrastructure. They expect a solution to be rolled out possibility in august..

Maybe this is the end of the tunnel on sight??
 

GA Topcat

New Member
Joined
May 30, 2021
Messages
6
Reaction score
3
Hi all,
had word from West London Audi today. was told a software fix and recall is imminent, approx week 25 (we are in week 22 right now). growing suspicion that 5G infrastructure might be at the root of this problem. fingers crossed.
 

auzzam_crd

Registered User
Joined
Nov 13, 2020
Messages
397
Reaction score
266
Hi all,
had word from West London Audi today. was told a software fix and recall is imminent, approx week 25 (we are in week 22 right now). growing suspicion that 5G infrastructure might be at the root of this problem. fingers crossed.
Fingers crossed, this matches up with what I was told in terms of timelines.

Apparently the fix has been developed, but the dealers are now just waiting on installation instructions from Germany which can take a few weeks
 

GA Topcat

New Member
Joined
May 30, 2021
Messages
6
Reaction score
3
Fingers crossed, this matches up with what I was told in terms of timelines.

Apparently the fix has been developed, but the dealers are now just waiting on installation instructions from Germany which can take a few weeks
Brilliant....so hopefully we'll all be in a better place in a few weeks' time.
 

auzzam_crd

Registered User
Joined
Nov 13, 2020
Messages
397
Reaction score
266
Interesting. Last week Audi UK told me 6 months!
I don't trust them as far as I could throw them. Last Friday they told me reverse cameras do not come on the vorsprung and never will. Germany apparently told them it's untested.

Literally less than 24 hours later their website is updated with reverse camera now available as standard
 
Top