SOS Call malfunction contact workshop

Mryolon

New Member
I got my new 2020 A3 few days ago. Drove it today and I was talking on the phone via Bluetooth and my friend on the call said he was hearing intermittent static on the line. Then he couldn't hear me. Then he cut out. When he called back the SOS emergency call function fault..contact workshop, appeared on the screen.

MMI system also keeps re-initialising. Its currently being looked at.
Love the car so hopefully its nothing too bad.
 

Ray88

New Member
Yeah I've had the same issues too, along with a general "electrical fault...stop car" message a couple of times which went away after a few seconds. I've had it looked at by Audi who said they've had this reported on quite a few new A3s.

They said the issue is a faulty control unit for the alternator which needs replacing (which will take 3 weeks to arrive from Germany), but apparently is safe to drive for now ‍:neutral:. They also said because it seems like a widespread issue, Audi might also issue a recall at some point. Funnily enough, since I had it looked at by Audi last week, there haven't been any issues at all.
 
Last edited:

Mryolon

New Member
I took mine to Audi Dealer and they connected it to computer...ran an update and said it says there is nothing wrong. So there nothing they can do.
I haven't got the SOS call malfunction message again. But the MMI does keep re-initialising so I will keep an eye on it and take it back if I get another warning message.
 

Mryolon

New Member
The same thing happened again today as shown in the attached pic.
The MMI also goes blank and resets/re-configures. I loose all the settings for a bit and it doesn't recognise me.
 

Attachments

  • PXL_20201114_162949113.jpg
    PXL_20201114_162949113.jpg
    337.6 KB · Views: 100

KIlberz

Registered User
Mine was...

- electronics system failure
- tyre pressure warning system failure
- something else I can't remember
 

SillyGoose

Registered User
I had the same problem with the SOS emergency fault. It only happens to me when I am in built up areas where the signal is poor (Central London). I've just taken my car back to the dealership on Monday as it has been recalled for a software update. I hope that fixed it, but I will keep you updated
 

Feeney919

New Member
Has anybody found a solution to this fault yet? My car has now been back to the garage 3 times with the same fault. As well as an electrical malfunction error where the car cuts out.
The garage has told me they don't have a fix for this and its an issue on a number of cars, I wonder if anybody else has had any luck?
 
Has anybody found a solution to this fault yet? My car has now been back to the garage 3 times with the same fault. As well as an electrical malfunction error where the car cuts out.
The garage has told me they don't have a fix for this and its an issue on a number of cars, I wonder if anybody else has had any luck?

I know this isn’t any help but welcome to the world of Audi dealers saying we know there’s a problem but we can’t fix it as these cars are still new and the technician hasn’t worked on many of these cars yet.
We will contact Audi in Germany and get back to you is all I hear now.
Audi UK don’t seem to be able to help either as all they do is ask you to contact your local centre.
 
I am now getting this warning intermittently. Happened late last week, then disappeared. Came back yesterday. Waiting for dealer to get back to me - need my CarPlay issue looking at too (screen flashing on/off).
Joy.
 

Feeney919

New Member
I am now getting this warning intermittently. Happened late last week, then disappeared. Came back yesterday. Waiting for dealer to get back to me - need my CarPlay issue looking at too (screen flashing on/off).
Joy.
I think it must all be linked, I also have the issue with the flashing screen on apple play. As soon as I get the SOS warning light I can no longer use the car microphone to make phone calls/ use siri. If I turn the car off and on and the error hasn't cleared the entertainment system then wont turn back on and gets stuck on loading user. My car is back with the dealership now , they said they would look at it but I'm not holding out hope as they said they don't know how to fix the problem. Very frustrating..
 

Mryolon

New Member
I think it must all be linked, I also have the issue with the flashing screen on apple play. As soon as I get the SOS warning light I can no longer use the car microphone to make phone calls/ use siri. If I turn the car off and on and the error hasn't cleared the entertainment system then wont turn back on and gets stuck on loading user. My car is back with the dealership now , they said they would look at it but I'm not holding out hope as they said they don't know how to fix the problem. Very frustrating..

Yeh whenever I am on the phone via car speaker my caller suddenly can't hear me then the MMI system reinitialises a few times . Even when I try calling them back or they call me they still can't hear me. The SOS call malfunction then sometimes comes on.
I have not bothered to take it back again for repair as I am getting a replacement car due to another reason - a mis-build.
 
I am now getting this warning intermittently. Happened late last week, then disappeared. Came back yesterday. Waiting for dealer to get back to me - need my CarPlay issue looking at too (screen flashing on/off).
Joy.

I get the carplay flashing on/off - Have you tried carplay using a cable to see if it happens - I haven't had a chance yet but does in wirelessly
 
This is happening whilst wired. I don’t have Wireless CarPlay...or software from this decade

Oh sorry you have the 2019 software installed to a car that wasn't even launched until March 20 and therefore not available until at least late April/May 2020 - Just why would you even install that software????
 
Oh sorry you have the 2019 software installed to a car that wasn't even launched until March 20 and therefore not available until at least late April/May 2020 - Just why would you even install that software????
Don’t get me started! Booked in with Audi Northampton for late March. Hopefully by then the ‘Master Engineers’ will have half a clue. Not holding my breath though...
 
Don’t get me started! Booked in with Audi Northampton for late March. Hopefully by then the ‘Master Engineers’ will have half a clue. Not holding my breath though...

I'm still waiting for Audi UK to come back about the speed display not showing in the Sat Nav - It's because their system shows I have Traffic Sign Recognition camera but maybe not the software installed - This will be because I don't have it as it was part of the £1800 Driver Assistance pack, but I do have the camera for the Lane Assist and Pre-Sense that all A3/S3's have as standard which means nobody will have the speed limit showing on the sat nav as per the manual

They clearly want to charge me under the functions on demand option at a later date to include full sign recognition, but they can jog on and either install it for free or give me what I'm entitled to as part of the manual - Not bad for £40,000+ car is it
 

future3

New Member
Thought I'd chime in here - my new A3 TFSi e, 4 days old, has developed the exact same fault. In addition, the car seems to have also lost network connection, so the app no longer is able to make contact with the vehicle.
 

KIlberz

Registered User
Get it booked in on warranty, there will be various 'calibrations' that the Audi System will do to the vehicle to put some of these to bed, which ones exactly I can't say because we had enough and just rejected the vehicle!
 
Thought I'd chime in here - my new A3 TFSi e, 4 days old, has developed the exact same fault. In addition, the car seems to have also lost network connection, so the app no longer is able to make contact with the vehicle.

welcome to the Audi app,
The most unreliable thing ever, mine worked perfectly for the first month of owning the car now it’s hit and miss, my car has been back at the garage numerous times for numerous software updates, at present I’ve been without the car for over a week.
Out of interest what phone are you using...iPhone ?
 

future3

New Member
Using an Android. I have a feeling the SOS message and the disconnection are related somehow, either way, I cant seem to reconnect using MMI as it just says the Service is Unavailable (or something similar).

I've also just noticed a 'AC Charging fault' appear, albeit the car seems to be charging fine.

Add to that, lots of condensation appearing in all windows, which suggest some sort of leak possibly.

All this after 20 miles on the clock!
 

Mryolon

New Member
I drove my A3 yesterday and was on phone via Bluetooth. Once again the microphone stopped working, SOS call malfunction came on, and the MMi re initialised.
MMI reinitialised about 2 or 3 more times while driving...very annoying as the call drops each time, it loses the settings and satnav I'm following.
 

Santiago

Registered User
I had the same problem with the SOS emergency fault. It only happens to me when I am in built up areas where the signal is poor (Central London). I've just taken my car back to the dealership on Monday as it has been recalled for a software update. I hope that fixed it, but I will keep you updated

Any outcome yet? I may be a bit 'late to the party' on this one, but is any of this related to the massive problem that VW had with the then brand new mk8 Golf last summer? Thousands of cars recalled to correct a "software issue in the control unit or online connectivity unit" that was affecting the emergency SOS function:

https://www.autocar.co.uk/car-news/...starts-golf-deliveries-software-problem-fixed

Lots of other "electronics / software glitches" still being reported (on forums) with the new Golf however, and I guess that a lot of these 'building blocks' are shared between VW and Audi.
 

Dr. Sakinah

New Member
I’ve been having the same issue with my 2020 Audi A5 Cabriolet. Brand new off the lot in June 2020. Three months after I had my car I got the message. It went away once the car was turned off and turned on. Pay attention to the miles when it appears. Mine would pop up every 500 miles or so. It happened again, took it to the dealership 3 different times with no resolution. The 4th time I sent a final repair notice to Audi. They kept my car a 4th time for 10 days. After about 500 miles of driver it reappeared. It’s happened 5 or more times after the final repair. I’ve contacted consumer affairs lemon law division. I’m done with giving Audi attempts to repair. Now it’s going to court. There’s no way we should be paying all this money for a car with defects and safety issues.
 

auzzam_crd

Active Member
I’ve been having the same issue with my 2020 Audi A5 Cabriolet. Brand new off the lot in June 2020. Three months after I had my car I got the message. It went away once the car was turned off and turned on. Pay attention to the miles when it appears. Mine would pop up every 500 miles or so. It happened again, took it to the dealership 3 different times with no resolution. The 4th time I sent a final repair notice to Audi. They kept my car a 4th time for 10 days. After about 500 miles of driver it reappeared. It’s happened 5 or more times after the final repair. I’ve contacted consumer affairs lemon law division. I’m done with giving Audi attempts to repair. Now it’s going to court. There’s no way we should be paying all this money for a car with defects and safety issues.

A friend of mine is having the same issue, the dealer told him there is no fix - nor can they tell a date when one will be available by.

He's been advised to reject the car or live with it...
 

Dr. Sakinah

New Member
A friend of mine is having the same issue, the dealer told him there is no fix - nor can they tell a date when one will be available by.

He's been advised to reject the car or live with it...
Smdh, wow. Are they saying he can swap out the car at no cost to him.
 

Cchief...24

New Member
Hi everyone,

Experiencing same issues here. See below for details on the issues. Audi took my car in twice. Did some work. And have it back. Still have the same issues:

I purchased a brand new Audi A3 in September 2020 on PCP. After having the car for approximately 2 months I began to experience issues with the bluetooth, MMI and also started getting dashboard warning notifications. I have detailed the issues below. Please also find attached some pictures to evidence these issues.


Bluetooth
When my phone is connected to the bluetooth and I am on a call my mic stops working mid-conversation. I can continue to hear what the other person is saying but they cannot hear me. This results in me having to pull my car over and disconnect from the bluetooth and speak to the person using the phone's mic and speaker. I had no such issues in the first 1-2 months of owning the car. I have tried unpairing the phone and pairing it again but still face the same issues. I have even reset the MMI and still face the same issues. I have tried an iphone and a samsung s10 and experience the same issue. Shortly after I experience this issue, on some occasions, the dashboard shows a SOS warning (Emergency call function: fault. Function unavailable. Please contact workshop). I am not sure if the two issues are related.

MMI
As I now avoid connecting my phone via bluetooth to the car I use the Audi satvnav more. I therefore rely on the MMI and satnav. On many occasions whilst driving the MMI logs me out and shows me the welcome screen asking me to log in. This is frustrating especially when I am driving using the sat nav. This tends to happen if my car was to slow down or come to a halt. As I drive off the MMI logs me back in again automatically and shows me the screen that was there before. Furthermore, more recently, I have been getting a note pop up, on multiple occasions, stating "No data connection can be established. Please check the network coverage".

Dashboard Warning Lights
On multiple occasions, especially more recently, I have been getting random warnings pop up on my dashboard (virtual cockpit). My stop/start systems can randomly stop working. I get a warning light stating "vehicle start system: fault. Please contact workshop." This is not just a false warning light but my stop/start system does actually stop working. Usually turning the car off and on again would resolve this but today, for the first time, even after turning my car off and on again the warning came back on shortly into the drive.

Other warning notifications that can come on approximately randomly 2-3 times a week include the following:
The SOS emergency call function fault
Audi pre sense: currently restricted

I took my car into Audi where the issues were looked into but the report had said "carried out tests regarding customers other concerns and have been unable to replicate on this visit. No fault saved in the system.". This does not make sense as the issues did exist and still do exist. I was then asked to send pictures in via email. There is an idea that the issues may be related to which location I am driving in but I have not noted a clear pattern. Regardless of where I drive I should not be experiencing this many issues on a brand new car.
 

Henno005

New Member
HI
I haven't received my A3 yet as its only due to be built next week so i have no experience with this problem.
Currently I have a MK7.5 golf (18 plate ) witch often has issues with the hands free. on the phone it switches from the hands free connection to the built in mic and speaker. so i have to press the the Audio button (the speaker icon on iPhone ) whilst in the call and select the Bluetooth device and then it works. Not really been an issue as this happens only a few times a year.

Hopefully this may help
 

arciere

New Member
Hello everyone,

I'm the owner of a Golf mk8 (well, not exactly the owner, it's on lease) so apologies for the intrusion. Almost from day 1, I started to see this SOS function error - visit workshop. I do have an appointment with VW at the end of the month, but I'm not sure what to expect.

That being said, after 3 months of experimenting, this is what I am experiencing (my Android phone connected to the car):
- The speakers suddenly make a 'popping sound'. Immediately after that, Android Auto freezes. After 10-15 seconds it either resumes or the SOS emergency error shows on the dashboard, in which case it's impossible to resume any function on the infotainment screen;
- This only seems to happen if my phone is using Bluetooth. If I use Android Auto without the Bluetooth, it works fine (although, without the Bluetooth, I am unable to make/take calls);
- If I get the SOS emergency error, the only way of resetting it is to leave the car parked for a few hours;
- While the error is active, these systems stop working: infotainment system; sat-nav; bluetooth; radio and music; adaptive cruise control. What's also curious is that the GPS location in the car's sat-nav keeps jumping all over the map, which causes the cruise control to suddenly slam on the brakes because it thinks that the car is about to go through a junction or something. It happened to me on the motorway and it wasn't fun.

Let's see what VW will tell me at the end of the month, but I really hope it's not just a software update that won't fix anything.
 

Santiago

Registered User
Hello everyone,

I'm the owner of a Golf mk8 (well, not exactly the owner, it's on lease) so apologies for the intrusion. Almost from day 1, I started to see this SOS function error - visit workshop. I do have an appointment with VW at the end of the month, but I'm not sure what to expect.

That being said, after 3 months of experimenting, this is what I am experiencing (my Android phone connected to the car):
- The speakers suddenly make a 'popping sound'. Immediately after that, Android Auto freezes. After 10-15 seconds it either resumes or the SOS emergency error shows on the dashboard, in which case it's impossible to resume any function on the infotainment screen;
- This only seems to happen if my phone is using Bluetooth. If I use Android Auto without the Bluetooth, it works fine (although, without the Bluetooth, I am unable to make/take calls);
- If I get the SOS emergency error, the only way of resetting it is to leave the car parked for a few hours;
- While the error is active, these systems stop working: infotainment system; sat-nav; bluetooth; radio and music; adaptive cruise control. What's also curious is that the GPS location in the car's sat-nav keeps jumping all over the map, which causes the cruise control to suddenly slam on the brakes because it thinks that the car is about to go through a junction or something. It happened to me on the motorway and it wasn't fun.

Let's see what VW will tell me at the end of the month, but I really hope it's not just a software update that won't fix anything.
Not good, to say the least. So you took delivery about 3 months ago? I know VW did a big recall last summer (most of the affected cars were in Germany) for this very reason (Emergency SOS function error), so I thought that any car built towards the end of the year would have the fix installed. If I was you I would definitely be turning the cruise control OFF until this problem is sorted. If you have your android phone plugged into the car via usb (ref: android auto) can't you still receive calls via the normal 3G mobile signal? I assumed that you could, but I have have Bluetooth permanently turn on (on my phone), so it auto connects to the car as soon as I get in.
 

arciere

New Member
Not good, to say the least. So you took delivery about 3 months ago? I know VW did a big recall last summer (most of the affected cars were in Germany) for this very reason (Emergency SOS function error), so I thought that any car built towards the end of the year would have the fix installed. If I was you I would definitely be turning the cruise control OFF until this problem is sorted. If you have your android phone plugged into the car via usb (ref: android auto) can't you still receive calls via the normal 3G mobile signal? I assumed that you could, but I have have Bluetooth permanently turn on (on my phone), so it auto connects to the car as soon as I get in.
Oh yes, I disabled that function of the cruise control ages ago, now I drive old style :rock:

I was also expecting that my car would have the Emergency SOS error solved, since it was built in late 2020 (I took delivery in January 2021 but it was already in stock). Although, when I call VW and gave them all the details, they didn't say anything about the recall, so I presume that the car somehow missed that (if it is indeed the same issue).

My issue with the Bluetooth is that, with it disabled, Android Auto seems to work fine with the cable, but if I take/make any calls, the active speaker and microphone are the phone's instead of the car's. It seems that, for whatever reason, calls do require Bluetooth, even though your phone is already using USB or WiFi to talk to the car.

Oh, I forgot about the cherry on the cake: whenever that happens, you can't access clima functions, although it keeps functioning like before the error. So if you set it to a high temperature and you are feeling hot, you can only roll down the window.
 

howett

New Member
Sharing my experience of this.

Collected my A3 on 1 March 2021 and got the SOS call malfunction and MMI reboot within 10 minutes of leaving the dealership. I get the MMI reboot about every 15 minutes on every single drive regardless of using CarPlay or not. SOS call malfunction seems to occur every 2–3 drives. West London Audi offered to take a look, but said it's happened on a lot of the A3s they've provided and there isn't a known fix so I would be wasting my time booking it in at the moment. They said they'd hope for a software recall in about a months time. In the meantime I've tried all the above suggestions (logging out of the app etc.) but no joy.
 

Santiago

Registered User
Sharing my experience of this.

Collected my A3 on 1 March 2021 and got the SOS call malfunction and MMI reboot within 10 minutes of leaving the dealership. I get the MMI reboot about every 15 minutes on every single drive regardless of using CarPlay or not. SOS call malfunction seems to occur every 2–3 drives. West London Audi offered to take a look, but said it's happened on a lot of the A3s they've provided and there isn't a known fix so I would be wasting my time booking it in at the moment. They said they'd hope for a software recall in about a months time. In the meantime I've tried all the above suggestions (logging out of the app etc.) but no joy.
Not good. In fact sounds worse than quite a few others who have reported random MMI reboots every week or so. This 'emergency SOS fault' evidently goes all the way back to last summer (mk8 Golf, A3), so it seems that cars were still being shipped with the fault up to mid January at least? An annoying error message that pops up occasionally is one thing, but a "constantly" rebooting MMI is quite another. The fault is obviously well embedded, so the usual resets aren't going to help. Are you going to hope that Audi comes up with a fix or take more decisive action?
 

howett

New Member
Not good. In fact sounds worse than quite a few others who have reported random MMI reboots every week or so. This 'emergency SOS fault' evidently goes all the way back to last summer (mk8 Golf, A3), so it seems that cars were still being shipped with the fault up to mid January at least? An annoying error message that pops up occasionally is one thing, but a "constantly" rebooting MMI is quite another. The fault is obviously well embedded, so the usual resets aren't going to help. Are you going to hope that Audi comes up with a fix or take more decisive action?
I like the car otherwise so I'm probably just going to sit it out. I suspect there are a lot of us who have the problem (I only found this forum from searching SOS malfunction and MMI reboot). Anecdotally I've heard Audi aren't quick / the best on the software front so that causes me some worry it won't be within the next month...
 

SillyGoose

Registered User
I like the car otherwise so I'm probably just going to sit it out. I suspect there are a lot of us who have the problem (I only found this forum from searching SOS malfunction and MMI reboot). Anecdotally I've heard Audi aren't quick / the best on the software front so that causes me some worry it won't be within the next month...

I have been having the same problem as you since December when I got the car. When the SOS malfunction comes on , I can’t even take phone calls since the person on the other end can’t hear me.

I know why this SOS malfunction error occurs. i live in London as well but not central. This SOS malfunction always happens to me when I am in built up areas like central london so I think this is the reason why it’s happening.

If it happens very frequently for you I would guess you live somewhere where there’s lots of traffic. Am I wrong in assuming that?

I also took the car in to the dealership ( Audi Watford) and they said they can’t do much about it since they don’t know how to fix it.
 

Nothingdoing079

Registered User
Looks like my Audi is also affected. I went for a longer drive today that what I've been doing and along the way the MMI kicked me back to the select user screen (nav on the dash was still active).

Trying to select myself as the user just flashed up as it being unavailable, and only the guest account was selectable.

Fortunately 2 mins later I was able to log back in but really not happy that this is happening.
 

howett

New Member
I have been having the same problem as you since December when I got the car. When the SOS malfunction comes on , I can’t even take phone calls since the person on the other end can’t hear me.

I know why this SOS malfunction error occurs. i live in London as well but not central. This SOS malfunction always happens to me when I am in built up areas like central london so I think this is the reason why it’s happening.

If it happens very frequently for you I would guess you live somewhere where there’s lots of traffic. Am I wrong in assuming that?

I also took the car in to the dealership ( Audi Watford) and they said they can’t do much about it since they don’t know how to fix it.
I live in central London and that's the only place I've been driving it.
 

arciere

New Member
Another one from London, although not Central.
One thing I did notice is that I get the error on my Golf (among other places) at the EXACT same spot on the motorway, almost everyday, while driving at 60-70mph. I'm still trying to understand what may be causing it. SIM card switching cell?
 
Just a daft one but could it be linked to signal strength (or lack of it)? Does your phone signal drop out at the same time? Does anyone know what network the car sim operates on?
 

howett

New Member
Just a daft one but could it be linked to signal strength (or lack of it)? Does your phone signal drop out at the same time? Does anyone know what network the car sim operates on?
Doesn't really fit with the pattern of it happening in built up areas. If it was because of a lack of signal you'd expect it to happen more in more rural areas.
 

arciere

New Member
Doesn't really fit with the pattern of it happening in built up areas. If it was because of a lack of signal you'd expect it to happen more in more rural areas.
Agreed, on the contrary my issue seems to happen more frequently when I'm stuck in traffic in central London.
 
Top