Sky q problems

martin1984

Registered User
So i had sky plus which was great so i moved house and decided to take sky with me but upgrade to sky q now have a few problems with wireless conections keeps dropping have reset route loads spent a few hours on phone with sky to reset this that and move router here there and everywhere.
Has anyone else had problems and found a solution ?

Sent from my SM-G930F using Tapatalk
 

Toonsoldier91

Registered User
Mine used to do this. Im bt for broadband though. Then it didn't do it for months then done i twice in a week now it's stable again

Seems to solve Its self.

Not much help I know but just thought I'd mention it as I had the same
 

martin1984

Registered User
Mine used to do this. Im bt for broadband though. Then it didn't do it for months then done i twice in a week now it's stable again

Seems to solve Its self.

Not much help I know but just thought I'd mention it as I had the same
So you have bt broadbamd did you have sky q ?

Sent from my SM-G930F using Tapatalk
 

Toonsoldier91

Registered User
So you have bt broadbamd did you have sky q ?

Sent from my SM-G930F using Tapatalk

Yes I have bt infinity ( only because it's cheaper than sky as I've been with them a while ) and have sky q 2tb silver box with a multi room box.

Sometimes the multi room box will disconnect and I have to forget the network on the sky q box turn the box off turn router off for a couple mins, turn it on let it fully boot. Then turn sky on connect the network. Then all seems fine but it can be fine for a week or 4 month.

I think what's happening with mine is either the sky q box is updating and somehow messing the network up or the bt router is disconnecting through the night and again messing with the q network.

Abit of a inconvience at times but for how long it takes sort I've put up with it.
 

ChrisG.

Registered User
Hi,

A while ago our sky q started disconnecting to our broadband (BT) randomly. After getting annoyed and trying everything I could think of, we insisted that an engineer be sent out (thinking it must be the box).

The engineer advised that BT have been updating/changing various broadband settings and sky have had loads of connection issues.

The engineer plugged into our router and changed some setttings on our Sky box. Problem solved “touch wood”

Cheers

Chris
 

martin1984

Registered User
Thanks for the replies got fed yp and spent almost 3 hours on phone changing settings etc still didnt solve problem might sound stupid but decided to plug home phone in (never use to make calls as free from mobile) and that didnt work so have now convimced sky to some one out to fix my problems.
Thamks again for input.

Sent from my SM-G930F using Tapatalk
 

Dan_G

Registered User
Had exactly this problem. It was the main box, which dropped connection to the router and the other boxes around the house.

Main box was replaced and had zero issues with it since.

I learnt that the boxes talk to each other and not the router. You can put in a q box booster too which will help.

I will note that the main box is really hot, all of the time....
 

NevMan

Well known member
Had issues myself, but mainly with sky q mini not being able to connect back to main box. Added cat5-e cable between the two, and hardwired main box to router...problem solved. I don't have Sky BB or BT BB by the way.
 

NevMan

Well known member
Had exactly this problem. It was the main box, which dropped connection to the router and the other boxes around the house.

Main box was replaced and had zero issues with it since.

I learnt that the boxes talk to each other and not the router. You can put in a q box booster too which will help.

I will note that the main box is really hot, all of the time....
Sky left me with a Q Booster but that never helped to get through solid walls.
 

martin1984

Registered User
Thanks for all repiles had open reach out today was meant to be yesterday but sky didnt book it (not happy as sat in waiting for them) so seem to be solved it was the filter causing interference with the wireless connection and then the no dial tone was due to in the green box at the end of road the wires werent connected up to anything.
Hopefully its all solved just wait to here back off sky as its took a month to sort out.
Also i dont recommend using Sky text help number as there has been times when there's has been over an hour in between the messages which doesnt help at all.

Sent from my SM-G930F using Tapatalk
 

NevMan

Well known member
hopefully all sorted. If you can, I would hardwired, as can now be watching a downloaded film within 10-15 secs (the rest downloads in background), as opposed to when I used wireless it taking 2-3 mins+ but then not rocket science to work this out, as cable gives you100/1000mbps, whereas the best wireless will maybe give you 40-60mbps (mega bits per second) - Soz for techine-speak :whistle2:
 

martin1984

Registered User
hopefully all sorted. If you can, I would hardwired, as can now be watching a downloaded film within 10-15 secs (the rest downloads in background), as opposed to when I used wireless it taking 2-3 mins+ but then not rocket science to work this out, as cable gives you100/1000mbps, whereas the best wireless will maybe give you 40-60mbps (mega bits per second) - Soz for techine-speak :whistle2:
No thats make sense to me might do it when i get round to it just glad it working at the moment

Sent from my SM-G930F using Tapatalk
 

NevMan

Well known member
When I initially got SkyQ, only had a 2mbps speed from BT...seriously! As I live in a village, had to wait for Gigaclear to lay fibre to the premises.
I now have 100mbps up/down, and could upgrade to 1000mbps, but not needed.

Enjoy, it is a great bit of kit...
 
Top