Site slower today?

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
I have noticed the site is slower today, noticed it earlier, when posting seems to sit there spinning round working for while for most posts I make, then it posts ok, but there is a noticeable delay before it writes to the site.

Maybe upgrade has slowed it down, although it does work fine overall.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
I'll be sure to flush the bog when flying over them saturday evening :)
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Again site seems slower today, any changes been done mate?
 

L1 HCS

Registered User
Whereabouts are you Nige? it's ok here..
 

L1 HCS

Registered User
straight after posting that ^^^ t'was a wee slow....
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Admittedly not in UK atm, but all other sites are relatively quick today.
 

jojo

Looking for Boost!
Staff member
Moderator
Isn't it obvious why the site is slow Nige? Everyone is too busy clicking the 'thanks' button to your posts!! :laugh:
 

Ads

License to drive
For me the site has been slowish for weeks. Its not stupid slow, but definitely takes longer to load than almost all other sites/forums I use. As I said, been like this for a while now.
 

basssound

Registered User
This site is the slowest I use daily, 3-4 secs for the page to react and don't start me on the responce time on the Iphone browser.
I get used to click and open everywhere, on here it's click..............................I'll have a think first.......................oh go on, here!!
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Isn't it obvious why the site is slow Nige? Everyone is too busy clicking the 'thanks' button to your posts!! :laugh:

Nah its the server side script I bribed someone to add to get my thanks count so high, its like google adwords, thanks per click :p

Its damn slow tbh, posting takes allot longer, edit post takes a while, spins round for ages, even the icons load slowly
 
Last edited:

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Test test test test
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Ok that sat there thinking for a few seconds spinning round before it decided to post.

Not near as quick as before tbh mate, was pretty much instant.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
In general, although it maybe minimally quicker today, but probably not noticeable to most.
 

Ads

License to drive
The biggest speed issue i've noticed is when browsing the forum on my iphone's safari browser. Used to be nice and quick, but now its slow as hell, sometimes even unresponsive. Also double posting is now a problem on it.
 

jojo

Looking for Boost!
Staff member
Moderator
I have just this moment updated to Firefox 4, the site is now superfast!
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
I have just this moment updated to Firefox 4, the site is now superfast!

You're dreaming mate its no faster & I'd say its maybe a tad slower than IE atm & this is with FF 4 aswell.
 

jojo

Looking for Boost!
Staff member
Moderator
You're dreaming mate its no faster & I'd say its maybe a tad slower than IE atm & this is with FF 4 aswell.

Definitely faster at my end, my other lappy still has old version of FF, and it's slower!!
 

L1 HCS

Registered User
Working good here too.
 
Top