1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Screen/Site resolution

jojo Nov 27, 2011

  1. jojo

    jojo Looking for Boost! Staff Member Moderator

    29,074
    3,802
    113
    This may have been mentioned before, but since switching to the the 'ASN Fluid - Dark' Skin, I've noticed ASN requires a fullscreen to view it. Before on the old skin, it would auto adjust the screen to fit into the window, but now if I have my bookmarks open, the text I'm typing now would go off the screen on the right hand side, or if I reduce the window size, the same thing happens!
     
  2. Avatar

    snack-media
    Advertisement


  3. ScottD3

    ScottD3 I want your faulty electronics Supporter

    15,118
    1,132
    113
    never noticed.
    what os and browser? :)

    I use fluid dark over asn fixed cause it fills the page and allways view at full screen.
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator

    29,074
    3,802
    113
    Hmmm, FF and Windows7, it's working fine on my works laptop, but at home, it damned annoying, so maybe a setting problem.

    Damn these pesky laptops!
     
  5. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,716
    904
    113
    Try ASN Fixed - Dark instead?
     
  6. jojo

    jojo Looking for Boost! Staff Member Moderator

    29,074
    3,802
    113
    Didn't spot this, lets give it a try for a few days.
     

Share This Page

Do Not Sell My Personal Information