1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S6 has dumped its coolant :(

Bad Sir Culation Jan 1, 2018

  1. Bad Sir Culation

    Bad Sir Culation Member

    296
    17
    18
    Looks like I am going to have to be recovered home... The car has dumped all its coolant. First I knew of it was when the warning light went off on the dash. Temp gauge was fine. Steam everywhere, stopped the car, opened the bonnet, looks like the top left of the engine is wet somehow (standing at the front looking into the bay) and when refilling the reservoir the level just drains from the off.

    I've not had the car a week so it's a bit disappointing although I knew a car of this age would have various jobs needing doing. Does anyone have any ideas what might be at fault? Is there a hose there that could have perished?
     
  2. thawatchai2510

    thawatchai2510 Member

    68
    3
    8
    1.Find leak point.
    1.1 coolant hose
    1.2 coolant reserver cap.
    1.3 coolant pump
    1.4 evaporator.
    2.Fixing
    3.Chang.
     
    Last edited: Jan 4, 2018
  3. thawatchai2510

    thawatchai2510 Member

    68
    3
    8
    Drain point.
     

    Attached Files:

  4. Bad Sir Culation

    Bad Sir Culation Member

    296
    17
    18
    Got the car looked at by a local specialist and they have replaced the split pipe. I just haven't had the time/willpower to do it myself in the crappy weather!
     
  5. thawatchai2510

    thawatchai2510 Member

    68
    3
    8
    Good.
    Cheers.
     

Share This Page