S4 U060B fault code

motty225

Registered User
Couple of days ago I was driving and got an error on the dash asking me to contact the workshop, got it home and left it over night next day it was fine, then again today I was driving under normal conditions and again the error popped up, this time I scanned it with my torque Pro app and the above code popped up, did a quick Internet search but nothing at all seems to come up, obviously I'll contract audi but was just wondering what the error was
 

cuke2u

Registered User
What was the error on the dash? Was it drive malfunction or engine?
 

motty225

Registered User
What was the error on the dash? Was it drive malfunction or engine?
No all I got on the screen was an error asking me to contact the workshop, unfortunately I can't remember if it said drive or engine, when I got home I scanned with with my obd reader and the torque Pro app and that was the code the app found
 

motty225

Registered User
Unfortunately I had this error pop up again, and noticed it said drive train error, have contacted audi and they are coming out tomorrow to have a look at it
 

cuke2u

Registered User
Can you take a photo of the message and post it here please?
 

motty225

Registered User
When I go back out later I'll have a look if it comes up, all that comes up is drivetrain error contact dealership, with the eml light on, the code it's self comes up when I scan the car, happened today after I overtook a couple of cars in dynamic then put it back into comfort and it popped up
 

motty225

Registered User
Had the road tech out today, picked up the U060B fault on his scanner, had it down as "lost communication with turbocharger/supercharger boost sensor "A" (g31) boost pressure sensor" & "lost communication with body control module." Road tech told me to book it in with the garage on Tuesday, car is currently driving fine with no errors
 

cuke2u

Registered User
Sounds like you are getting somewhere, hopefully the dealership can identify what is causing the fault....
 

barncobob

New Member
this just came up on my car,,,what was the diagnosis and how much to fix? thanx in advance anyone else with this problem
 

barncobob

New Member
thank U so much....take to dealer next week and im thinking turbo bad, mice chewed thru harness, lots of $$$$$...im hoping im lucky too....thank U so much..
 
Top