1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

S4 transmission

Rodz Oct 4, 2020

  1. Rodz

    Rodz Registered User

    23
    8
    3
    Hi my s4 transmission Has lost all of its oil . Just had to limp home about a mile
    I know it could be multiple things but does anything come to mind. thanks in advance ☝️
    2011 b8 76kmiles
     
  2. Avatar

    snack-media
    Advertisement


  3. rum4mo

    rum4mo Registered User

    2,192
    557
    113
    Is it 6MT you have or auto?
     
  4. Rodz

    Rodz Registered User

    23
    8
    3
    Hi it’s an auto
     
  5. The Jargen

    The Jargen Registered User

    139
    26
    28
    Have you checked you diff seals? Or is it an internal leak. I.E valves not holding pressure?
     
  6. Rodz

    Rodz Registered User

    23
    8
    3
    Not sure what it is. Getting towed to the garage tomorrow hopefully not too expensive
    :s4addict:
     
  7. Rodz

    Rodz Registered User

    23
    8
    3
    Update. Filter casing was shattered ..
    new case, filter and oil, all good again. :s4addict:
     
    rabhrab and jdp1962 like this.
  8. Simon

    Simon Registered User

    263
    85
    28
    How did that happen?
     
  9. Rodz

    Rodz Registered User

    23
    8
    3
    They’re not sure if it’s been over tightened
    Or just fatigued
     
  10. Dippy

    Dippy Registered User

    1,983
    1,343
    113
    I have a vague memory about reading about this issue on Audizine - "over tightening" rings a bell.
     

Share This Page

Do Not Sell My Personal Information