S4 B9 Rear Washer

Thundercliffe81

Registered User
Hey up. Been a while since I was on.

My rear washer has seized up. I thought it might just be covered by sap or something but used a pin and no change. A literal 'drop' appears on the head of the washer if I push the stalk but fronts work fine and levels are good. Going to take cover off and have a look.

Anybody else had the issue?


Sent from my iPhone using Tapatalk
 

Daggerit

Registered User
Can’t say I’ve had any issues to be honest. It’s been a fair while since I’ve used it in all fairness though. If it’s still in warranty it would be better just taking it in in case a pipe has popped off somewhere and it’s emptying screen wash into the body of the car somewhere...

Also, the rear wash pump is higher on the tank than the front and headlights in my experience so no warning comes up but it can stop working. But if you’ve topped the fluid all the way up I’d maybe just fire it in to Audi.


Sent from my iPhone using Tapatalk
 

Thundercliffe81

Registered User
Can’t say I’ve had any issues to be honest. It’s been a fair while since I’ve used it in all fairness though. If it’s still in warranty it would be better just taking it in in case a pipe has popped off somewhere and it’s emptying screen wash into the body of the car somewhere...

Also, the rear wash pump is higher on the tank than the front and headlights in my experience so no warning comes up but it can stop working. But if you’ve topped the fluid all the way up I’d maybe just fire it in to Audi.


Sent from my iPhone using Tapatalk

Hey bud. Long time...you well? Car is looking great btw. I've kept an eye on the threads.

Yeah you're right. If it's still in warranty, no sense giving them an excuse to complain.

Just annoying as if it's minor, I'd like to fix.


Sent from my iPhone using Tapatalk
 

Daggerit

Registered User
Hey bud. Long time...you well? Car is looking great btw. I've kept an eye on the threads.

Yeah you're right. If it's still in warranty, no sense giving them an excuse to complain.

Just annoying as if it's minor, I'd like to fix.


Sent from my iPhone using Tapatalk

Yeah, doing good thanks! Just looking to get an RS grill and I think that’s me done for modifying for the time being. Haha.

I know what you mean, my only worry with something like that is it would need trim removed and all sorts. While I’m sure we could do it I’d imagine you’re in the same line of thinking as me that if you’re having to do that you might as well let Audi do it. Just in case a clip breaks or it causes rattles or something. Haha


Sent from my iPhone using Tapatalk
 

Thundercliffe81

Registered User
Yeah, doing good thanks! Just looking to get an RS grill and I think that’s me done for modifying for the time being. Haha.

I know what you mean, my only worry with something like that is it would need trim removed and all sorts. While I’m sure we could do it I’d imagine you’re in the same line of thinking as me that if you’re having to do that you might as well let Audi do it. Just in case a clip breaks or it causes rattles or something. Haha


Sent from my iPhone using Tapatalk

You're very right my good man.

Thought you said RS4 there! Haha. These cars are too computer dependent. What I originally meant to say was...

...Balls! Now I have to plug the valves back up and clear the faults just to get my rear washer checked!


Sent from my iPhone using Tapatalk
 

Daggerit

Registered User
You're very right my good man.

Thought you said RS4 there! Haha. These cars are too computer dependent. What I originally meant to say was...

...Balls! Now I have to plug the valves back up and clear the faults just to get my rear washer checked!


Sent from my iPhone using Tapatalk

Haha, I know what you mean. I have to remove the DTUK box and then reinstall if mine ever goes into Audi. A pain but saves issues with warranty I guess!


Sent from my iPhone using Tapatalk
 
Top