1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S4 Avant - engine and Audi Connect

Mindzenty Jun 25, 2017

  1. Mindzenty

    Mindzenty New Member

    4
    2
    1
    Hi guys

    Just picked up a Navarra S4 Avant and absolutely loving it. The exhaust noise in particular is an absolute delight and actually really unexpected - I thought it would be much more subtle.

    Two questions to you experienced Audi bods:

    - I have noticed a slight vibration at idle. So after cold start and about 10 seconds the revs settle down to about 600 and at this point the engine can be felt vibrating fairly subtlely but definately noticeable. Mainly because the vibration is not quite constant, it just slightly shimmers every few seconds.

    Can anyone who has a B9 S4 tell me whether theirs vibrates at idle? I was expecting it to be absolutely stock still - I previously had a bi-turbo A6 diesel that never vibrated in 60k miles so I'd be surprised if the S4 did, but thought I'd check with you guys. If your answer is that it absolutely cannot be felt in your cars, I'll get them to fix it.

    - Second issue is the car doesn't seem to want to give me Audi Connect. Says it can't connect to the server and it doesn't give me google earth and all the nav jazz that Connect dials into - also no traffic so it definately isn't working. What did you do the first time to get it working or was it just working when you picked the car up?

    Thanks all. Car has 180 miles on and apart from the above is perfect and getting better each day!
     
  2. Avatar

    Google AdSense Advertisement


  3. Spaceman_RS3

    Spaceman_RS3 Well-Known Member Team Ibis Team Panther Audi RS3 Audi S4 Audi Avant Owner Group

    1,430
    823
    113
    My audi connect is the same can't get google earth or the like but the mmi connect is working
     
  4. vinvinian

    vinvinian Active Member

    180
    166
    43
    Mine has a slight shimmy after start up .nothing to worry about ..i hope .my previous was 3.o v6 bi turbo and agree with what u have said .

    Sent from my SM-G930F using Tapatalk
     
  5. gone

    gone Well-Known Member

    768
    2,528
    93
    My car vibrates, gently and not a problem
    Audi connect is pants, can't connect to app at all, no matter what I try, the google maps are working through the embedded sim, it's a gimmick as the map is too fussy, the standard nav maps are better imho, I don't think I have done anything although there is a setting in the map screen to select google maps, have you changed that?
    200 miles on mine after 2 days, I don't think I will ever tire of the noise, it doesn't even need silly speeds to hear it.
     
  6. Dunders

    Dunders Member

    64
    49
    18
    Mine vibrates also - as others have said it's not an issue though. Same for me with Audi Connect, can't get it to work for love nor money. Went to dealers today and, whilst helpful, the sales guy couldn't get it to work either. Suggested I ring the service guys tomorrow. Have to say it's annoying me, probably far more than it should since I've never had I before ha ha.
     
  7. Mindzenty

    Mindzenty New Member

    4
    2
    1
    Interesting to hear the vibration issue seemingly affects all our cars. Is there anyone who doesn't have it?

    I've always thought I'm quite unsensitive to mechanical 'quirks', but this one seems to be irritating me! I mean surely petrol engines are completely vibration free these days at idle surely and anything less seems odd, especially on a 50k car?

    Anyone else think the same?
     
  8. gone

    gone Well-Known Member

    768
    2,528
    93
    A V6 engine is inherently unstable, yes it has balancer shafts but these are a compromise, I view the car as a high performance car, it's not going to be super smooth, I'm more than happy with it thus far.
     
  9. Spaceman_RS3

    Spaceman_RS3 Well-Known Member Team Ibis Team Panther Audi RS3 Audi S4 Audi Avant Owner Group

    1,430
    823
    113
    Yea they all have it at idle almost feels like a miss but it's normal.
     
  10. Dippy

    Dippy Well-Known Member Team Monsoon Audi S5 Black Edition

    1,431
    933
    113
    As @Taztastic wrote, a 90 degree V6 is the worst engine configuration in terms of vibration. It is simply impractical to completely balance it.
     
  11. Mindzenty

    Mindzenty New Member

    4
    2
    1
    Fair enough, I'm willing to accept it's 'normal' for an S4 but I do wonder how Audi managed to balance my previous V6 bi-turbo A6 diesel with a much higher compression ratio in that case.

    Only design difference I can think of is a heavier block and turbo on the outside instead of inside the V. Maybe that is a compromise as well.
     
  12. Avatar

    Google AdSense Advertisement


  13. Filipão

    Filipão Member Audi S4

    67
    38
    18
    Mine vibrates after revs drop at cold start. Only then. Warmed up is perfect - as was my A4 allroad 3.0Tdi B8.

    To be honest, it annoys me VERY much.

    Too lean?
     
  14. sunshinewelly

    sunshinewelly Active Member

    170
    79
    28
    yep i was going to ask a similar question as well as mine has the same behaviour.

    It was a nightmare trying to get audi connect set up.

    I do like google maps though and rather those than the standard maps.

    can you select any of the audi connect features on the MMi ie news or weather etc
     
  15. Clean

    Clean New Member

    13
    18
    3
    I have never noticed any vibration of my B9 S4 Avant, but ditto everything said about Audi Connect.

    Utter pants, but the only downside on an, otherwise spectacular car!
     
  16. Filipão

    Filipão Member Audi S4

    67
    38
    18
    Oh yes, Yes, YES!
     

Share This Page