S3 water coolant

Chris5

Registered User
Noticed over a week ago maybe more, less than 300 miles anyway that my water coolant was sitting on the min when I was topping up my scooshers so I filled it back upto just about max. Doing the scooshers again tonight it's sitting just below min again. Not getting any warning signs on the dash yet but is this normal?

My car was delivered in May with 7 miles on the clock now done just under 4500 so I don't use it very much.
 

Sug

Registered User
Noticed mine was just above min yesterday so will top it up, can I top it up with water or should I use correct coolant? Cars done 14k
 

Chris5

Registered User
I used water the first time and will use just water tomorrow but next time I think I will need to add coolant. Looking for someone to tell me which coolant to buy aswell
 

Rob2k68

Well-Known Member
VCDS Map User
G12+ pink I think - I'll check in the garage.
 

veeeight

I am a very pretty girl
VCDS Map User
G13

Mixed in the correct ratio
 

Rob2k68

Well-Known Member
VCDS Map User
Yep G13 supersedes G12+ mines been there a bit.
 

Chris5

Registered User
Had a read through @veeeight my problem isn't as serious as the ones I was reading. No lights have flashed up yet. Il top up with water tomorrow then check it again in a week or two. If I need to top up again I will use g13 and contact Audi about it.
Can you suggest a brand of g13 or a link, I'm useless with everything about cars just drive them
 

veeeight

I am a very pretty girl
VCDS Map User
VW or Audi or Seat or Skoda dealer, parts dept will sell you G13.
 

HawkeyeS3

Registered User
Have had to top up my coolant a couple of times as on minimum when checked (according to the manual). Been checked by AUDI and as with others no "leak" found so last time it went to minimum I ignored it, but have checked it every 500 since. That was 4K miles ago and it hasn't dropped any further (still on min and no warning lights).

So now I carry a litre of made up G13 "just in case" but (touch wood) never had to use it.

Maybe S3's are meant to be on min all the time. Who knows
 

jaypers777

Registered User
I've had exactly the same issue. Mine sits around the minimum mark. Had it checked in June and it's not moved since then either. Mentioned it when I had the oil change. They did a pressure test just to make sure and their conclusion is just that it is the level at which the car/system has settled. Won't worry unless I get a warning.
 

Martinbanshee

Registered User
My coolant level dropped to minimum after a (quick) run to Inverness and back. Topped up the coolant (got a free bottle from the dealer) and also got it checked by the dealer, it hasn't budged since. The dealer said the engine was prone to air locks during filling at the factory and that it sometimes needs a bit of 'persuasion' to clear.
Don't know how true that is but all seems well.
 

15audis3

Registered User
Joining the club at 7300 miles, coolant was below minimum after a quick trip out. After removing the cap while the car was still a bit warm it immediately went back to 3/4 full. Added a bit more just to be safe.
 

ACWKGYTO

Registered User
Call the breakdown service and ask for an Audi/VW technician.....they did a software update on my car and said the car had some kind of vacuum issue which was down to factory instillation, it is a known fault on the software system the technicians use to diagnose your car. They also said that the level should be above the minimum around the area where the coolant filler widens out. Had no problems since !
 

Richard Oddy

Registered User
Mine is going in on Tuesday for the coolant issues mentioned.

Last Monday morning the warning light came on, check the levels, they were fine, drove to work and the light went off, happened again the Tuesday and then the Friday. Took it in to Audi Leeds and they seemed to know instantly about the 'issues' when I explained what was happening.

Its not happened since. Coincides with the weather getting warmer if that matters????
 

Chris5

Registered User
Iv still not had any warning lights but have topped it up twice as it was sitting at the min level. If I get a warning light I will be taking mine to Audi aswell
 

Richard Oddy

Registered User
Cheers.....just keeping track of this as pick mine up on Saturday. ..brand new but it is a bit worrying reading this as seem to be happening a lot!!!
Yeah, I wasn't happy when the light warning appeared on Monday morning. Only happened on a morning (7am) though when its been extremely cold?!?!
 

Daz4311

Registered User
Maybe we need a thread starting about this problem with age and mileage of cars and when problems started? ??
 

Richard Oddy

Registered User
Maybe we need a thread starting about this problem with age and mileage of cars and when problems started? ??
From what I've read on here, it seems to have happened to all ages and mileages.

The guy at Leeds Audi seemed to know all about the issues, he didn't seem baffled or stumped with the symptoms I was giving him.
 

Richard Oddy

Registered User
Update.

Dropped the motor at Audi Leeds this morning, will have it back later this evening, hopefully with it fixed.

They gave me an A1 Sline as a courtesy car, its like a go kart!!
 

HawkeyeS3

Registered User
Checked my coolant level again this morning - since that one top up at 9K miles, it's still just above the minimum 5k miles on. Maybe the "air in the system" mentioned earlier was the issue. Who knows. If it was, you'd think all the air would have been bled from the system when the car was manufactured. Ho hum, joys of a mass produced motor I guess
 

Richard Oddy

Registered User
Got the car back last night, they couldn't find any fault and said it was as simple as an air lock within the coolant tank.

Good to know just for piece of mind.

Car also got cleaned inside and out and had the screen wash topped up, bonus!
 

veeeight

I am a very pretty girl
VCDS Map User
They all say that ......

Mine has been back 3 times for continual "no fault found, it's just an airlock".
 

Martinbanshee

Registered User
I was told the same thing about air locks and my coolant level hasn't dropped a mm since it was topped up and checked by Audi, you never know Richard, you might be one of the lucky ones like me
 

Tej13

Registered User
Mine dropped to the minimum at about 5k miles - topped it up and it hasn't moved since. That was 2k ago...

Audi topped it up for me and I got the same story about the factory not filling them up properly which can cause airlocks.
 

RYuill

Registered User
Car is in for an inspection today and they found a coolant leak. I have had the warning on the dash a few times and had to top it up. I just thought it was an issue with all the 8v's. Fixing it under warranty though even with the DTUK box clearly on display.
 

davc

Registered User
Mine was on the min last week @ 11k miles. It was checked for leaks and topped up.
 
Top