1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  1. nskeates

    nskeates Registered User

    7
    0
    1
    Hello, I'm new here as not yet own an S3 but test drove one today. It was a 2012 black edition.
    I currently own a 2011 TTS which gives a very different drive and sound to the S3 I drove today that's why I'm asking a couple of questions.
    1) do you get a quite load induction noise upon acceleration as I do not get this in my TTS.
    2) Is the exhaust quite loud growl when accelerating hard ? With TTS it's more of a deep throat noise.

    Thanks for any help
     
  2. Avatar

    snack-media
    Advertisement


  3. prt57

    prt57 Registered User

    1,746
    602
    113
    2 different air filter set ups and so different induction notes. The exhaust sets ups are different too. The S3 exhaust comes alive over 3k revs as the valve opens up in the lft tail pipe. Are you sure the S3 was standard as any modifications will affect the sound
     
  4. nskeates

    nskeates Registered User

    7
    0
    1
    Thanks for reply. Was at a main dealership but not an audi one so got no history if ant mods have been made. Could not see anything obvious under the bonnet but it did seem to be faster than the TTS.
     
  5. leshkin

    leshkin Hold my beer... VCDS Map User

    3,032
    1,887
    113
    My S3 makes many different fast noises and is for sale

    I don't remember stock intake making much in terms of induction noise. Could be an aftermarket intake or filter on the car.
     
  6. nskeates

    nskeates Registered User

    7
    0
    1
    Thanks for the replies.

    Is there any issues that could could a loud induction noise apart from aftermarket air filters ? There was a slight misfire under load which the dealer said it would sort out so wonder if a leaking hose could cause the noise ? As I said couldn't see any obvious mods under the bonnet. Thanks Neil
     
  7. leshkin

    leshkin Hold my beer... VCDS Map User

    3,032
    1,887
    113
    Could well be a boost leak and it wouldn't always be obvious. A decent mechanic should be able to identify it.
     
  8. paddy

    paddy Registered User

    6,809
    907
    113
    Have you checked to see if there is a filter in the engine cover ?
     
  9. nskeates

    nskeates Registered User

    7
    0
    1
    No i havent, but will do next time I test drive it.
     

Share This Page

Do Not Sell My Personal Information