Facelift S3 Fast Idle Test - MOT Failure

K1NGY14

Registered User
Hello everyone,

I’ve just took my car in for it’s yearly MOT and it’s failed on the fast idle test.

For some reason when the car is in neutral and has to sit between 2000-2500 rpm it will only hold these revs for about 10 swap SS and then completely rev out? It’s like the car just refuses to stay at a constant rpm. Does anyone have any idea what it could be?

P.S the car has a standard map and a res delete

Thanks


Sent from my iPhone using Tapatalk
 

s3bow

Registered User
Mine did this today. It will only hold a fast idle for a certain time. I didn't time it but I'd say around 30-40s ? Mine wouldn't pass the fast idle either. I have stage 2 map with a Milltek catted downpipe. Have the emissions test limits got tighter for newer cars or something ?
Was yours not passing because of the time duration couldn't be met ?

Chris.
 

s3bow

Registered User
Mine did this today. It will only hold a fast idle for a certain time. I didn't time it but I'd say around 30-40s ? Mine wouldn't pass the fast idle either. I have stage 2 map with a Milltek catted downpipe. Have the emissions test limits got tighter for newer cars or something ?
Was yours not passing because of the time duration couldn't be met ?

Chris.
 

K1NGY14

Registered User
Mine did this today. It will only hold a fast idle for a certain time. I didn't time it but I'd say around 30-40s ? Mine wouldn't pass the fast idle either. I have stage 2 map with a Milltek catted downpipe. Have the emissions test limits got tighter for newer cars or something ?
Was yours not passing because of the time duration couldn't be met ?

Chris.

Yes that was the reason, we managed to just meet the time between the limits but my reading was still 0.02 out (high). Literally all of the other readings passed without any issues.

Have you managed to sort something for your car mate?


Sent from my iPhone using Tapatalk
 
Top