S3 Akrapovic/Scorpion Exhaust

paulk

Registered User
I'm pretty sure that they're closed on startup judging by how soft it is. The Milltek valves work exactly the same as stock valves and it's definitely quieter on start up. I think the valves are linked to both throttle position and rpm. Except in dynamic it opens earlier. It's pretty easy to tell when the valves are open because it sounds muffled.
nope defo open on start up I checked standard and my scorpion they are open on tickover
 

paulk

Registered User
I'm pretty sure that they're closed on startup judging by how soft it is. The Milltek valves work exactly the same as stock valves and it's definitely quieter on start up. I think the valves are linked to both throttle position and rpm. Except in dynamic it opens earlier. It's pretty easy to tell when the valves are open because it sounds muffled.
shine a torch down mate on tick over to see if yours are closed or open , im intrigued now
 

grchmason

Registered User
Dandanfing no disrespect at all but everything you do on your car you seem to find a problem lol lol!!

Then the fun bit where you always say............

1) Can't say what it is
2) Have to wait numerous weeks for some reason or another
3) Never update us
4) Review coming soon once these issues are fixed lol!!!


You sound like a old women and after reading your posts I head straight to the drinks cabinet :tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy:



:footy:
 

Rob2k68

Well-Known Member
VCDS Map User
Think I'm going with the Revo/Scorpion down pipe with stage 2 then investigate the full system early in the new year.
 

Dandanfings

Well-Known Member
Bronze Supporter
Dandanfing no disrespect at all but everything you do on your car you seem to find a problem lol lol!!

Then the fun bit where you always say............

1) Can't say what it is
2) Have to wait numerous weeks for some reason or another
3) Never update us
4) Review coming soon once these issues are fixed lol!!!


You sound like a old women and after reading your posts I head straight to the drinks cabinet :tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy:



:footy:

Ahh yes i am always quite reserved and give companies opportunities to fix it......... or in APR's case i cant say much at all as its Beta software.
So to be fully transparent:

  • Exhaust sounds great and gives good power but....
  • Insane amount of resonance/vibrating at 2500rpm-3000rpm
  • Drones from 3000rpm to idle when decelerating
  • Quite boomy at 1500rpm when cruising
All other times its fine, so need to get the car up on the ramps to make sure everything is bolted up properly, otherwise there will most likely need to be a different resonator supplied with the exhausts.
This may just be my BCS downpipe and software causing these issues, their exhaust is designed for their downpipe or stock downpipe.
 

Nightmare1708

Registered User
Ahh yes i am always quite reserved and give companies opportunities to fix it......... or in APR's case i cant say much at all as its Beta software.
So to be fully transparent:

  • Exhaust sounds great and gives good power but....
  • Insane amount of resonance/vibrating at 2500rpm-3000rpm
  • Drones from 3000rpm to idle when decelerating
  • Quite boomy at 1500rpm when cruising
All other times its fine, so need to get the car up on the ramps to make sure everything is bolted up properly, otherwise there will most likely need to be a different resonator supplied with the exhausts.
This may just be my BCS downpipe and software causing these issues, their exhaust is designed for their downpipe or stock downpipe.
Why don't you try going non resonated?
 

Dobby

Registered User
Ahh yes i am always quite reserved and give companies opportunities to fix it......... or in APR's case i cant say much at all as its Beta software.
So to be fully transparent:

  • Exhaust sounds great and gives good power but....
  • Insane amount of resonance/vibrating at 2500rpm-3000rpm
  • Drones from 3000rpm to idle when decelerating
  • Quite boomy at 1500rpm when cruising
All other times its fine, so need to get the car up on the ramps to make sure everything is bolted up properly, otherwise there will most likely need to be a different resonator supplied with the exhausts.
This may just be my BCS downpipe and software causing these issues, their exhaust is designed for their downpipe or stock downpipe.

How different could a downpipe possible be?

My miltek non res gets very loud after about 3k revs which is starting to drive me insane sl im looking at getting a resonated section although milltek charge £260 odd for the pleasure!
 

paulk

Registered User
How different could a downpipe possible be?

My miltek non res gets very loud after about 3k revs which is starting to drive me insane sl im looking at getting a resonated section although milltek charge £260 odd for the pleasure!
no res is far too loud
 

Nightmare1708

Registered User
no res is far too loud
I've got non res, non valved and catless Milltek turbo back exhaust and it doesn't seem too loud to me inside the car. I still need to disable the fake sound with VCDS because I can hear the mixture of the fake sound and the exhaust.
 

Dandanfings

Well-Known Member
Bronze Supporter
Just an update.

I have discovered this only happens when hot, so its possible there is a leak once the pipes expand.... will check it out this saturday.
 

nervus

Registered User
It sounds to me that the valves are open on start up then close after 30secs or so on my factory exhaust.
 
Last edited:

paulk

Registered User
image.png
Only loose fitted for photo
 

Dandanfings

Well-Known Member
Bronze Supporter
The exhaust is now for sale guys, decided to go back to stock after chatting with the APR guys.
Find it in the classifieds ;)
 

Dandanfings

Well-Known Member
Bronze Supporter
Go on... Do say why!

Just a bit too racey for me, attracted attention too much etc
I am now back to stock, its very quiet but i find it suits me better, i will instead invest the money in a intercooler :D
 

Dandanfings

Well-Known Member
Bronze Supporter
Still got the downpipe on?

Yep, had it welded on properly so no cold start exhaust leaks.
Also a ton of black solid crud came out of the stock exhaust.... Might be too much boost/flow for the stock exhaust to handle so losing some of the baffling!
 

Dandanfings

Well-Known Member
Bronze Supporter
Lost some of the response from going back to the stock cat back and the top end feels less savage... but it could just be the sound.
 

paulk

Registered User
Lost some of the response from going back to the stock cat back and the top end feels less savage... but it could just be the sound.
I found a restriction at the point it reduced from down pipe to standard exhaust , but that might have been the decat
 
Top